<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<link rel='canonical' href='http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen' />
	<link rel='amphtml' href='http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Thousands march in Geneva: ‘We’re hoping they’re going to listen’ - The Local</title>
	<meta name='description' content='Some 2,000 women, men and children turned out for the Geneva Women’s March for Dignity on January 21st, part of a global movement of women’s marches the day after the inauguration of US President Donald Trump. ' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen",
			"headline": "Thousands march in Geneva: &lsquo;We&rsquo;re hoping they&rsquo;re going to listen&rsquo;",
			"datePublished": "2017-01-21T16:52:26+01:00",
			"dateModified": "2017-01-21T17:23:47+01:00",
			"description": "Some 2,000 women, men and children turned out for the Geneva Women’s March for Dignity on January 21st, part of a global movement of women’s marches the day after the inauguration of US President Donald Trump.",
			"keywords": ["women\'s march geneva","Donald Trump"],
			"author": {
				"@type": "Person",
				"name": " The Local",
				"email": "news@thelocal.ch"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "http://www.thelocal.com/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "http://www.thelocal.ch/assets/libraries/img.class/view.php?image=../../../userdata/images/article/4c74a134b2dd66c6562bcd533b8c956fa1ff83dea942a825044ba6621f52fb6b.jpg&size=696x419&mode=resize",
				"width": 696,
				"height": 419
			},
			"articleBody": "<div>In Geneva, marchers came from all over the country to brave the below zero temperatures and attend the only event planned in Switzerland. </div><div>The event, which aimed to be a show of support for human rights, kicked off in Le Jardin Anglais with speeches from people including vice president of the Swiss Green Party Lisa Mazzone, journalist Anne Korkeakivi and Geneva march organizer Karen Olson. </div><div>That was followed by Azania Noah singing John Lennon’s ‘Imagine’ and Chaka Khan’s ‘I’m Every Woman’.</div><div>People of many different nationalities including Switzerland-based Americans marched for a range of reasons. Some wanted to speak out for women’s rights, while others were concerned by Trump’s stance on the environment.</div><div>“It’s really to show the administration that they have to pay attention to women’s rights. We’re hoping they’re going to listen,” said one American woman who had travelled from Lausanne. </div><div>“I’m very concerned by the state of our world, particularly the environment and women’s right to choose. His [Trump&#39;s] potential administration could be very destructive for many different causes,” said another. </div><div><img alt=\"\" src=\"/userdata/images/1485014065_stuff 236.JPG\" style=\"width: 640px; height: 427px;\" /></div><div><span style=\"font-size:11px;\"><i>Photo: The Local</i></span></div><div>Many men took part in the march, including one American, a long-term Geneva resident, who told The Local:  “I have been shocked by the Americans and what they did in electing such a horrible person. You have to speak out when there’s such a horrible person put in power, which shows how hateful so many people are in America.”</div><div>One couple had travelled from Zurich for the march with the intention of using the event to debate and discuss the issues thrown up by Trump’s election, they told The Local.</div><div>“And to show that people really care about this issue,” said Griffin, a young American living in Zurich, who added: “Men can be feminists too.”</div><div>With marches taking place all over the world, one American from Lausanne told The Local it was almost “more important” to march outside the US. </div><div>“So much has been focused on the national politics, and what’s frightening is that people are not looking outside their borders. Particularly America has such an influence on what happens around the world,” she said.  </div><div>See the best images from the day here: </div><div><a href=\"http://www.thelocal.ch/galleries/news/womens-march-geneva-january-21st-2017\" target=\"_blank\">GALLERY: THOUSANDS TURN OUT FOR WOMEN&#39;S MARCH GENEVA </a></div><div>Watch Azania Noah sing here:</div><div><amp-youtube data-videoid=\'Z8X9YLPW4Lk\' layout=\'responsive\' width=\'480\' height=\'270\'></amp-youtube></div>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/ch/image/manifest/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/ch/image/manifest/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/ch/image/manifest/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/ch/image/manifest/180.png">
			<meta property="og:image" content="http://www.thelocal.ch/userdata/images/article/4c74a134b2dd66c6562bcd533b8c956fa1ff83dea942a825044ba6621f52fb6b.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen" />
		<meta property="og:title" content="Thousands march in Geneva: ‘We’re hoping they’re going to listen’ " />
		<meta property="og:description" content="Some 2,000 women, men and children turned out for the Geneva Women’s March for Dignity on January 21st, part of a global movement of women’s marches the day after the inauguration of US President Donald Trump. " />
		<meta property="article:published_time" content="2017-01-21T16:52:26+01:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalswitzer" />
		<meta name="twitter:title" content="Thousands march in Geneva: ‘We’re hoping they’re going to listen’ " />
		<meta name="twitter:description" content="Some 2,000 women, men and children turned out for the Geneva Women’s March for Dignity on January 21st, part of a global movement of women’s marches the day after the inauguration of US President Donald Trump. " />
					<meta name="twitter:image" content="http://www.thelocal.ch/userdata/images/article/4c74a134b2dd66c6562bcd533b8c956fa1ff83dea942a825044ba6621f52fb6b.jpg" />
				<meta name="apple-itunes-app" content="app-id=1078564301">
	<meta property='fb:pages' content='381700821924600' />
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>
	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/ch_leaderboard_1', [[728, 90], [970, 250], [980, 120], [980, 240]], 'ch_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_2', [728, 90], 'ch_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_4', [728, 90], 'ch_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_1', [300, 250], 'ch_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_3', [300, 250], 'ch_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_4', [300, 250], 'ch_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_1', [300, 600], 'ch_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_2', [300, 600], 'ch_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_rich_media_1', [1, 1], 'ch_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/ch_rich_media_2', 'ch_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


					<!--DESKTOP_AD-->
			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
		<!--/DESKTOP_AD-->
			
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-218226-11', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');

	ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
	ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.send', 'pageview');
</script>
</head>
<body>
		<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-ch.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
				<span id="tagline">Switzerland's news in English</span>

				<form id="editionsform" action='https://www.thelocal.ch/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
						</ul>
					</div>
				</form>

				<form id="searchform" method="get" action="https://www.thelocal.ch/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>

			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.ch/" target="_top">
		<div id="menu">
			<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href="/"><span>News</span></a></li><li
					><a href="/jobs"><span>Jobs</span></a></li><li
					><a href='/property'><span>Homes</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li><li					><a href="/lifestyle"><span>Lifestyle</span></a></li>
				</ul>
			</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
			</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Community</h3>
	<ul>
		<li><a href='http://www.englishforum.ch/forum.php'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='http://dating.thelocal.ch/'>Expat dating</a></li>				<li><a href='/members'>Weekly newsletter</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalSwitzerland'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSwitzer'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/cignaglobalhealthcare'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>

	<h3>Jobs in Switzerland</h3>
	<ul>
		<li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li>
		<li><a href='/jobs/?job_location=bern'>Jobs in Bern</a></li><li><a href='/jobs/?job_location=basel'>Jobs in Basel</a></li><li><a href='/jobs/?job_location=zurich'>Jobs in Zurich</a></li><li><a href='/jobs/?job_location=geneva'>Jobs in Geneva</a></li><li><a href='/jobs/?job_location=lausanne'>Jobs in Lausanne</a></li>		<li><a href='/jobs/'>All jobs in Switzerland</a></li>
	</ul>
</div>

<div class="allmenu_section">
	
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='/advertise'>Advertise with us</a></li>
		<li><a href='/jobs/recruiters/'>Post a job ad</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='ch_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner">
		<h1>Thousands march in Geneva: ‘We’re hoping they’re going to listen’</h1>		<div id="article-info-top">
									<div class="article-author-name"> The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>			</div>
			
			<div class="article-date" title="*Updated: 21 January 2017 17:23 CET+01:00">
				21 January 2017<br />
				16:52 CET+01:00			</div>

			<div class='article-keywords'><a href='/tag/women's+march+geneva' class='article-keyword'>women's march geneva</a><a href='/tag/donald+trump' class='article-keyword'>donald trump</a></div>
									<div class="article-share">
				<h3>Share this article</h3>
									<a onclick="popupShareWindow('mailto:?subject=Thousands+march+in+Geneva%3A+%E2%80%98We%E2%80%99re+hoping+they%E2%80%99re+going+to+listen%E2%80%99&body=Interesting article:

http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen', 520, 340); return false;" href='#'
						><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
					<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Thousands+march+in+Geneva%3A+%E2%80%98We%E2%80%99re+hoping+they%E2%80%99re+going+to+listen%E2%80%99&via=TheLocalSwitzer&url=http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen', 520, 340); return false;" href='#'
						><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
					<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen', 520, 340); return false;" href='#'
						><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
							</div>
					</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Thousands march in Geneva: ‘We’re hoping they’re going to listen’" alt="Thousands march in Geneva: ‘We’re hoping they’re going to listen’" src="/userdata/images/article/4c74a134b2dd66c6562bcd533b8c956fa1ff83dea942a825044ba6621f52fb6b.jpg" />
						</div>
			<div class='article-photo-credit'>Photo: The Local</div>
			
			<div id="article-info-middle">
								<div class="article-author-name"> The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>				</div>
								<div class="article-date">
					21 January 2017				</div>
				<div class="article-time">
					16:52 CET+01:00				</div>
			</div>

			<div id="article-description">
				Some 2,000 women, men and children turned out for the Geneva Women’s March for Dignity on January 21st, part of a global movement of women’s marches the day after the inauguration of US President Donald Trump. 			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><div>
	In Geneva, marchers came from all over the country to brave the below zero temperatures and attend the only event planned in Switzerland. </div>
<div>
	 </div>
<div>
	The event, which aimed to be a show of support for human rights, kicked off in Le Jardin Anglais with speeches from people including vice president of the Swiss Green Party Lisa Mazzone, journalist Anne Korkeakivi and Geneva march organizer Karen Olson. </div>
<div>
	 </div>
<div>
	That was followed by Azania Noah singing John Lennon’s ‘Imagine’ and Chaka Khan’s ‘I’m Every Woman’.</div>
<div>
	 </div>
<div>
	People of many different nationalities including Switzerland-based Americans marched for a range of reasons. Some wanted to speak out for women’s rights, while others were concerned by Trump’s stance on the environment.</div>
<div>
	 </div>
<div>
	“It’s really to show the administration that they have to pay attention to women’s rights. We’re hoping they’re going to listen,” said one American woman who had travelled from Lausanne. </div>
<div>
	 </div>
<div>
	“I’m very concerned by the state of our world, particularly the environment and women’s right to choose. His [Trump&#39;s] potential administration could be very destructive for many different causes,” said another. </div>
<div>
	 </div>
<div>
	<img alt="" src="/userdata/images/1485014065_stuff 236.JPG" style="max-width: 640px; width: 100%;" /></div>
<div>
	<span style="font-size:11px;"><i>Photo: The Local</i></span></div>
<div>
	 </div>
<div>
	Many men took part in the march, including one American, a long-term Geneva resident, who told The Local:  “I have been shocked by the Americans and what they did in electing such a horrible person. You have to speak out when there’s such a horrible person put in power, which shows how hateful so many people are in America.”</div>
<div>
	 </div>
<div>
	One couple had travelled from Zurich for the march with the intention of using the event to debate and discuss the issues thrown up by Trump’s election, they told The Local.</div>
<div>
	 </div>
<div>
	“And to show that people really care about this issue,” said Griffin, a young American living in Zurich, who added: “Men can be feminists too.”</div>
<div>
	 </div>
<div>
	With marches taking place all over the world, one American from Lausanne told The Local it was almost “more important” to march outside the US. </div>
<div>
	 </div>
<div>
	“So much has been focused on the national politics, and what’s frightening is that people are not looking outside their borders. Particularly America has such an influence on what happens around the world,” she said.  </div>
<div>
	 </div>
<div>
	See the best images from the day here: </div>
<div>
	 </div>
<div>
	<a href="http://www.thelocal.ch/galleries/news/womens-march-geneva-january-21st-2017" target="_blank">GALLERY: THOUSANDS TURN OUT FOR WOMEN&#39;S MARCH GENEVA </a></div>
<div>
	 </div>
<div>
	Watch Azania Noah sing here:</div>
<div>
	 </div>
<div>
	<div>
		<iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Z8X9YLPW4Lk" width="640"></iframe></div>
</div>
<div class='ad_container'>
								<!-- i>Story continues below&hellip;</i -->
								<div id='taboola-organic-mid-article-thumbnails' class='margin_bottom20'></div>
								<script>
									window._taboola = window._taboola || [];
									_taboola.push(
										{ mode: 'organic-thumbnails-a', container: 'taboola-organic-mid-article-thumbnails', placement: 'Organic Mid Article Thumbnails', target_type: 'mix' }
									);
								</script>
							</div></div>		</div>

		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/women's+march+geneva' class='article-keyword'>women's march geneva</a><a href='/tag/donald+trump' class='article-keyword'>donald trump</a></div>						<div class="article-share">
				<h3>Share this article</h3>
									<a onclick="popupShareWindow('mailto:?subject=Thousands+march+in+Geneva%3A+%E2%80%98We%E2%80%99re+hoping+they%E2%80%99re+going+to+listen%E2%80%99&body=Interesting article:

http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen', 520, 340); return false;" href='#'
						><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
					<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Thousands+march+in+Geneva%3A+%E2%80%98We%E2%80%99re+hoping+they%E2%80%99re+going+to+listen%E2%80%99&via=TheLocalSwitzer&url=http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen', 520, 340); return false;" href='#'
						><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
					<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen', 520, 340); return false;" href='#'
						><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
							</div>
								</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>



<div id='disqus-comments'>
	<div id="disqus_thread"></div>
	<script>
		var disqus_shortname = 'thelocalswitzerland';
		var disqus_url = 'http://www.thelocal.ch/20170121/thousands-march-in-geneva-were-hoping-theyre-going-to-listen';
		(function() {
			var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
			dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		})();
	</script>
</div>

<!--DESKTOP_AD-->
<div id='ch_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="betald-widget">
	<h2 id="betald-title">From our sponsors</h2>
	<div id="betald-widget-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20170111/how-us-expats-can-avoid-tax-trouble-in-2017-taxes-for-expats-tlccu'><img src='/userdata/images/article/1c24ff37417186da9676061f80d208e30e053ec072b311cafa06898906364f21.jpg' alt='' /></a>					<a href='/20170111/how-us-expats-can-avoid-tax-trouble-in-2017-taxes-for-expats-tlccu'><h2>How US expats can avoid tax trouble in 2017</h2></a>
					<p>Don’t let inaction or ignorance about your US tax obligations ruin the New Year.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20161206/my-clinical-coach-british-healthcare-no-matter-where-you-are-myclinicalcoach-tlccu'><img src='/userdata/images/article/7639fb24eb8a9b71eebfb4e775f263602db1687a7be9919db5d987500cc92b67.jpg' alt='' /></a>						<a href='/20161206/my-clinical-coach-british-healthcare-no-matter-where-you-are-myclinicalcoach-tlccu'><h2>5 reasons UK expats should get healthcare help from home</h2></a>
					</div>
									</div>
											</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img height='0' width='0' alt='' src='//pixel.watch/b3ju' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=0')
		</script>
	</div>
<!--DESKTOP_AD-->
<div id='ch_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div id="related-widget">
			<h2 id="related-title">Recent highlights</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170119/eight-things-you-should-know-about-applying-for-swiss-citizenship'><img src='/userdata/images/article/07e531251578302466befe8a7aea60eab120e0622fe6e4323e73766a22fe98c9.jpg' alt='' /></a>						<a href='/20170119/eight-things-you-should-know-about-applying-for-swiss-citizenship'><h2>Eight things you should know about applying for Swiss citizenship</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20170117/switzerland-still-has-priciest-big-macs-in-the-world'><img src='/userdata/images/article/9df83d28612549daa9397cbb5df233d76d475c77e161ae85e0b70721adf35184.jpg' alt='' /></a>							<a href='/20170117/switzerland-still-has-priciest-big-macs-in-the-world'><h2>Switzerland STILL has priciest Big Macs in the world</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170116/report-switzerland-is-worlds-best-country-for-attracting-talent'><img src='/userdata/images/article/f4dcf46b9fecda608c7d36782b95f571c4f00764de2c357ee6ed948bdc37ed22.jpg' alt='' /></a>						<a href='/20170116/report-switzerland-is-worlds-best-country-for-attracting-talent'><h2>Report: Switzerland is world’s best country for attracting talent</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20170116/why-women-will-march-on-geneva-on-saturday'><img src='/userdata/images/article/6c8aa95828beddb3a6e7bec90483864248501dd2476e96f6621e774445e2ed4c.jpg' alt='' /></a>							<a href='/20170116/why-women-will-march-on-geneva-on-saturday'><h2>Why women will march on Geneva on Saturday</h2></a>
						</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170113/swiss-company-creates-watch-made-from-cheese'><h2>Why a Swiss company created a watch made from cheese</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170110/echr-rules-muslim-girls-in-switzerland-must-take-school-swimming-lessons'><h2>European court rules Muslim girls in Switzerland must take school swimming lessons</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170110/unfair-burqa-posters-shake-up-swiss-naturalization-debate'><h2>'Unfair' burqa posters shake up Swiss naturalization debate</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170109/annoying-anti-cow-bell-campaigner-denied-swiss-passport'><h2>'Annoying' anti-cowbell campaigner denied Swiss passport</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='ch_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
	
			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
					</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20161110/what-could-trumps-election-mean-for-switzerland'>What could Trump’s presidency mean for Switzerland?</a></li><li><a href='/20170119/eight-things-you-should-know-about-applying-for-swiss-citizenship'>Eight things you should know about applying for Swiss citizenship</a></li><li><a href='/20170119/eu-relations-is-britain-being-braver-than-switzerland'>EU relations: Is Britain being braver than Switzerland?</a></li><li><a href='/20170119/chinese-president-ends-swiss-tour-with-un-speech-against-nuclear-weapons'>Chinese President ends Swiss tour with UN speech against nuclear weapons</a></li><li><a href='/20170120/the-big-freeze-switzerlands-largest-natural-ice-rink-ready-for-skaters'>The big freeze: Switzerland’s largest natural ice rink ready for skaters</a></li></ol>      </div>

		<div class="column-2-ad-3 ad-container">
		<!--DESKTOP_AD-->
<div id='ch_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
	
	
	
<div id="noticeboard-widget">
  <h2 id="noticeboard-title">Noticeboard</h2>
  <div id="noticeboard-panel">
    <div class='noticeboard-item'>  <div class='noticeboard-date'>20/01</div>  <div class='noticeboard-title'>    <a href='/noticeboard/160'>Private chef in Zurich</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>18/01</div>  <div class='noticeboard-title'>    <a href='/noticeboard/159'>Lovely furnished flat in Thalwil with lake view (3 months)</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>05/01</div>  <div class='noticeboard-title'>    <a href='/noticeboard/158'>snowshoe to the Grand St Bernard Hospice</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>19/12</div>  <div class='noticeboard-title'>    <a href='/noticeboard/157'>Holiday Apartments in Austria</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>19/12</div>  <div class='noticeboard-title'>    <a href='/noticeboard/156'>The Mongolian Dinners</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>22/11</div>  <div class='noticeboard-title'>    <a href='/noticeboard/155'>ELC Wooden Blue Kitchen</a>  </div></div>    <div id="noticeboard-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
		<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
		<!--DESKTOP_AD-->
<div id='ch_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
	

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/contact">Send us a story</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="/advertise">Audience data</a></li>
						<li><a href="/advertise">Our sales team</a></li>
						<li><a href="/jobs/recruiters/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/page/view/privacy">Privacy policy</a></li>
						<li><a href="/page/view/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

					<script>
				var disqus_shortname = 'thelocalswitzerland';
				(function () {
					var s = document.createElement('script'); s.async = true;
					s.src = '//' + disqus_shortname + '.disqus.com/count.js';
					(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
				
<!--DESKTOP_AD-->
<div id='ch_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('ch_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='ch_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('ch_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>

	<script>
		(function(d,s,i,r) {
			if (d.getElementById(i)){return;}
			var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
			n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/846550.js';
			e.parentNode.insertBefore(n, e);
		})(document,"script","hs-analytics",300000);
	</script>

	</body>
</html>