<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights' />
	<link rel='amphtml' href='https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Court: Swiss treatment of Afghan immigrant family went against human rights - The Local</title>
	<meta name='description' content='A family from Afghanistan has won its appeal against the Swiss immigration authorities who detained the parents separately from their young children.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights",
			"headline": "Court: Swiss treatment of Afghan immigrant family went against human rights",
			"datePublished": "2017-05-17T09:48:47+02:00",
			"dateModified": "2017-05-17T09:48:47+02:00",
			"description": "A family from Afghanistan has won its appeal against the Swiss immigration authorities who detained the parents separately from their young children.",
			"keywords": ["immigration","asylum","human rights"],
			"author": {
				"@type": "Person",
				"name": " The Local",
				"email": "news@thelocal.ch"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.ch/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.ch/assets/libraries/img.class/view.php?image=../../../userdata/images/article/0ee356ba3d9ea38978e7269cd2d75bbb1419162f55e45ce4b2578da94ba8b156.jpg&size=696x522&mode=resize",
				"width": 696,
				"height": 522
			},
			"articleBody": "<div>Switzerland’s highest court on Tuesday said the treatment of the family of six last year was “illegal” because it didn’t respect their human right to family life as stated in the European Convention on Human Rights (ECHR). </div><div>The case dates from May 2016 when an Afghan couple and their three children – aged three, six and eight – entered Switzerland illegally from Norway, via Germany, said the Federal Court in a <a href=\"http://www.bger.ch/fr/press-news-2c_1052_2016-t.pdf\" target=\"_blank\">statement</a>.</div><div>At the time the mother was pregnant with the couple’s fourth child. </div><div>Their request for asylum was rejected under the Dublin system, since they had already applied for asylum in Norway. </div><div>However the family refused to be sent back, saying they didn’t have identity papers.</div><div>After a failed attempt to deport them on October 5th, authorities in Zug ordered the parents to be put in detention. The mother and her now four-month-old baby were placed in a centre in Zurich,  the father in another centre in Zug, and their three other offspring in a children’s home. </div><div>They were prevented from having contact with each other because they were deemed a flight risk. </div><div>On October 25th they were finally deported to Norway.</div><div>In its judgement the court said separating the family in that way should have been a last resort and only acceptable after an in-depth examination of other possibilities, something which did not take place.</div><div>Consequently, separating the family was “a disproportionate measure” in view of their human rights under article eight of the ECHR, said the court.</div><div>Speaking to <a href=\"http://www.20min.ch/ro/news/suisse/story/-On-s-est-battu-pour-quelque-chose-de-juste--16599767\" target=\"_blank\">20 Minutes</a>, Mirjam Klöti, a cousin of the family who lives in Switzerland, said they were still traumatized by their treatment and were receiving therapy. </div><div>Though the court’s judgement can’t change how they were treated, they hope it will set a precedent for others, she said. </div><div>“We fought for justice. For us, it was very important that this injustice was recognized by a high court,” she said. </div>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/ch/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/ch/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/ch/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/ch/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.ch/userdata/images/article/0ee356ba3d9ea38978e7269cd2d75bbb1419162f55e45ce4b2578da94ba8b156.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights" />
		<meta property="og:title" content="Court: Swiss treatment of Afghan immigrant family went against human rights" />
		<meta property="og:description" content="A family from Afghanistan has won its appeal against the Swiss immigration authorities who detained the parents separately from their young children." />
		<meta property="article:published_time" content="2017-05-17T09:48:47+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalswitzer" />
		<meta name="twitter:title" content="Court: Swiss treatment of Afghan immigrant family went against human rights" />
		<meta name="twitter:description" content="A family from Afghanistan has won its appeal against the Swiss immigration authorities who detained the parents separately from their young children." />
					<meta name="twitter:image" content="https://www.thelocal.ch/userdata/images/article/0ee356ba3d9ea38978e7269cd2d75bbb1419162f55e45ce4b2578da94ba8b156.jpg" />
				<meta property='fb:pages' content='381700821924600' />
<meta property='fb:app_id' content='1722590698056362' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961'); 
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/ch_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250], [994, 250]], 'ch_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_2', [728, 90], 'ch_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_4', [728, 90], 'ch_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_1', [[300, 250], [250, 250]], 'ch_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_2', [[300, 250], [250, 250]], 'ch_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_3', [[300, 250], [250, 250]], 'ch_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_4', [[300, 250], [250, 250]], 'ch_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_1', [[300, 250], [300, 600]], 'ch_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_2', [[300, 250], [300, 600]], 'ch_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_rich_media_1', [1, 1], 'ch_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/ch_rich_media_2', 'ch_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


					<!--DESKTOP_AD-->
			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
		<!--/DESKTOP_AD-->
			
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-218226-11', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');

	ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
	ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.send', 'pageview');
</script>
</head>
<body>
		<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-ch.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
				<span id="tagline">Switzerland's news in English</span>

				<form id="editionsform" action='https://www.thelocal.ch/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
						</ul>
					</div>
				</form>

				<form id="searchform" method="get" action="https://www.thelocal.ch/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>

			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.ch/" target="_top">
		<div id="menu">
			<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/jobs'><span>Jobs <span class="jobs_count">(4,870)</span></span></a></li><li><a href='/property'><span>Homes</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li><li><a href='/lifestyle'><span>Lifestyle</span></a></li><li><a href='https://dating.thelocal.com' target='_blank' onclick="ga('theLocalNetwork.send', 'event', 'Once Dating', 'Switzerland', 'https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights');"><span>Dating</span></a></li>				</ul>
			</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Community</h3>
	<ul>
		<li><a href='http://www.englishforum.ch/forum.php'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://dating.thelocal.com/'>Expat dating</a></li>				<li><a href='/members'>Email subscriptions</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalSwitzerland'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSwitzer'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>

	<h3>Jobs in Switzerland</h3>
	<ul>
		<li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li>
		<li><a href='/jobs/?job_location=bern'>Jobs in Bern</a></li><li><a href='/jobs/?job_location=basel'>Jobs in Basel</a></li><li><a href='/jobs/?job_location=zurich'>Jobs in Zurich</a></li><li><a href='/jobs/?job_location=geneva'>Jobs in Geneva</a></li><li><a href='/jobs/?job_location=lausanne'>Jobs in Lausanne</a></li>		<li><a href='/jobs/'>All jobs in Switzerland</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/jobs/recruiters/'>Post a job ad</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='ch_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner">
		<h1>Court: Swiss treatment of Afghan immigrant family went against human rights</h1>		<div id="article-info-top">
									<div class="article-author-name"> The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>			</div>
			
			<div class="article-date" title="*Updated: 17 May 2017 09:48 CEST+02:00">
				17 May 2017<br />
				09:48 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/immigration' class='article-keyword'>immigration</a><a href='/tag/asylum' class='article-keyword'>asylum</a><a href='/tag/human+rights' class='article-keyword'>human rights</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Court%3A+Swiss+treatment+of+Afghan+immigrant+family+went+against+human+rights', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Court%3A+Swiss+treatment+of+Afghan+immigrant+family+went+against+human+rights&via=TheLocalSwitzer&url=https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Court: Swiss treatment of Afghan immigrant family went against human rights" alt="Court: Swiss treatment of Afghan immigrant family went against human rights" src="/userdata/images/article/0ee356ba3d9ea38978e7269cd2d75bbb1419162f55e45ce4b2578da94ba8b156.jpg" />
						</div>
			<div class='article-photo-credit'>The Federal Court in Lausanne. Photo: Tribunal Federal</div>
			
			<div id="article-info-middle">
								<div class="article-author-name"> The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>				</div>
								<div class="article-date">
					17 May 2017				</div>
				<div class="article-time">
					09:48 CEST+02:00				</div>
			</div>

			<div id="article-description">
				A family from Afghanistan has won its appeal against the Swiss immigration authorities who detained the parents separately from their young children.			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><div>
	Switzerland’s highest court on Tuesday said the treatment of the family of six last year was “illegal” because it didn’t respect their human right to family life as stated in the European Convention on Human Rights (ECHR). </div>
<div>
	 </div>
<div>
	The case dates from May 2016 when an Afghan couple and their three children – aged three, six and eight – entered Switzerland illegally from Norway, via Germany, said the Federal Court in a <a href="http://www.bger.ch/fr/press-news-2c_1052_2016-t.pdf" target="_blank">statement</a>.</div>
<div>
	 </div>
<div>
	At the time the mother was pregnant with the couple’s fourth child. </div>
<div>
	 </div>
<div>
	Their request for asylum was rejected under the Dublin system, since they had already applied for asylum in Norway. </div>
<div>
	 </div>
<div>
	However the family refused to be sent back, saying they didn’t have identity papers.</div>
<div>
	 </div>
<div>
	After a failed attempt to deport them on October 5th, authorities in Zug ordered the parents to be put in detention. The mother and her now four-month-old baby were placed in a centre in Zurich,  the father in another centre in Zug, and their three other offspring in a children’s home. </div>
<div>
	 </div>
<div>
	They were prevented from having contact with each other because they were deemed a flight risk. </div>
<div>
	 </div>
<div>
	On October 25th they were finally deported to Norway.</div>
<div>
	 </div>
<div>
	In its judgement the court said separating the family in that way should have been a last resort and only acceptable after an in-depth examination of other possibilities, something which did not take place.</div>
<div>
	 </div>
<div>
	Consequently, separating the family was “a disproportionate measure” in view of their human rights under article eight of the ECHR, said the court.</div>
<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=707950460d9591cf76141bf75a56b380'></script><div>
	 </div>
<div>
	Speaking to <a href="http://www.20min.ch/ro/news/suisse/story/-On-s-est-battu-pour-quelque-chose-de-juste--16599767" target="_blank">20 Minutes</a>, Mirjam Klöti, a cousin of the family who lives in Switzerland, said they were still traumatized by their treatment and were receiving therapy. </div>
<div>
	 </div>
<div>
	Though the court’s judgement can’t change how they were treated, they hope it will set a precedent for others, she said. </div>
<div>
	 </div>
<div>
	“We fought for justice. For us, it was very important that this injustice was recognized by a high court,” she said. </div>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/immigration' class='article-keyword'>immigration</a><a href='/tag/asylum' class='article-keyword'>asylum</a><a href='/tag/human+rights' class='article-keyword'>human rights</a></div>			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Court%3A+Swiss+treatment+of+Afghan+immigrant+family+went+against+human+rights', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Court%3A+Swiss+treatment+of+Afghan+immigrant+family+went+against+human+rights&via=TheLocalSwitzer&url=https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20170517/court-swiss-treatment-of-afghan-immigrant-family-went-against-human-rights', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='ch_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="LETWBzYRAa-widget">
	<h2 id="LETWBzYRAa-title">From our sponsors</h2>
	<div id="LETWBzYRAa-widget-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20170512/introducing-the-ultimate-dating-app-for-expats-oncedating-tlccu'><img src='/userdata/images/article/056918cc3d815ad922780d89aa0791a174a17065e934e54d8cda4a4c1d402b61.jpg' alt='' /></a>					<a href='/20170512/introducing-the-ultimate-dating-app-for-expats-oncedating-tlccu'><h2>Introducing… the ultimate dating app for expats</h2></a>
					<p>Finding love locally has never been easier. Find out why.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170504/online-auctions-2017-design-trends-and-insights-from-barnebys-barnebys-tlccu'><img src='/userdata/images/article/4a1274173bc15be5da85d7cc34306b77b6879585259841b1494cdeec0868dd40.jpg' alt='' /></a>						<a href='/20170504/online-auctions-2017-design-trends-and-insights-from-barnebys-barnebys-tlccu'><h2>Online auctions 2017: design trends and insights from Barnebys</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170321/what-international-health-plan-best-suits-you-cignaglobal-tlccu'><img src='/userdata/images/article/3a014301561e43cd32201387be36346b9ca1e5d8df13acf3df696dd3aaab6846.jpg' alt='' /></a>							<a href='/20170321/what-international-health-plan-best-suits-you-cignaglobal-tlccu'><h2>What international health plan best suits you?</h2></a>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170502/7-steps-to-becoming-a-programmer-propulsion-tlccu'><img src='/userdata/images/article/4fcd4b46921d310c84d91948b4549c47a83f078afa7b340e25b36db7216e32c2.jpg' alt='' /></a>						<a href='/20170502/7-steps-to-becoming-a-programmer-propulsion-tlccu'><h2>7 steps to becoming a programmer in Switzerland</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170427/6-ways-to-spoil-mum-without-breaking-the-bank-comparis-tlccu'><img src='/userdata/images/article/177b2003dabd2f4daec16e0e2d31c3536b5974d64b96c30a35a9429710ff7f27.jpg' alt='' /></a>							<a href='/20170427/6-ways-to-spoil-mum-without-breaking-the-bank-comparis-tlccu'><h2>6 ways to spoil mum without breaking the bank</h2></a>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b3ju' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=0')
		</script>
	</div>
		<div class="related-widget">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20170511/switzerland-imposes-quotas-on-romanians-and-bulgarians'>
															<img src='/userdata/images/article/9736ed835b14e20fae1e632c3045938dedef3c98590cc6e244bd0cea37328f92.jpg' alt='' />
														</a>
							<a href='/20170511/switzerland-imposes-quotas-on-romanians-and-bulgarians'><h2>Switzerland imposes quotas on Romanians and Bulgarians</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20170502/uefa-euros-host-nation-must-respect-human-rights'>
																	<img src='/userdata/images/article/63224e85c5a01b63b487be0b9a40d27567f18746c4c74988b1d36d83bfdcb2d4.jpg' alt='' />
																</a>
								<a href='/20170502/uefa-euros-host-nation-must-respect-human-rights'><h2>Uefa: Euros host nation 'must respect human rights'</h2></a>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20170428/young-people-demand-switzerland-rejoin-erasmus'>
															<img src='/userdata/images/article/9580cc01acb5fd35fc33d40bb35e00378225ab0e77b378552181b52d39fbb5b9.jpg' alt='' />
														</a>
							<a href='/20170428/young-people-demand-switzerland-rejoin-erasmus'><h2>Young people demand Switzerland rejoin Erasmus </h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20170413/svp-ad-ruled-racist-by-swiss-supreme-court'>
																	<img src='/userdata/images/article/505b9857c165fdd24bef0337d0aaed8926771349356d845e7db7820438098b92.gif' alt='' />
																</a>
								<a href='/20170413/svp-ad-ruled-racist-by-swiss-supreme-court'><h2>SVP ad ruled racist by Swiss supreme court</h2></a>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170407/eu-swiss-relations-officially-back-on-track-after-immigration-squabble'><h2>EU-Swiss relations officially back on track after immigration squabble</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170406/where-in-switzerland-do-foreigners-choose-to-live'><h2>Where in Switzerland do foreigners choose to live?</h2></a>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170329/swiss-governments-eu-friendly-immigration-plan-likely-to-avoid-referendum-challenge'><h2>Swiss government’s EU-friendly immigration plan likely to avoid referendum challenge</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170327/survey-swiss-support-bilateral-agreements-with-eu'><h2>Survey: Swiss support bilateral agreements with EU</h2></a>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='ch_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-widget">
			<h2 class="related-title">Recent highlights</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170217/swiss-study-snow-to-largely-disappear-from-alps-by-2100'><img src='/userdata/images/article/bbf7c6b6ec3e646bd4711a6e46656805b4855df43393f9c93196aed23ad12241.jpg' alt='' /></a>						<a href='/20170217/swiss-study-snow-to-largely-disappear-from-alps-by-2100'><h2>Swiss study: snow to largely disappear from Alps by 2100</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20170215/how-to-improve-your-social-life-in-switzerland'><img src='/userdata/images/article/b371c3ea3b1b26e758f002966c06e48166c85c404b2e45524ddc76dfc536fbcb.jpg' alt='' /></a>							<a href='/20170215/how-to-improve-your-social-life-in-switzerland'><h2>How to improve your social life in Switzerland</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170215/video-new-satirical-film-introduces-trump-to-geneva'><img src='/userdata/images/article/a98d81dbe40cd35b15ed6e02f713f664f91cf778e29e6bb2e4117ed4c31a2619.jpg' alt='' /></a>						<a href='/20170215/video-new-satirical-film-introduces-trump-to-geneva'><h2>VIDEO: New satirical film introduces Trump to Geneva</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='ch_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170214/this-is-why-our-readers-love-living-in-switzerland'><h2>This is why our readers love living in Switzerland</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170214/lucerne-police-rapist-who-left-victim-paralyzed-revealed-a-name'><h2>Lucerne police: rapist who left victim paralyzed revealed a name</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170213/swiss-governments-tax-reform-plan-crushed-by-voters'><h2>Swiss government’s tax reform plan crushed by voters</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170213/bern-politician-wants-to-silence-church-bells-at-night'><h2>Bern politician wants to silence church bells at night</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='ch_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span>4,870 Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20170517/19-mildly-interesting-facts-about-swiss-wine' class='headline-img'><img src='/userdata/images/article/f5c4a850021572ddcd889820ed8882fe4755b4a770f7f1c16375eb4eaf129169.jpg'
 alt='19 mildly interesting facts about Swiss wine' /></a>
	<a href='/20170517/19-mildly-interesting-facts-about-swiss-wine'><h2>19 mildly interesting facts about Swiss wine</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170517/swiss-scientists-help-discover-coral-reef-that-could-survive-global-warming' class='headline-img'><img src='/userdata/images/article/5d8e5452d3a295e58371b0689fabd6290447bad8edc2c7c4603e7b14b1d9f61d.jpg'
 alt='Swiss scientists help discover coral reef that could survive global warming' /></a>
	<a href='/20170517/swiss-scientists-help-discover-coral-reef-that-could-survive-global-warming'><h2>Swiss scientists help discover coral reef that could survive global warming</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170517/diamond-earrings-sold-for-record-57m-at-geneva-auction' class='headline-img'><img src='/userdata/images/article/f7ea21425154a9a7e6256d732a2e0c0adba1edf00b176a2157eef35b95826d0c.jpg'
 alt='Diamond earrings sold for record $57m at Geneva auction ' /></a>
	<a href='/20170517/diamond-earrings-sold-for-record-57m-at-geneva-auction'><h2>Diamond earrings sold for record $57m at Geneva auction </h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170516/report-half-a-million-live-in-poverty-in-switzerland' class='headline-img'><img src='/userdata/images/article/9a6ee0d00653f76fbd091bb66bc919f896ddc6414034a256e02d2dd044788ef3.jpg'
 alt='Report: half a million live below poverty line in Switzerland' /></a>
	<a href='/20170516/report-half-a-million-live-in-poverty-in-switzerland'><h2>Report: half a million live below poverty line in Switzerland</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20170516/neuchtel-police-chief-found-dead-at-home' class='headline-img'><img src='/userdata/images/article/3f831a2a1e6f189dbfa8e510cb47917c80b4516a19de946db69bca5da8785612.jpg'
 alt='Neuchâtel police chief found dead at home' /></a>
	<a href='/20170516/neuchtel-police-chief-found-dead-at-home'><h2>Neuchâtel police chief found dead at home</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

<img src='//pixel.watch/8hl3' class='carambola-pixel' alt='' /> 
<div class='carambola-300x250'>
	<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
		(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
		var e=d.getElementById(r);if(e===null){  
		var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
		var dt=new Date().getTime();  
		try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
		} else if(typeof i[c]!=='undefined'){i[c]++}  
		else{i[c]=1;}  
		})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
			'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=2')  
	</script>
</div>

		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20170516/report-half-a-million-live-in-poverty-in-switzerland'>Report: half a million live below poverty line in Switzerland</a></li><li><a href='/20170516/neuchtel-police-chief-found-dead-at-home'>Neuchâtel police chief found dead at home</a></li><li><a href='/20170515/switzerland-largely-spared-from-ransomware-attack'>Switzerland largely spared from ransomware attack</a></li><li><a href='/20170515/swiss-canton-launches-new-local-currency'>Swiss canton launches new local currency</a></li><li><a href='/20170515/switzerlands-energy-strategy-2050-what-you-need-to-know'>Switzerland’s energy strategy 2050: what you need to know</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
	
<div id="noticeboard-widget">
  <h2 id="noticeboard-title">Noticeboard</h2>
  <div id="noticeboard-panel">
    <div class='noticeboard-item'>  <div class='noticeboard-date'>15/05</div>  <div class='noticeboard-title'>    <a href='/noticeboard/184'>Outdoor Grey Glass Table/4 chairs (12 mos old)</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>15/05</div>  <div class='noticeboard-title'>    <a href='/noticeboard/185'>Items for sale</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>10/05</div>  <div class='noticeboard-title'>    <a href='/noticeboard/183'>Personal Development Coach - Expat coaching</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>28/04</div>  <div class='noticeboard-title'>    <a href='/noticeboard/180'>Skype German lessons with Berlin tutor ~ Flexible scheduling</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>19/04</div>  <div class='noticeboard-title'>    <a href='/noticeboard/179'>Volvo V70 2001 2.4T Automatic</a>  </div></div><div class='noticeboard-item'>  <div class='noticeboard-date'>05/04</div>  <div class='noticeboard-title'>    <a href='/noticeboard/176'>Looking for a Full time Maid</a>  </div></div>    <div id="noticeboard-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/contact">Send us a story</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/corporate/advertise/">Advertise with us</a></li>
						<li><a href="/advertise">Our sales team</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/page/view/privacy">Privacy policy</a></li>
						<li><a href="/page/view/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='ch_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('ch_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='ch_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('ch_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


	
	</body>
</html>