<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Reader question: Are refugee centres in Zurich ‘full’?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="381700821924600" />
<meta property="fb:app_id" content="1722590698056362" />
<script src="/cdn-cgi/apps/head/lZf3vyVrmrR5-V0sns5PP_RJI4g.js"></script><link rel="canonical" href="https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.ch/xmlrpc.php">
<meta property="news_keywords" content="ukraine" />
<meta property="article:modified_time" content="2022-03-17T13:18:39Z" />
<meta name="cXenseParse:articleid" content="682165" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ.jpg" />
<meta property="og:article:author" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/" />
<meta property="og:title" content="Reader question: Are refugee centres in Zurich ‘full’?" />
<meta property="og:description" content="Media reports have emerged of refugee centres in Zurich being ‘full’ as thousands arrive in Switzerland fleeing conflict in the Ukraine. 
" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:site_name" content="The Local Switzerland" />
<meta property="article:published_time" content="2022-03-17T13:18:39Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSwitzerland" />
<meta name="twitter:title" content="Reader question: Are refugee centres in Zurich ‘full’?" />
<meta name="twitter:description" content="Media reports have emerged of refugee centres in Zurich being ‘full’ as thousands arrive in Switzerland fleeing conflict in the Ukraine. 
" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/03/watermark-logo-000_IS0XQ.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="">
<meta name="description" content="Media reports have emerged of refugee centres in Zurich being &lsquo;full&rsquo; as thousands arrive in Switzerland fleeing conflict in the Ukraine. 
" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.ch/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/ch" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Reader question: Are refugee centres in Zurich ‘full’? Comments Feed" href="https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.ch/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.ch/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.ch/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.ch/wp-json/wp/v2/posts/682165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.ch/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.ch/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.ch/?p=682165' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20220317%2Freader-question-are-refugee-centres-in-zurich-full%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20220317%2Freader-question-are-refugee-centres-in-zurich-full%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>	tp.push(["setContentSection", "Latest news from Switzerland"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","ukraine"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2149",
                        postid: "https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/",
                        url: "https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/",
                        maincontent: "div.entry-the-post",
                        title: "Reader question: Are refugee centres in Zurich ‘full\\\'?",
                        pubdate: "2022-03-17T13:23:04+01:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "ukraine",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41707/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594604']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-682165 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/ch_leaderboard_1' data-width=980 data-height=240 id='ch_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/ch_leaderboard_1_mobile' data-width=300 data-height=250 id='ch_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option selected"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li>  </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Switzerland's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.ch" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/logos/logo-ch.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675945"><a href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675946"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675947"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675957"><a href="https://www.thelocal.ch/category/switzerland-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Switzerland</a>
<ul class="sub-menu">
<li id="menu-item-675958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675958"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Switzerland</a></li>
<li id="menu-item-675959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675959"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675953"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675954"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675955"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675948"><a href="https://www.thelocal.ch/category/covid-19-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675949"><a href="https://www.thelocal.ch/category/living-in-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675951"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675952"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675950"><a href="/tag/moving-to-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Switzerland</a></li>
</ul>
</li>
<li id="menu-item-675960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675960"><a href="https://www.thelocal.ch/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a></li>
<li id="menu-item-675956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675956"><a href="https://www.thelocal.ch/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/covid-19-switzerland/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/living-in-switzerland/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-explained/" class="" target="" rel="">Learn about Switzerland</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class=" active-edition-link" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/jobs/" class="" target="" rel="">Jobs in Switzerland</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="682165" data-related-articles="[{&quot;post_id&quot;:682003,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681853,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681810},{&quot;post_id&quot;:681728,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:681507,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681500,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681481,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681460,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681490,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:681253,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="682165" data-name="Reader question: Are refugee centres in Zurich ‘full’?" data-creative="Ukraine" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&amp;title=Reader+question:+Are+refugee+centres+in+Zurich+‘full’?&amp;summary=Russia’s+invasion+of+Ukraine+has+sent+millions+of+people+fleeing+in+search+of+safety. +Switzerland,+while+not+a+neighbour+of+Ukraine,+has+indicated+it+expects+to+take+in+up+to+50,000+refugees,+although+higher+numbers+have+also+been+contemplated. +Switzerland’s+special+visa+program:+What+Ukrainians+need+to+know+Tuesday+at+midday,+SEM+announced+that+the+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Are+refugee+centres+in+Zurich+‘full’?&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/ukraine">UKRAINE</a></h3>
<h1 class="single-article-title">Reader question: Are refugee centres in Zurich ‘full’?</h1>
<p class="single-article-excerpt">Media reports have emerged of refugee centres in Zurich being ‘full’ as thousands arrive in Switzerland fleeing conflict in the Ukraine.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&amp;title=Reader+question:+Are+refugee+centres+in+Zurich+‘full’?&amp;summary=Russia’s+invasion+of+Ukraine+has+sent+millions+of+people+fleeing+in+search+of+safety. +Switzerland,+while+not+a+neighbour+of+Ukraine,+has+indicated+it+expects+to+take+in+up+to+50,000+refugees,+although+higher+numbers+have+also+been+contemplated. +Switzerland’s+special+visa+program:+What+Ukrainians+need+to+know+Tuesday+at+midday,+SEM+announced+that+the+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Are+refugee+centres+in+Zurich+‘full’?&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 17 March 2022 13:23 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-646x431.jpg" width="646" height="431" alt="A refugees welcome sign in Germany. Photo: PATRICK SEEGER / DPA / AFP" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">A refugees welcome sign in Germany. Photo: PATRICK SEEGER / DPA / AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p class="p1"><span class="s1">Russia’s invasion of Ukraine has sent millions of people fleeing in search of safety.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Switzerland, while not a neighbour of Ukraine, has indicated it expects to take in up to 50,000 refugees, although higher numbers have also been contemplated.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s2"><a href="https://www.thelocal.ch/20220309/switzerlands-special-visa-program-what-ukrainians-need-to-know/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>Switzerland’s special visa program: What Ukrainians need to know</b></a></span></p>
<p class="p3"><span class="s1">Tuesday at midday, SEM announced that the Zurich centre could no longer register more refugees, as it is overwhelmed by the number of requests for S permits.</span></p>
<p class="p4"><span class="s1">This however only applied for Tuesday.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">On Wednesday afternoon, Swiss news outlet 20 Minutes reported of long queues at the Federal Asylum Centre in Zurich, one of six set up across the country to administer Ukrainian refugee arrivals.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">Some in the queue said they had been to the centre several times but had been unable to register, with queues moving slowly “due to language barriers” and other issues.<span class="Apple-converted-space"> </span></span></p>

<div data-slot='/1774138/ch_mpu_2' data-width=300 data-height=250 id='ch_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/ch_mpu_2_mobile' data-width=300 data-height=250 id='ch_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p class="p4"><strong><span class="s1">Is the centre in Zurich full &#8211; and what’s the situation in the rest of the country?<span class="Apple-converted-space"> </span></span></strong></p>
<p class="p4"><span class="s1">Authorities said the centre was not full and that new arrivals would be processed as best as possible, although they acknowledged there had been long wait times.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">“The capacities for registering people who have fled Ukraine are constantly being increased. We are also in the process of examining alternative registration options,” spokesman Reto Kormann told 20 Minutes.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">Each centre usually takes in around 1,000 applicants per month, Kormann said, but are currently trying to process 800 people per day.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><a href="https://www.thelocal.ch/20220315/what-criteria-must-i-meet-to-host-refugees-at-my-home-in-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><strong><span class="s1">READ MORE: What criteria must I meet to host refugees at my home in Switzerland?</span></strong></a></p>
<p class="p4"><span class="s1">Kormann however said that even where people have to wait, it would only be for a short period of time and that their S permits &#8211; the special visa scheme activated for the first time for those fleeing the Ukraine conflict &#8211; would be granted.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">&#8220;Everyone else can only register in a week or two, so there are no disadvantages for them,&#8221; Kormann said.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">&#8220;There are no quotas for protection status S. Anyone who seeks protection in Switzerland will receive it.&#8221;</span></p>
<p class="p4"><span class="s1">The State Secretariat for Migration <a href="https://twitter.com/SEMIGRATION" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said on Twitter</a> Ukrainians do not need to register on arrival.<span class="Apple-converted-space"> </span></span></p>

<div data-slot='/1774138/ch_mpu_3' data-width=300 data-height=250 id='ch_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/ch_mpu_3_mobile' data-width=300 data-height=250 id='ch_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p class="p4"><span class="s1">Under existing visa rules, Ukrainians arriving in Switzerland are allowed to stay 90 days without applying for a visa.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">More about the S permit, which allows those fleeing the Ukraine conflict to live, work or study in Switzerland for at least one year, is available at the following link.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><strong><span class="s1">Online registration coming soon</span></strong></p>
<p class="p4"><span class="s1">In order to better account for the influx, <a href="https://www.tagblatt.ch/videos/ukraine-krieg-staatssekretariat-fuer-migration-will-nachbessern-online-anmeldung-fuer-fluechtlinge-sind-geplant-ld.2262462" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Switzerland is currently in the process of setting up an online registration system</a>.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s1">In addition to the centre in Zurich, other federal centres have been set up in</span><span class="s3"> Boudry (NE), Basel, Bern, Chiasso  (TI) and Altstätten (SG).</span></p>
<p class="p4"><span class="s1">As at March 17th, 7,903 refugees from the war in Ukraine, mostly women and children, have been registered in Switzerland, 3,664 of whom have been privately housed.<span class="Apple-converted-space"> </span></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="de" dir="ltr">Donnerstag, 17. März &#8211; die aktuellen Zahlen zur ukrainischen Flüchtlingssituation in der Schweiz:</p>
<p>7&#39;903 (registrierte) Geflüchtete, davon sind 3&#39;664 privat untergebracht. <a href="https://t.co/kCMWL0WDkm" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">pic.twitter.com/kCMWL0WDkm</a></p>
<p>&mdash; SEM (@SEMIGRATION) <a href="https://twitter.com/SEMIGRATION/status/1504385572856643591?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">March 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p6"><span class="s4">More information, including a range of FAQs, <a href="https://www.sem.admin.ch/sem/en/home/sem/aktuell/ukraine-krieg.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span class="s2">is laid out on the following Swiss government page</span></a>.<span class="Apple-converted-space"> </span></span></p>
<p class="p3"><span class="s1"><b>What are The Local’s Reader Questions?<span class="Apple-converted-space"> </span></b></span></p>
<p class="p3"><span class="s1">As part of our service to our readers and members, we often answer questions on life in Switzerland via email when people get in touch with us. </span></p>
<div class="ml-manual-widget-container"></div>
<p class="p3"><span class="s1">When these have value to the greater Local Switzerland community, we put them together as an article, with ‘reader question’ in the headline. </span></p>
<p class="p3"><span class="s1">All readers of The Local Switzerland can ask a reader question, i.e. you do not need to be a member. If you do find our reporting valuable however, <a href="https://www.thelocal.ch/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="s5">then please consider signing up</span></a>. </span></p>
<p class="p3"><span class="s2"><a href="https://www.thelocal.ch/20220117/what-are-the-local-switzerlands-reader-questions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><b>READ MORE: What are The Local Switzerland’s reader questions?</b></a></span></p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author"></span>
<a href="mailto:"></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.ch/tag/ukraine" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UKRAINE</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&amp;title=Reader+question:+Are+refugee+centres+in+Zurich+‘full’?&amp;summary=Russia’s+invasion+of+Ukraine+has+sent+millions+of+people+fleeing+in+search+of+safety. +Switzerland,+while+not+a+neighbour+of+Ukraine,+has+indicated+it+expects+to+take+in+up+to+50,000+refugees,+although+higher+numbers+have+also+been+contemplated. +Switzerland’s+special+visa+program:+What+Ukrainians+need+to+know+Tuesday+at+midday,+SEM+announced+that+the+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Are+refugee+centres+in+Zurich+‘full’?&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220317/reader-question-are-refugee-centres-in-zurich-full/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
 </div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.ch/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="682165"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="682003" data-name="Switzerland expects 50,000 Ukrainian refugees by June" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-646x431.jpg" class="related-article-image-post wp-post-image" alt="Switzerland expects 50,000 Ukrainian refugees by June" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/" class="article-link-event" data-page-type="article" data-id="682003" data-name="Switzerland expects 50,000 Ukrainian refugees by June" data-creative="Ukraine" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Switzerland expects 50,000 Ukrainian refugees by June</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220315/explained-why-switzerlands-neutrality-has-always-been-malleable/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681853" data-name="EXPLAINED: Why Switzerland&#8217;s neutrality has always been &#8216;malleable&#8217;" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-646x431.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: Why Switzerland&#039;s neutrality has always been &#039;malleable&#039;" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1SD8GD.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220315/explained-why-switzerlands-neutrality-has-always-been-malleable/" class="article-link-event" data-page-type="article" data-id="681853" data-name="EXPLAINED: Why Switzerland&#8217;s neutrality has always been &#8216;malleable&#8217;" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: Why Switzerland&#8217;s neutrality has always been &#8216;malleable&#8217;</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/ch_mpu_1' data-width=480 data-height=320 id='ch_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/ch_mpu_1_mobile' data-width=300 data-height=250 id='ch_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/" data-page-type="article" data-id="682003" data-name="Switzerland expects 50,000 Ukrainian refugees by June" data-creative="Ukraine" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/ukraine">UKRAINE</a></h3>
<h1 class="single-article-title">Switzerland expects 50,000 Ukrainian refugees by June</h1>
<p class="single-article-excerpt">Swiss Justice Minister Karin Keller-Sutter predicted between 35,000 and 50,000 refugees from Ukraine would arrive in Switzerland before June, in a press conference on Wednesday. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&amp;title=Switzerland+expects+50,000+Ukrainian+refugees+by+June&amp;summary=Even+though+some+asylum+centres+in+Switzerland+are+already+overcrowded,+thousands+of+more+Ukrainian+refugees+are+expected+to+arrive+before+summer.+Speaking+before+the+National+Council,+Justice+Minister+Karin+Keller-Sutter+said+that,+according+to+latest+estimates+from+the+State+Secretariat+for+Migration+(SEM),+between+35,000+and+50,000+refugees+fleeing+Ukraine+may+arrive+before+June. +Manual+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Switzerland+expects+50,000+Ukrainian+refugees+by+June&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 16 March 2022 12:57 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1PY0ZI-646x431.jpg" width="646" height="431" alt="Switzerland expects 50,000 Ukrainian refugees by June" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Even though some asylum centres in Switzerland are already overcrowded, thousands of more Ukrainian refugees are expected to arrive before summer.</p>
<p>Speaking before the National Council, Justice Minister Karin Keller-Sutter <a href="https://www.blick.ch/politik/schaetzung-des-bundes-50000-fluechtlinge-bis-im-juni-id17321776.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a> that, according to latest estimates from the State Secretariat for Migration (SEM), between 35,000 and 50,000 refugees fleeing Ukraine may arrive before June. </p>
<div class="ml-manual-widget-container"></div>
<p>Previously, the SEM had assumed a cumulative total of 60,000 by the end of the conflict. </p>
<p>To date, over 5,200  – mostly women and children — are already in Switzerland, having received protection status S, a special visa system which Switzerland activated for the first time.</p>
<p><a href="https://www.thelocal.ch/20220309/switzerlands-special-visa-program-what-ukrainians-need-to-know/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><strong>Switzerland’s special visa program: What Ukrainians need to know</strong></a></p>
<p>This means these refugees can stay one year in Switzerland without having to go through the asylum procedure, and are allowed to work and study.</p>
<p>The government will also pay for their language courses, Keller-Sutter said.</p>

<div data-slot='/1774138/ch_mpu_4_ap' data-width=300 data-height=250 id='ch_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/ch_mpu_4_ap_mobile' data-width=300 data-height=250 id='ch_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>From Thursday, appointments for registration at various centres can be done online, which should prevent long queues in front of the six federal asylum centres.</p>
<p>As of Tuesday evening,  SEM <a href="https://www.rts.ch/info/suisse/12942239-la-suisse-fait-face-a-limportant-afflux-de-refugies-ukrainiens-les-centres-daccueil-debordes.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">has already</a> registered over 5,200 Ukrainian refugees, bringing the capacity of these centres to their maximum. The most impacted so far is the Zurich facility.</p>
<p>Tuesday at midday, SEM announced that the Zurich centre could no longer register more refugees, as it is overwhelmed by the number of requests for S permits.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="de" dir="ltr">Im Bundesasylzentrum Zürich können heute keine zusätzlichen Personen aus der <a href="https://twitter.com/hashtag/Ukraine?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">#Ukraine</a> 🇺🇦 mehr registriert werden. Wer keine Unterkunft hat, kann sich aber weiterhin beim BAZ Zürich melden. Wir vermitteln eine Unterkunft.</p>
<p>&mdash; SEM (@SEMIGRATION) <a href="https://twitter.com/SEMIGRATION/status/1503697114173476870?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">March 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Other Swiss asylum facilities are in located Boudry (NE), Basel, Bern, Chiasso  (TI) and Altstätten (SG).</p>
<p><b>What is an S permit?</b></p>
<p><span style="font-weight: 400;">The S permit is an identity document authorising a temporary residence in Switzerland. </span></p>
<p><span style="font-weight: 400;">The S Permit will be activated from Friday, the 12</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> March 2022 for not only Ukrainian nationals but also to certain citizens of other countries who have had to flee from Ukraine.</span></p>
<div class="ml-manual-widget-container" style="height: 50px; border: 1px solid #c3c3c3; background-color: #dedede;">Manual widget for ML (class=&#8221;ml-manual-widget-container&#8221;)</div>
<p><span style="font-weight: 400;">Some of the conditions for the granting of the permit will be:</span></p>
<ol>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">The person had a valid residence permit or at least a temporary residence in Ukraine before the 24</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> February 2022</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">He/she cannot return in a secure and long term manner to their country of origin</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">They have not obtained a protection from any other country of the European Union.</span></li>
</ol>
<p><span style="font-weight: 400;">To avoid long processes, the Swiss federal government has decided that:</span></p>
<p><span style="font-weight: 400;">The S permit holders do not need to wait for three months before seeking an authorisation to work in Switzerland. They can also have an independent professional activity.</span></p>
<p><span style="font-weight: 400;">The S Permit will allow them to travel in and out of Switzerland without a “visa retour”.</span></p>
<p>More information about applying for an S permit in Switzerland <a href="https://www.thelocal.ch/20220309/switzerlands-special-visa-program-what-ukrainians-need-to-know/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">is available here</a>. </p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author"></span>
<a href="mailto:"></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
 <div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&amp;title=Switzerland+expects+50,000+Ukrainian+refugees+by+June&amp;summary=Even+though+some+asylum+centres+in+Switzerland+are+already+overcrowded,+thousands+of+more+Ukrainian+refugees+are+expected+to+arrive+before+summer.+Speaking+before+the+National+Council,+Justice+Minister+Karin+Keller-Sutter+said+that,+according+to+latest+estimates+from+the+State+Secretariat+for+Migration+(SEM),+between+35,000+and+50,000+refugees+fleeing+Ukraine+may+arrive+before+June. +Manual+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Switzerland+expects+50,000+Ukrainian+refugees+by+June&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&amp;title=Switzerland+expects+50,000+Ukrainian+refugees+by+June&amp;summary=Even+though+some+asylum+centres+in+Switzerland+are+already+overcrowded,+thousands+of+more+Ukrainian+refugees+are+expected+to+arrive+before+summer.+Speaking+before+the+National+Council,+Justice+Minister+Karin+Keller-Sutter+said+that,+according+to+latest+estimates+from+the+State+Secretariat+for+Migration+(SEM),+between+35,000+and+50,000+refugees+fleeing+Ukraine+may+arrive+before+June. +Manual+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Switzerland+expects+50,000+Ukrainian+refugees+by+June&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.ch/20220316/switzerland-predicts-50000-ukrainian-refugees-by-june#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220315/why-is-switzerlands-un-security-council-bid-controversial/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681817" data-name="Why is Switzerland’s UN Security Council bid controversial?" data-creative="Politics" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC-646x431.jpg" class="related-article-image-post wp-post-image" alt="Why is Switzerland’s UN Security Council bid controversial?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/SC.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/politics">POLITICS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220315/why-is-switzerlands-un-security-council-bid-controversial/" class="article-link-event" data-page-type="article" data-id="681817" data-name="Why is Switzerland’s UN Security Council bid controversial?" data-creative="Politics" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why is Switzerland’s UN Security Council bid controversial?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220315/what-criteria-must-i-meet-to-host-refugees-at-my-home-in-switzerland/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="681810" data-name="What criteria must I meet to host refugees at my home in Switzerland?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-646x431.jpg" class="related-article-image-post wp-post-image" alt="What criteria must I meet to host refugees at my home in Switzerland?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_IS0XQ.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/ukraine">UKRAINE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220315/what-criteria-must-i-meet-to-host-refugees-at-my-home-in-switzerland/" class="article-link-event" data-page-type="article" data-id="681810" data-name="What criteria must I meet to host refugees at my home in Switzerland?" data-creative="Ukraine" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What criteria must I meet to host refugees at my home in Switzerland?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/ch_mpu_5' data-width=300 data-height=250 id='ch_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/ch_mpu_5_mobile' data-width=300 data-height=250 id='ch_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594306:i1z0c5'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.ch/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.ch/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.ch/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.ch/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.ch/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/ch" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/ch_leaderboard_5' data-width=980 data-height=240 id='ch_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/ch_leaderboard_5_mobile' data-width=300 data-height=250 id='ch_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","ajax_nonce":"3ca87333f7","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local CH","article_tags":["ukraine"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","nonce":"0a22220046"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Thu, 17 Mar 2022 13:46:10 <![endif]-->
