<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Today in Switzerland: A roundup of the latest news on Wednesday</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="381700821924600" />
<meta property="fb:app_id" content="1722590698056362" />
<script src="/cdn-cgi/apps/head/lZf3vyVrmrR5-V0sns5PP_RJI4g.js"></script><link rel="canonical" href="https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.ch/xmlrpc.php">
<meta property="news_keywords" content="today-in-switzerland" />
<meta property="article:modified_time" content="2022-04-27T08:08:28Z" />
<meta name="cXenseParse:articleid" content="687187" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/" />
<meta property="og:article:author" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/" />
<meta property="og:title" content="Today in Switzerland: A roundup of the latest news on Wednesday" />
<meta property="og:description" content="Switzerland 'steals' workforce from Italy; government devises plans for the re-emergence of Covid: find out what is going on in Switzerland with The Local's short roundup of the news." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:site_name" content="The Local Switzerland" />
<meta property="article:published_time" content="2022-04-27T08:08:28Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSwitzerland" />
<meta name="twitter:title" content="Today in Switzerland: A roundup of the latest news on Wednesday" />
 <meta name="twitter:description" content="Switzerland 'steals' workforce from Italy; government devises plans for the re-emergence of Covid: find out what is going on in Switzerland with The Local's short roundup of the news." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/04/watermarks-logo-ita.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="">
<meta name="description" content="Switzerland &#039;steals&#039; workforce from Italy; government devises plans for the re-emergence of Covid: find out what is going on in Switzerland with The Local&#039;s short roundup of the news." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.ch/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/ch" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Today in Switzerland: A roundup of the latest news on Wednesday Comments Feed" href="https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.ch/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.ch/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.ch/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.ch/wp-json/wp/v2/posts/687187" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.ch/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.ch/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.ch/?p=687187' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20220427%2Ftoday-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20220427%2Ftoday-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>	tp.push(["setContentSection", "Latest news from Switzerland"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","today-in-switzerland"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2149",
                        postid: "https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/",
                        url: "https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/",
                        maincontent: "div.entry-the-post",
                        title: "Today in Switzerland: A roundup of the latest news on Wednesday",
                        pubdate: "2022-04-27T08:08:54+02:00",
                        authors: "The Local",
                        sections: "News",
                        tags: "today-in-switzerland",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41707/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594604']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-687187 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option selected"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Switzerland's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.ch" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/logos/logo-ch.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675945"><a href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-685011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685011"><a href="https://www.thelocal.ch/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of Living</a></li>
<li id="menu-item-675946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675946"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-681664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681664"><a href="https://www.thelocal.ch/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Switzerland &#038; Ukraine</a></li>
<li id="menu-item-675947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675947"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675948"><a href="https://www.thelocal.ch/category/covid-19-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675949"><a href="https://www.thelocal.ch/category/living-in-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675951"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675952"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675950"><a href="/tag/moving-to-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Switzerland</a></li>
</ul>
</li>
<li id="menu-item-675953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675953"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675954"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675955"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675957"><a href="https://www.thelocal.ch/category/switzerland-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Switzerland</a>
<ul class="sub-menu">
<li id="menu-item-675958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675958"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Switzerland</a></li>
<li id="menu-item-675959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675959"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675960"><a href="https://www.thelocal.ch/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675956"><a href="https://www.thelocal.ch/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/covid-19-switzerland/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/living-in-switzerland/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-explained/" class="" target="" rel="">Learn about Switzerland</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="" rel="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class=" active-edition-link" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/jobs/" class="" target="" rel="">Jobs in Switzerland</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/noticeboard/" class="" target="" rel="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="" rel="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="687187" data-related-articles="[{&quot;post_id&quot;:687044,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:686838,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:686585,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:686433,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:686244,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:686100,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:685752,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:685593,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:685427,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:685239,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="687187" data-name="Today in Switzerland: A roundup of the latest news on Wednesday" data-creative="Today in Switzerland" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&amp;title=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Wednesday&amp;summary=Italian+border+regions+‘alarmed’+as+workers+favour+Swiss+jobs+Many+people+living+in+border+areas+of+Italy+and+France+prefer+working+in+Switzerland,+where+salaries+are+much+higher.+This+Switzerland-bound+exodus+of+qualified+labour+causes+shortages+of+skilled+workers+in+their+own+regions,+especially+in+the+construction,+restaurant+and+hotel+sectors.+Companies+in+those+areas+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Wednesday&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
 <span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/today-in-switzerland">TODAY IN SWITZERLAND</a></h3>
<h1 class="single-article-title">Today in Switzerland: A roundup of the latest news on Wednesday</h1>
<p class="single-article-excerpt">Switzerland 'steals' workforce from Italy; government devises plans for the re-emergence of Covid: find out what is going on in Switzerland with The Local's short roundup of the news.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&amp;title=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Wednesday&amp;summary=Italian+border+regions+‘alarmed’+as+workers+favour+Swiss+jobs+Many+people+living+in+border+areas+of+Italy+and+France+prefer+working+in+Switzerland,+where+salaries+are+much+higher.+This+Switzerland-bound+exodus+of+qualified+labour+causes+shortages+of+skilled+workers+in+their+own+regions,+especially+in+the+construction,+restaurant+and+hotel+sectors.+Companies+in+those+areas+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Wednesday&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 27 April 2022 08:08 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita-646x431.jpg" width="646" height="431" alt="Today in Switzerland: A roundup of the latest news on Wednesday" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/ita.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Italians prefer to commute to Switzerland for work. Photo by Miguel MEDINA / AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Italian border regions ‘alarmed’ as workers favour Swiss jobs</strong></p>
<p>Many people living in border areas of Italy and France prefer working in Switzerland, where salaries are much higher.</p>
<p>This Switzerland-bound exodus of qualified labour causes shortages of skilled workers in their own regions, especially in the construction, restaurant and hotel sectors. Companies in those areas say scarcity of employees is “alarming” and <a href="https://www.20min.ch/fr/story/la-main-duvre-fuit-en-suisse-des-regions-italiennes-crient-au-secours-179485145018" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">describe</a> the local employment situation  as “dramatic”.</p>
<p>“I could offer an experienced carpenter a salary of up to 3,000 euros”, one employer in the Italian border commune of Campodolcino said. “But in Switzerland he is paid at least 4,500 euros”.</p>
<p>To keep local talent away from the much greener pastures of Switzerland, businesses in border regions are debating how to make local jobs more “Swiss” — that is, more competitive and attractive in terms of wages and working conditions.</p>
<p>“The truth is that we should copy the Swiss model,&#8221; one local politician <a href="https://www.20min.ch/fr/story/la-main-duvre-fuit-en-suisse-des-regions-italiennes-crient-au-secours-179485145018" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a>.</p>
<p>About 68,000 Italians are currently employed in Switzerland — mostly in Ticino, but also in Valais and Graubünden, all of which share a border with Italy.</p>
<p>The majority of cross-border workers in Switzerland (about 180,000) come from France.</p>
<p>This is not the first time employers across the border complain about ‘losing’ local workforce to Switzerland:</p>
<p><strong><a href="https://www.thelocal.fr/20200713/why-do-french-cross-border-workers-choose-to-work-in-switzerland/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Why French cross-border workers choose to work in Switzerland</a></strong></p>
<div class="ml-manual-widget-container"></div>
<p><strong>All is well on the Covid front — for now</strong></p>
<p>As <a href="https://www.covid19.admin.ch/en/overview" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">weekly figures</a> released on Tuesday by the Federal Office of Public Health  (FOPH) indicate, the number of coronavirus infections continues to drop.</p>
<p>Between April 19th and Tuesday, 22,730 new cases have been registered, down from 28,244 the previous week.</p>
<p>Hospitalisations also declined during the same reporting period, with 69 Covid patients in ICUs currently, versus 81 last week.</p>
<p>Since the beginning of April, when the remaining coronavirus restrictions had been lifted, FOPH no longer reports daily figures, resorting instead to updates issued once a week on Tuesdays.</p>
<p>But while the situation is good right now and is excepted to stay on this positive course through the summer, health authorities are already getting ready for the re-emergence of the virus later this year.</p>
<p>While no specific action plans are yet in place, both federal and cantonal officials  are preparing to jump into crisis management mode should the epidemiological situation demand it, <a href="https://www.bag.admin.ch/bag/de/home/das-bag/aktuell/medienmitteilungen.msg-id-88132.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">FOPH said</a> on Tuesday.</p>
<p><strong>The war in Ukraine might lead to reconciliation between Switzerland and  the EU</strong></p>
<p>Almost a year after Bern had <a href="https://www.thelocal.ch/20210527/explained-why-did-switzerland-call-off-eu-talks-and-what-are-the-consequences/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">called off</a> talks with the European Union aimed at sealing a cooperation agreement, and angering the EU in the process, Switzerland might be back in Brussels’ good graces.</p>
<p>According to a <a href="https://www.rts.ch/info/suisse/13045166-comme-un-air-de-renouveau-sur-les-relations-suisseue-depuis-les-sanctions-contre-la-russie.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">report</a> by RTS public broadcaster, “since Bern adopted European sanctions against Russia…there is a spirit of renewal” between the two sides.</p>
<p>As a result of this thaw in the previously strained relations, two high-level visits are planned this week between Switzerland and the EU.</p>
<p>Brussels is waiting to see whether Switzerland’s position on the <a href="https://www.thelocal.ch/20210527/explained-why-did-switzerland-call-off-eu-talks-and-what-are-the-consequences/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">contentious points</a> that broke off negotiations last year has changed in the meantime, RTS reported.</p>
<p>“In the most optimistic scenarios, [this week’s talks] could lead by the summer to a meeting” between Swiss president Ignazio Cassis and the vice-president of the European Commission, Maroš Šefčovič.</p>
<p>“We could then really speak of a new beginning in relations between Switzerland and the EU” the broadcaster said.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.ch/20210527/explained-why-did-switzerland-call-off-eu-talks-and-what-are-the-consequences/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: Why did Switzerland call off EU talks and what are the consequences?</a></strong></p>
<p class="clear"></p>
<p><em><strong>If you have any questions about life in Switzerland, ideas for articles or news tips for The Local, please get in touch with us at <a href="news@thelocal.ch" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="09676c7e7a497d616c65666a6865276a61">[email&#160;protected]</span></a></strong></em></p>
<p class="clear"></p>
<p class="clear"></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author"></span>
<a href="mailto:"></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.ch/tag/today-in-switzerland" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TODAY IN SWITZERLAND</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&amp;title=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Wednesday&amp;summary=Italian+border+regions+‘alarmed’+as+workers+favour+Swiss+jobs+Many+people+living+in+border+areas+of+Italy+and+France+prefer+working+in+Switzerland,+where+salaries+are+much+higher.+This+Switzerland-bound+exodus+of+qualified+labour+causes+shortages+of+skilled+workers+in+their+own+regions,+especially+in+the+construction,+restaurant+and+hotel+sectors.+Companies+in+those+areas+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Wednesday&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220427/today-in-switzerland-a-roundup-of-the-latest-news-on-wednesday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.ch/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="687187"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="687044" data-name="Today in Switzerland: A roundup of the latest news on Tuesday" data-creative="Today in Switzerland" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="314" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-646x314.jpg" class="related-article-image-post wp-post-image" alt="Today in Switzerland: A roundup of the latest news on Tuesday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-646x314.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-300x146.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-1024x498.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-768x374.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-80x39.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-110x54.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-846x412.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat.jpg 1280w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/today-in-switzerland">TODAY IN SWITZERLAND</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/" class="article-link-event" data-page-type="article" data-id="687044" data-name="Today in Switzerland: A roundup of the latest news on Tuesday" data-creative="Today in Switzerland" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Switzerland: A roundup of the latest news on Tuesday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220425/today-in-switzerland-a-roundup-of-the-latest-news-on-monday-33/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="686838" data-name="Today in Switzerland: A roundup of the latest news on Monday" data-creative="Today in Switzerland" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/che-646x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Switzerland: A roundup of the latest news on Monday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/che-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/che-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/che-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/che-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/che-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/che-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/che.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/today-in-switzerland">TODAY IN SWITZERLAND</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220425/today-in-switzerland-a-roundup-of-the-latest-news-on-monday-33/" class="article-link-event" data-page-type="article" data-id="686838" data-name="Today in Switzerland: A roundup of the latest news on Monday" data-creative="Today in Switzerland" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Switzerland: A roundup of the latest news on Monday</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/" data-page-type="article" data-id="687044" data-name="Today in Switzerland: A roundup of the latest news on Tuesday" data-creative="Today in Switzerland" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/today-in-switzerland">TODAY IN SWITZERLAND</a></h3>
<h1 class="single-article-title">Today in Switzerland: A roundup of the latest news on Tuesday</h1>
<p class="single-article-excerpt">Racial discrimination in Switzerland, alcohol sales at Migros, and other Swiss news right here in our brief daily roundup.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&amp;title=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=More+racial+discrimination+cases+recorded+in+Switzerland+—+but+what+does+this+mean?+Last+year,+630+cases+of+discrimination+were+reported+in+Switzerland+—+58+more+than+in+2020,+according+to+the+Federal+Commission+Against+Racism+(CFR).+Most+of+them+occurred+in+the+workplace+and+in+schools,+and+were+directed+at+black+people+and+Muslims,+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 26 April 2022 08:00 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/rat-646x314.jpg" width="646" height="314" alt="Today in Switzerland: A roundup of the latest news on Tuesday" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>More racial discrimination cases recorded in Switzerland — but what does this mean?</strong></p>
<p>Last year, 630 cases of discrimination were reported in Switzerland — 58 more than in 2020, <a href="https://www.rts.ch/info/suisse/13042614-en-2021-davantage-de-discriminations-raciales-ont-ete-recensees-en-suisse.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">according</a> to the Federal Commission Against Racism (CFR).</p>
<p>Most of them occurred in the workplace and in schools, and were directed at black people and Muslims, CFR reported.</p>
<p>However, this number is not an accurate reflection of xenophobia in Switzerland; it just shows that more cases are being reported, according to CFR’s Giulia Reimann, who added that the official figure is just “the tip of the iceberg: we do not know how many cases are not signalled”.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.ch/20210903/can-an-employer-in-switzerland-ask-about-an-employees-ethnic-background/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Can an employer in Switzerland ask about an employee’s ethnic background?</a></strong></p>
<p><strong>Most Swiss don’t want Migros to sell alcohol</strong></p>
<p>As odd as this may sound, 58 percent of Switzerland’s population are opposed to the country’s largest supermarket chain, Migros, selling alcoholic beverages, a <a href="https://www.migros.ch/de/unternehmen/das-migros-bier-kommt.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">new survey</a> of 9,673 people reveals.</p>
<p>The elderly are particularly against this idea. Among those over 65, 67 percent of participants oppose the proposed measure. In the age group of 50 to 64 years, 61 percent are against it.</p>
<div class="ml-manual-widget-container"></div>
<p>The least opposed — 48 percent — are those between the ages of 18 and 34.</p>
<p>This being Switzerland, the contentious issue of booze or no booze will be decided by the voters: about 2.3 million members of 10 regional Migros cooperatives can weigh in on this measure from May 16th to June 4th.</p>
<p>Each regional cooperative must decide individually, by a two-thirds majority, whether the stores it governs will sell alcohol. </p>
<p>This may lead to an outcome where one Migros will sell alcohol but another store in a neighbouring cooperative, will not. </p>
<p>Migros has said only the right to sell alcohol is up for debate, with cigarettes permanently off the table. </p>
<p class="p3"><span class="s1">In fact, while it may seem like a seismic shift, the company has been selling alcohol through a variety of loopholes for decades. </span></p>
<p class="p3"><span class="s1">Migros subsidiaries Migrolino and Denner both sell alcohol and cigarettes, while Migros itself currently sells alcohol and tobacco via the internet under the Le Shop banner.</span></p>
<p><a href="https://www.thelocal.ch/20211109/explained-why-doesnt-swiss-supermarket-migros-sell-alcohol/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><strong><span class="s1">EXPLAINED: The real reason Swiss supermarket Migros doesn’t sell alcohol</span></strong></a></p>
<p><strong>Laboratory rats are being put up for adoption</strong></p>
<p>Looking for a new pet with an impeccable pedigree and background in science? Then the Federal Polytechnic Institute of Lausanne (EPFL) has just what you need.</p>
<p>The laboratory rats that the EPFL no longer uses for research purposes are donated to the Swiss Animal Protection (PSA) organisation, which is charged with finding them good adoptive (human) families.</p>
<p>EPFL <a href="https://actu.epfl.ch/news/a-second-lease-on-life-for-laboratory-rats/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">reports</a> that its rats, which are mainly used in behavioural experiments, are “very good at learning new tasks.”</p>
<p>It does not specify what exactly these tasks are, however.</p>
<p><strong>The world’s tallest wooden residential tower to be built in Switzerland</strong></p>
<p>The 100-metre-high building, which is currently under construction in Winterthur, canton Zurich, is expected to be completed by 2026.</p>
<p><img loading="lazy" class="alignnone wp-image-687045 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/tall-315x431.jpg" alt="" width="315" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/tall-315x431.jpg 315w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/tall-219x300.jpg 219w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/tall-66x90.jpg 66w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/tall-54x74.jpg 54w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/tall-411x563.jpg 411w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/tall.jpg 582w" sizes="(max-width: 315px) 100vw, 315px" /></p>
<p><span style="font-size: 10pt;">World&#8217;s tallest building made of wood. Image:Twitter</span></p>
<p>The project, called Rocket &amp; Tigerli, will also include three other buildings, in addition to the world’s highest tower.</p>
<p><a href="https://implenia.com/en/media/news-article/rocket-and-tigerli-at-the-lokstadt-winterthur-international-competition-for-what-is-currently-the-worlds-tallest-wooden-residential-high-rise-successfully-completed/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">According</a> to Implenia, the company responsible for the project, the tower, named Rocket, will offer modern, high-quality apartments and, due to its height,  “a unique view”</p>
<p><em><strong>If you have any questions about life in Switzerland, ideas for articles or news tips for The Local, please get in touch with us at <a href="news@thelocal.ch" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="3b555e4c487b4f535e5754585a57155853">[email&#160;protected]</span></a></strong></em></p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="76" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-76x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-76x90.jpg 76w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-254x300.jpg 254w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-865x1024.jpg 865w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-768x909.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-63x74.jpg 63w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-364x431.jpg 364w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-476x563.jpg 476w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead.jpg 933w" sizes="(max-width: 76px) 100vw, 76px" /></div>
<address>
<span rel="author">Helena Bachmann in Geneva</span>
<a href="/cdn-cgi/l/email-protection#1a747f6d695a6e727f7675797b76347972"><span class="__cf_email__" data-cfemail="f39d968480b3879b969f9c90929fdd909b">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&amp;title=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=More+racial+discrimination+cases+recorded+in+Switzerland+—+but+what+does+this+mean?+Last+year,+630+cases+of+discrimination+were+reported+in+Switzerland+—+58+more+than+in+2020,+according+to+the+Federal+Commission+Against+Racism+(CFR).+Most+of+them+occurred+in+the+workplace+and+in+schools,+and+were+directed+at+black+people+and+Muslims,+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&amp;title=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Tuesday&amp;summary=More+racial+discrimination+cases+recorded+in+Switzerland+—+but+what+does+this+mean?+Last+year,+630+cases+of+discrimination+were+reported+in+Switzerland+—+58+more+than+in+2020,+according+to+the+Federal+Commission+Against+Racism+(CFR).+Most+of+them+occurred+in+the+workplace+and+in+schools,+and+were+directed+at+black+people+and+Muslims,+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Today+in+Switzerland:+A+roundup+of+the+latest+news+on+Tuesday&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.ch/20220426/today-in-switzerland-a-roundup-of-the-latest-news-on-tuesday-34#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220422/today-in-switzerland-a-roundup-of-the-latest-news-on-friday-33/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="686585" data-name="Today in Switzerland: A roundup of the latest news on Friday" data-creative="Today in Switzerland" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-646x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Switzerland: A roundup of the latest news on Friday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_326R4RP.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/today-in-switzerland">TODAY IN SWITZERLAND</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220422/today-in-switzerland-a-roundup-of-the-latest-news-on-friday-33/" class="article-link-event" data-page-type="article" data-id="686585" data-name="Today in Switzerland: A roundup of the latest news on Friday" data-creative="Today in Switzerland" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Switzerland: A roundup of the latest news on Friday</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220421/today-in-switzerland-a-roundup-of-the-latest-news-on-thursday-34/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="686433" data-name="Today in Switzerland: A roundup of the latest news on Thursday" data-creative="Today in Switzerland" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="575" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-575x431.jpg" class="related-article-image-post wp-post-image" alt="Today in Switzerland: A roundup of the latest news on Thursday" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-575x431.jpg 575w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-1024x768.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-768x576.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-99x74.jpg 99w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer-751x563.jpg 751w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/beer.jpg 1280w" sizes="(max-width: 575px) 100vw, 575px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/today-in-switzerland">TODAY IN SWITZERLAND</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220421/today-in-switzerland-a-roundup-of-the-latest-news-on-thursday-34/" class="article-link-event" data-page-type="article" data-id="686433" data-name="Today in Switzerland: A roundup of the latest news on Thursday" data-creative="Today in Switzerland" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Today in Switzerland: A roundup of the latest news on Thursday</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
 <button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594306:i1z0c5'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.ch/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.ch/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.ch/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.ch/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.ch/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/ch" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","ajax_nonce":"bc42d97f3c","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local CH","article_tags":["today-in-switzerland"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","nonce":"b3eaad5a72"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Wed, 27 Apr 2022 08:22:13 <![endif]-->
