<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Why foreigners in Switzerland pay higher car insurance premiums</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="381700821924600" />
<meta property="fb:app_id" content="1722590698056362" />
<script src="/cdn-cgi/apps/head/lZf3vyVrmrR5-V0sns5PP_RJI4g.js"></script><link rel="canonical" href="https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.ch/xmlrpc.php">
<meta property="news_keywords" content="driving,money" />
<meta property="article:modified_time" content="2022-10-12T12:08:11Z" />
<meta name="cXenseParse:articleid" content="709167" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/" />
<meta property="og:article:author" content="Helena Bachmann in Geneva" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/" />
<meta property="og:title" content="Why foreigners in Switzerland pay higher car insurance premiums" />
<meta property="og:description" content="The price you'll pay in Switzerland for your car insurance premium will often depend on the country you are from, a new report has revealed. And it's a controversial practice that has been in place for a long time." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:site_name" content="The Local Switzerland" />
<meta property="article:published_time" content="2022-10-12T12:08:11Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSwitzerland" />
<meta name="twitter:title" content="Why foreigners in Switzerland pay higher car insurance premiums" />
<meta name="twitter:description" content="The price you'll pay in Switzerland for your car insurance premium will often depend on the country you are from, a new report has revealed. And it's a controversial practice that has been in place for a long time." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/watermarks-logo-mercedes-benz-gc74346bf3_1280.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Helena Bachmann in Geneva">
<meta name="description" content="The price you&#039;ll pay in Switzerland for your car insurance premium will often depend on the country you are from, a new report has revealed. And it&#039;s a controversial practice that has been in place for a long time." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.ch/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/ch" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Why foreigners in Switzerland pay higher car insurance premiums Comments Feed" href="https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.ch/wp-content/themes/thelocal2021/style.css?ver=1.0.87' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.ch/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.ch/wp-json/wp/v2/posts/709167" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.ch/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.ch/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.ch/?p=709167' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20221012%2Fwhy-foreigners-in-switzerland-pay-higher-car-insurance-premiums%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20221012%2Fwhy-foreigners-in-switzerland-pay-higher-car-insurance-premiums%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.87" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=0nYzKk1Epu'></script><script>	tp.push(["setContentSection", "Switzerland: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","driving","money"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2149",
                        postid: "https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/",
                        url: "https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/",
                        maincontent: "div.entry-the-post",
                        title: "Why foreigners in Switzerland pay higher car insurance premiums",
                        pubdate: "2022-10-12T12:08:14+02:00",
                        authors: "Helena Bachmann in Geneva",
                        sections: "News",
                        tags: "driving,money",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594604']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-709167 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/ch_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='ch_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/ch_leaderboard_1_mobile' data-sizes='[[300,250]]' id='ch_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/ch_leaderboard_5' data-sizes='[[728,90]]' id='ch_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/ch_leaderboard_5_mobile' data-sizes='[320,50]' id='ch_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option selected"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Switzerland's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.ch" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/logos/logo-ch.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675945"><a href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-685011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685011"><a href="https://www.thelocal.ch/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of Living</a></li>
<li id="menu-item-675946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675946"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-681664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681664"><a href="https://www.thelocal.ch/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Switzerland &#038; Ukraine</a></li>
<li id="menu-item-675947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675947"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675948"><a href="https://www.thelocal.ch/category/covid-19-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675949"><a href="https://www.thelocal.ch/category/living-in-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675951"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675952"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675950"><a href="/tag/moving-to-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Switzerland</a></li>
</ul>
</li>
<li id="menu-item-675953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675953"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675954"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675955"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675957"><a href="https://www.thelocal.ch/category/switzerland-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Switzerland</a>
<ul class="sub-menu">
<li id="menu-item-675958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675958"><a href="/tag/discover-switzerland" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Switzerland</a></li>
<li id="menu-item-675959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675959"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675960"><a href="https://www.thelocal.ch/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675956"><a href="https://www.thelocal.ch/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/covid-19-switzerland/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/living-in-switzerland/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-explained/" class="" target="">Switzerland: Learn about Switzerland</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class=" active-edition-link" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/jobs/" class="" target="">Jobs in Switzerland</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="709167" data-related-articles="[{&quot;post_id&quot;:707268,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:707249,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:707199,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:705541,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:703965,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:703811,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:703623,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:703379,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:701962,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:701624,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="709167" data-name="Why foreigners in Switzerland pay higher car insurance premiums" data-creative="Driving" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&amp;title=Why+foreigners+in+Switzerland+pay+higher+car+insurance+premiums&amp;summary=Insurance+companies+justify+this+system+by+pointing+out+that+it+is+based+on+statistics:+in+determining+premiums,+they+take+into+account+criteria+such+as+age,+driving+record,+car+type,+and,+yes,+also+nationality.+All+these+factors+influence+the+probability+of+an+accident,+and+data+indicates+that+certain+foreigners+are+involved+in+more+accidents+than+others.+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Why+foreigners+in+Switzerland+pay+higher+car+insurance+premiums&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/driving">DRIVING</a></h3>
<h1 class="single-article-title">Why foreigners in Switzerland pay higher car insurance premiums</h1>
<p class="single-article-excerpt">The price you'll pay in Switzerland for your car insurance premium will often depend on the country you are from, a new report has revealed. And it's a controversial practice that has been in place for a long time.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&amp;title=Why+foreigners+in+Switzerland+pay+higher+car+insurance+premiums&amp;summary=Insurance+companies+justify+this+system+by+pointing+out+that+it+is+based+on+statistics:+in+determining+premiums,+they+take+into+account+criteria+such+as+age,+driving+record,+car+type,+and,+yes,+also+nationality.+All+these+factors+influence+the+probability+of+an+accident,+and+data+indicates+that+certain+foreigners+are+involved+in+more+accidents+than+others.+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
 <a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Why+foreigners+in+Switzerland+pay+higher+car+insurance+premiums&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 12 October 2022 12:08 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-646x431.jpg" width="646" height="431" alt="Why foreigners in Switzerland pay higher car insurance premiums" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-1024x682.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/mercedes-benz-gc74346bf3_1280.jpg 1280w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">How much insurance the driver of this car pays depends on his nationality. Image by F. Muhammad from Pixabay </div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>Insurance companies justify this system by pointing out that it is based on statistics: in determining premiums, they take into account criteria such as age, driving record, car type, and, yes, also nationality.</p>
<p>All these factors influence the probability of an accident, and data indicates that certain foreigners are involved in more accidents than others.</p>
<p>&#8220;If statistics show that people who hold a certain citizenship tend to make more claims or be involved in more incidents than people of other nationalities, those statistics may influence the premiums charged&#8221;, <a href="https://www.moneyland.ch/en/forum/swiss-car-insurance---what-role-does-my-citizenship-play-1727" data-wpel-link="external" target="_blank" rel="external noopener sponsored">according</a> to Moneyland price comparison platform.</p>
<p>“In other words, [for insurance companies] you drive better if you are Swiss than the vast majority of other nationalities”, the broadcaster, LémanBlue, <a href="https://www.lemanbleu.ch/fr/Actualite/Suisse/20221010106690-Des-primes-auto-tres-differentes-selon-la-nationalite.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">concluded</a>.</p>

<div data-slot='/1774138/ch_mpu_2' data-sizes='[[300,250]]' id='ch_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/ch_mpu_2_mobile' data-sizes='[[300,250]]' id='ch_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><strong>Just how much more do foreigners pay?</strong></p>
<p>A 2018 <a href="https://www.comparis.ch/comparis/press/medienmitteilungen/artikel/2018/auto/autoversicherung/nationalitaeten/scoring" data-wpel-link="external" target="_blank" rel="external noopener sponsored">analysis</a> by Comparis price-comparison service indicated that Albanians pay as much as 95 percent more than Swiss drivers, while Italians pay up to 22 percent more.</p>
<p>However, rates for foreign drivers are not the same across Switzerland, Comparis found.</p>
<p>While Zurich is the most expensive city all around, premiums for foreigners are the lowest there: a Swiss driver pays an average of 2,150 francs per year for his comprehensive casco insurance; an Italian 2,429 francs for the same type of coverage (+ 13 percent), and an Albanian 3,530 francs (+64 percent) — 1,380 francs more than a Swiss and 1,100 francs more than an Italian.</p>
<div class="ml-manual-widget-container"></div>
<p>The most expensive city in terms of auto premiums for the three nationalities analysed by Comparis is Ticino’s capital Bellinzona.</p>
<p>The Swiss spend an average of 2,367 francs; the Italians 2,675 francs, and the Albanians 3,857 francs.</p>
<p>Comparis didn’t say whether the higher rates for all nationalities are related to the fact that Ticino has the most <a href="https://www.thelocal.ch/20210622/maps-which-swiss-canton-has-the-worst-drivers/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">dangerous</a> drivers in Switzerland.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.ch/20210622/maps-which-swiss-canton-has-the-worst-drivers/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MAPS: Which Swiss canton has the worst drivers?</a> </strong></p>
<p>While this practice is not illegal in Switzerland — unlike in the European Union — some call it discriminatory.</p>
<p>For Mustafa Atici, president of the migrant section of the Social Democratic Party, <a href="https://www.blick.ch/fr/news/suisse/combine-dassureurs-les-etrangers-paient-en-moyenne-60-de-plus-leur-assurance-auto-id16651014.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">this practice</a> “is pure discrimination. Thousands of people have to pay more without ever having caused an accident”.</p>
<p>He conceded that many young immigrant drivers may be more often involved in crashes, “but punishing everyone who has the same nationality is not fair”, he said.</p>
<p><strong>READ MORE : <a href="https://www.thelocal.ch/20210705/swiss-car-insurance-why-do-foreigners-pay-higher-premiums/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swiss car insurance: Why do foreigners pay higher premiums?</a> </strong></p>
<p class="clear"></p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="76" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-76x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-76x90.jpg 76w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-254x300.jpg 254w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-865x1024.jpg 865w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-768x909.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-63x74.jpg 63w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-364x431.jpg 364w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-476x563.jpg 476w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead.jpg 933w" sizes="(max-width: 76px) 100vw, 76px" /></div>
<address>
<span rel="author">Helena Bachmann in Geneva</span>
<a href="/cdn-cgi/l/email-protection#c1afa4b6b281b5a9a4adaea2a0adefa2a9"><span class="__cf_email__" data-cfemail="a9c7ccdedae9ddc1ccc5c6cac8c587cac1">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="exclude"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.ch/tag/driving" data-wpel-link="internal" target="_self" rel="noopener noreferrer">DRIVING</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.ch/tag/money" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MONEY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&amp;title=Why+foreigners+in+Switzerland+pay+higher+car+insurance+premiums&amp;summary=Insurance+companies+justify+this+system+by+pointing+out+that+it+is+based+on+statistics:+in+determining+premiums,+they+take+into+account+criteria+such+as+age,+driving+record,+car+type,+and,+yes,+also+nationality.+All+these+factors+influence+the+probability+of+an+accident,+and+data+indicates+that+certain+foreigners+are+involved+in+more+accidents+than+others.+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Why+foreigners+in+Switzerland+pay+higher+car+insurance+premiums&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20221012/why-foreigners-in-switzerland-pay-higher-car-insurance-premiums/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.ch/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="709167"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707268" data-name="OPINION: Why Switzerland needs to scrap its fabled 1,000 franc notes" data-creative="Opinion &amp; Analysis" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="428" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-646x428.jpg" class="related-article-image-post wp-post-image" alt="OPINION: Why Switzerland needs to scrap its fabled 1,000 franc notes" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-646x428.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-768x509.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-846x560.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/opinion">OPINION &AMP; ANALYSIS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/" class="article-link-event" data-page-type="article" data-id="707268" data-name="OPINION: Why Switzerland needs to scrap its fabled 1,000 franc notes" data-creative="Opinion &amp; Analysis" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">OPINION: Why Switzerland needs to scrap its fabled 1,000 franc notes</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220927/reader-question-can-i-save-money-in-switzerland-by-buying-products-on-foreign-websites/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707249" data-name="Reader question: Can I save money in Switzerland by buying products on foreign websites?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop-646x431.jpg" class="related-article-image-post wp-post-image" alt="Reader question: Can I save money in Switzerland by buying products on foreign websites?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/laptop.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/question">READER QUESTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220927/reader-question-can-i-save-money-in-switzerland-by-buying-products-on-foreign-websites/" class="article-link-event" data-page-type="article" data-id="707249" data-name="Reader question: Can I save money in Switzerland by buying products on foreign websites?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader question: Can I save money in Switzerland by buying products on foreign websites?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/ch_mpu_1' data-sizes='[[300,250]]' id='ch_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/ch_mpu_1_mobile' data-sizes='[[300,250]]' id='ch_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/" data-page-type="article" data-id="707268" data-name="OPINION: Why Switzerland needs to scrap its fabled 1,000 franc notes" data-creative="Opinion &amp; Analysis" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/opinion">OPINION &AMP; ANALYSIS</a></h3>
<h1 class="single-article-title">OPINION: Why Switzerland needs to scrap its fabled 1,000 franc notes</h1>
<p class="single-article-excerpt">If the Americans can get by with $100 bills, the British manage with £50 and EU citizens now mostly €200, why do the Swiss need such a large denomination? The answer is, they don’t, writes Clare O'Dea, as she explains why it should be binned.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&amp;title=OPINION:+Why+Switzerland+needs+to+scrap+its+fabled+1,000+franc+notes&amp;summary=The+existence+of+the+1,000-franc+note,+so+blatantly+open+to+misuse,+is+justified+with+platitudes+about+the+Swiss+liking+cash.+Apparently+the+1,000-franc+note+is+quite+pretty+but+I+can’t+say+for+sure+as+I’ve+never+seen+or+touched+one.+With+the+exception+of+Singapore+and+Brunei,+no+other+country+sees+fit+to+issue+such+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=OPINION:+Why+Switzerland+needs+to+scrap+its+fabled+1,000+franc+notes&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 27 September 2022 14:36 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par2235101-646x428.jpg" width="646" height="428" alt="OPINION: Why Switzerland needs to scrap its fabled 1,000 franc notes" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p class="p1">The existence of the 1,000-franc note, so blatantly open to misuse, is justified with platitudes about the Swiss liking cash.</p>
<p class="p1">Apparently the 1,000-franc note is quite pretty but I can’t say for sure as I’ve never seen or touched one. With the exception of Singapore and Brunei, no other country sees fit to issue such a large-denomination note for the simple reason that it’s not needed for legitimate business.</p>

<div data-slot='/1774138/ch_mpu_4_ap' data-sizes='[[300,250]]' id='ch_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/ch_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='ch_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p class="p1">Financial secrecy is obviously a big part of the appeal of the 1,000-franc note. To say otherwise is not really credible. Cash in this condensed form is anonymous, untraceable, easily transportable, easily concealed.</p>
<p class="p1">As Bradley Birkenfeld said in a 2015 CNBC interview, “I mean you could put half a million in your pocket, no problem”. Remember that name? Birkenfeld was the (in)famous UBS whistleblower who exposed the bank’s shady practices to the US authorities in 2007, triggering the dismantling of Swiss banking secrecy.</p>
<p class="p1">The Swiss National Bank (SNB) explains that the big note is used as a “store of value” to a considerable degree. What does that mean? The SNB’s own research shows that most people keep less than 1,000 francs in cash at home. Are we talking about storing value under the mattress or in a safe deposit box?<span class="Apple-converted-space">  </span>Who does that and for what reason?</p>
<p class="p1">Look, I’m sure there are people with 1,000 notes squirrelled around the place who run their finances in a totally clean and honest way. The latest SNB <a href="https://www.snb.ch/en/iabout/paytrans/paytrans_surveys/id/paytrans_survey_2020" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span class="s1">survey on payment methods</span></a> found that half of the population had been in possession of at least one 1,000-franc note over the previous two years. The note is especially popular among men over the age of 55</p>
<div class="ml-manual-widget-container"></div>
<p class="p1">But inevitably there are tax evaders, money launderers and other criminals who find the big notes come in very handy. The €500 note was scrapped after 17 years mainly because of its popularity with criminal gangs in the EU and beyond, to the extent that it had become an embarrassment.</p>
<p class="p1">The €500 note is still legal tender but no new notes have been issued in the euro zone since 2019, following the decision by the European Central Bank. The move came after serious concerns were expressed by academics, international police agencies and EU finance ministers.</p>
<p class="p1">When production of the €500 note officially ceased, the largest denomination note accounted for 20 per cent of the value of all euro notes in circulation. Doesn’t it seem odd that 60 per cent of the value of all francs in circulation are in 1,000-franc notes? That’s 9.4 per cent of all physical notes. Something doesn’t add up.</p>
<p class="p1">I have heard people argue that 1,000-franc notes are popular for big expenses, like buying a car or jewellery. Or for paying big bills over the counter at the post office (this I have seen). Rumour has it that farmers like to buy livestock with the purple polymer and paper mix. Each to his own.</p>
<p class="p1">But these financial practices are fast becoming dated and are anyway not common enough to explain the volume of 1,000 notes in circulation. Yes, it’s official: cash is no longer king in Switzerland.</p>

<div data-slot='/1774138/ch_mpu_5_ap' data-sizes='[[300,250]]' id='ch_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/ch_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='ch_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p class="p1">As recently as 2017, some 70 per cent of non-recurring payments were made in cash, purchases like clothes, the supermarket shopping, or restaurant meals, according to the SNB survey on payment methods. This had reduced to 43 per cent by 2020, the last time the survey was carried out.</p>
<p class="p1">The most recent data on payment behaviour comes from the <a href="https://en.swisspaymentmonitor.ch/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span class="s1">Swiss Payment Monitor</span></a>, a joint research project between the University of St. Gallen and the ZHAW Zurich University of Applied Sciences, which reported in August of this year.</p>
<p class="p1">The study found that the debit card remains the most frequently used form of payment for face-to-face business (34.8 per cent), followed by cash (33.2). Credit cards are less popular at 16.5 per cent. Meanwhile mobile payments are growing in popularity, increasing share from 1.5 per cent of transactions to 11.2 per cent over the past five years. </p>
<p class="p1">What this boils down to is that people are perfectly adept at paying electronically in all kinds of ways and the role of the 1,000-note in retail or person-to-person purchases is far from essential.</p>

<div data-slot='/1774138/ch_mpu_6_ap' data-sizes='[[300,250]]' id='ch_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/ch_mpu_6_ap_mobile' data-sizes='[[300,250]]' id='ch_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p class="p1">While we’re on the subject of money, this month saw the release of the <a href="https://www.credit-suisse.com/about-us-news/en/articles/media-releases/global-wealth-report-2022---record-wealth-growth-in-2021-tapered-202209.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span class="s1">Credit Suisse Global Wealth Report</span></a>, in which Switzerland emerged as the world’s richest country. The average wealth of adult residents in this country is 672,508 francs, up 5.4 per cent from the previous year. Assets include stocks and shares, pensions savings, and property.</p>
<p class="p1">In case you’re feeling left out, the median wealth per adult in Switzerland is 165,266 francs. That means half of the population possesses less than this amount. The figures are skewed upwards by a smallish number of mega rich individuals, with a little help from the 1.1 million millionaires in Switzerland. My guess is that these two groups have the most use for the 1,000-franc notes.</p>
<p class="p1">Reading between the lines, I sense some national pride in the attachment to this world-beating high denomination note. Swiss people like to hold cash – that’s our way. We also like our privacy – so what!</p>
<p class="p1">Not to spoil the fun, but all cultures need to be aware that just because they’ve always done something a certain way does not mean the practice has merit and is worth preserving. I recommend taking a long, hard look at the legitimacy of the fabled 1,000-franc note.</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="70" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-80x70.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-80x70.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-300x264.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-84x74.jpg 84w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-489x431.jpg 489w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-639x563.jpg 639w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot.jpg 646w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Clare O'Dea</span>
<a href="/cdn-cgi/l/email-protection#315f544642714559545d5e52505d1f5259"><span class="__cf_email__" data-cfemail="660803111526120e030a0905070a48050e">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/https://twitter.com/ClareODeaZ" data-wpel-link="exclude">https://twitter.com/ClareODeaZ</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&amp;title=OPINION:+Why+Switzerland+needs+to+scrap+its+fabled+1,000+franc+notes&amp;summary=The+existence+of+the+1,000-franc+note,+so+blatantly+open+to+misuse,+is+justified+with+platitudes+about+the+Swiss+liking+cash.+Apparently+the+1,000-franc+note+is+quite+pretty+but+I+can’t+say+for+sure+as+I’ve+never+seen+or+touched+one.+With+the+exception+of+Singapore+and+Brunei,+no+other+country+sees+fit+to+issue+such+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=OPINION:+Why+Switzerland+needs+to+scrap+its+fabled+1,000+franc+notes&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
 </a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&amp;title=OPINION:+Why+Switzerland+needs+to+scrap+its+fabled+1,000+franc+notes&amp;summary=The+existence+of+the+1,000-franc+note,+so+blatantly+open+to+misuse,+is+justified+with+platitudes+about+the+Swiss+liking+cash.+Apparently+the+1,000-franc+note+is+quite+pretty+but+I+can’t+say+for+sure+as+I’ve+never+seen+or+touched+one.+With+the+exception+of+Singapore+and+Brunei,+no+other+country+sees+fit+to+issue+such+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=OPINION:+Why+Switzerland+needs+to+scrap+its+fabled+1,000+franc+notes&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.ch/20220927/opinion-why-switzerland-needs-to-scrap-its-fabled-1000-franc-notes#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220927/explained-why-are-swiss-health-insurance-premiums-set-to-rise/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707199" data-name="EXPLAINED: Why are Swiss health insurance premiums set to rise?" data-creative="health insurance" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: Why are Swiss health insurance premiums set to rise?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/olga-kononenko-zQEmEAb-WpY-unsplash.jpg 1920w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/health-insurance">HEALTH INSURANCE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220927/explained-why-are-swiss-health-insurance-premiums-set-to-rise/" class="article-link-event" data-page-type="article" data-id="707199" data-name="EXPLAINED: Why are Swiss health insurance premiums set to rise?" data-creative="health insurance" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: Why are Swiss health insurance premiums set to rise?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="705541" data-name="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" data-creative="cost of living" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V.jpg" class="related-article-image-post wp-post-image" alt="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/cost-of-living">COST OF LIVING</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/" class="article-link-event" data-page-type="article" data-id="705541" data-name="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" data-creative="cost of living" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">OPINION: Swiss government must act so families are not afraid to turn heating on this winter</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/ch_mpu_5' data-sizes='[[300,250]]' id='ch_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/ch_mpu_5_mobile' data-sizes='[[300,250]]' id='ch_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594306:i1z0c5'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.ch/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.ch/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.ch/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.ch/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.ch/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/ch" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/navigation.js?ver=1.0.87' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.87' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","ajax_nonce":"0c5b78137d","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local CH","article_tags":["driving","money"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/theme.js?ver=1.0.87' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","nonce":"7e92c1c9f5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.87' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41707/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Wed, 12 Oct 2022 12:21:43 <![endif]-->
