<!doctype html>
<html lang="en">
<head>
<script src="/cdn-cgi/apps/head/lZf3vyVrmrR5-V0sns5PP_RJI4g.js"></script><script type="application/javascript">
            document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
            var setNptTechAdblockerCookie = function(adblocker) {
                var d = new Date();
                d.setTime(d.getTime() + 60 * 5 * 1000);
                document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
            };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
            document.getElementsByTagName("head")[0].appendChild(script);
        </script>
<meta charset="utf-8">
<meta name="referrer" content="origin">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="381700821924600" />
<meta property="fb:app_id" content="1722590698056362" />
<link rel="canonical" href="https://www.thelocal.ch/20221207/swiss-parliament-elects-new-minister-to-federal-council" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="/images/favicons/ch.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/images/favicons/ch.ico" />
<link rel="apple-touch-icon" sizes="120x120" href="/images/ch/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/ch/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/ch/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/ch/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#EF6C00" />
<title>LATEST: Swiss parliament elects new ministers to federal council - The Local</title>
<meta property="news_keywords" content="politics,breaking" />
<meta property="article:modified_time" content="2022-12-07T10:03:31Z" />
<meta name="cXenseParse:articleid" content="63322" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/cdn-cgi/image/width=855,quality=75/https://apiwp.thelocal.com/wp-content/uploads/2022/12/albert.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.ch/20221207/swiss-parliament-elects-new-minister-to-federal-council" />
<meta property="og:article:author" content="Helena Bachmann in Geneva" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.ch/20221207/swiss-parliament-elects-new-minister-to-federal-council" />
<meta property="og:title" content="LATEST: Swiss parliament elects new ministers to federal council" />
<meta property="og:description" content="Switzerland’s parliament has elected a new member of the Federal Council, Switzerland’s executive body. MPs are also voting for a second member." />
<meta property="og:image" content="https://apiwp.thelocal.com/cdn-cgi/image/width=855,quality=75/https://apiwp.thelocal.com/wp-content/uploads/2022/12/albert.jpg" />
<meta property="og:image:width" content="855" />
<meta property="og:image:height" content="524" />
<meta property="og:site_name" content="The Local Switzerland" />
<meta property="article:published_time" content="2022-12-07T10:03:31Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSwitz" />
<meta name="twitter:title" content="LATEST: Swiss parliament elects new ministers to federal council" />
<meta name="twitter:description" content="Switzerland’s parliament has elected a new member of the Federal Council, Switzerland’s executive body. MPs are also voting for a second member." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/cdn-cgi/image/width=855,quality=75/https://apiwp.thelocal.com/wp-content/uploads/2022/12/albert.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Helena Bachmann in Geneva">
<meta name="description" content="Switzerland’s parliament has elected a new member of the Federal Council, Switzerland’s executive body. MPs are also voting for a second member." />

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>

<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=EB+Garamond:wght@400;500;700&family=Noto+Sans:wght@400;500;600;700;800&family=Roboto+Slab&family=Roboto:wght@400;500&display=swap">

<link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=EB+Garamond:wght@400;500;700&family=Noto+Sans:wght@400;500;600;700;800&family=Roboto+Slab&family=Roboto:wght@400;500&display=swap">

<noscript>
        <link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=EB+Garamond:wght@400;500;700&family=Noto+Sans:wght@400;500;600;700;800&family=Roboto+Slab&family=Roboto:wght@400;500&display=swap">
    </noscript>

<link href="https://cdn.jsdelivr.net/npm/bootstrap@5.2.0-beta1/dist/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-0evHe/X+R7YkIZDRvuzKMRqM+OrBnVFBL6DOitfPri4tjfHxaWutUpFmBp4vmVor" crossorigin="anonymous">
<link href="/css/app.css" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.1.2/css/all.min.css" integrity="sha512-1sCRPdkRXhBV2PBLUdRb4tMg1w2YPf37qatUFeS7zlBy7jJI8Lf4VHwWfZZfpXtYSLy85pkm9GaYVYMfw5BC1A==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<script type="application/javascript" defer src="https://cdn.jsdelivr.net/npm/bootstrap@5.2.0-beta1/dist/js/bootstrap.bundle.min.js" integrity="sha384-pprn3073KE6tl6bjs2QrFaJGz5/SUsLqktiwsUTF55Jfv3qYSDhgCecCxMW52nD2" crossorigin="anonymous"></script>
<script type="application/javascript" src="https://experience.piano.io/xbuilder/experience/load?aid=0nYzKk1Epu"></script><script type="application/javascript" src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script type='application/javascript' data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594604']);</script>
<script data-cfasync="false" type="application/javascript">
                (function(w, d) {
                    var s = d.createElement("script");
                    s.src = "//cdn.adpushup.com/41707/adpushup.js";
                    s.crossOrigin="anonymous"; 
                    s.type = "application/javascript"; s.async = true;
                    (d.getElementsByTagName("head")[0] || d.getElementsByTagName("body")[0]).appendChild(s);
                    w.adpushup = w.adpushup || {que:[]};
                })(window, document);
                </script>

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="b4aa09de-9765-4cf4-81f0-ddbbf49a5708"></script>
<script type="text/javascript">
        function OptanonWrapper() { }
        </script>

<script type='application/javascript' async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script type='application/javascript'>
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
            googletag.pubads().setCentering(true);
            googletag.pubads().enableLazyLoad({ fetchMarginPercent: 50, renderMarginPercent: 20, mobileScaling: 1.0 });
            googletag.enableServices();   
        });
        </script>

<script type="application/javascript">
            (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
            var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
            f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
            var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
            _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

            var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>

<script type='application/javascript'>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            
            })(window,document,'script','dataLayer','GTM-NMLDXPL');</script>
<script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.thelocal.ch/20221207/swiss-parliament-elects-new-minister-to-federal-council",
                        "headline": "LATEST: Swiss parliament elects new ministers to federal council",
                        "datePublished": "2022-12-07T10:03:28+00:00",
                        "dateModified": "2022-12-07T10:03:31+00:00",
                        "description": "Switzerland’s parliament has elected a new member of the Federal Council, Switzerland’s executive body. MPs are also voting for a second member.",
                        "keywords": ["politics,breaking"],
                        "isAccessibleForFree": true,
                        "author": {
                            "@type": "Person",
                            "name": "Helena Bachmann in Geneva",
                            "email": "news@thelocal.ch",
                            "url": "https://www.thelocal.ch"
                        },
                        "publisher": {
                            "@type": "Organization",
                            "name": "The Local",
                            "logo": {
                                "@type": "ImageObject",
                                "url": "/images/the-local-network-logo-300x60.png",
                                "width": 300,
                                "height": 60
                            }
                        },
                        "image": {
                            "@type": "ImageObject",
                            "url": "https://apiwp.thelocal.com/cdn-cgi/image/width=855,quality=75/https://apiwp.thelocal.com/wp-content/uploads/2022/12/albert.jpg",
                            "width": 500,
                            "height": 300
                        }
                    }
                </script>
<script type="application/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({article:"auto"});
                    !function (e, f, u, i) {
                        if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                        }
                    }(document.createElement("script"),
                    document.getElementsByTagName("script")[0],
                    "//cdn.taboola.com/libtrc/thelocal-network/loader.js",
                    "tb_loader_script");
                    if(window.performance && typeof window.performance.mark == "function")
                        {window.performance.mark("tbl_ic");}
                </script>
</head>
<body class="antialiased article-page article-page--regular" data-auth="false">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="relative min-h-screen sm:pt-0" id="app">
<default-js :data="{&quot;login_route&quot;:&quot;https:\/\/www.thelocal.ch\/login&quot;,&quot;register_route&quot;:&quot;https:\/\/www.thelocal.ch\/register&quot;,&quot;logout_route&quot;:&quot;https:\/\/www.thelocal.ch\/logout&quot;,&quot;piano_sync_route&quot;:&quot;https:\/\/www.thelocal.ch\/piano-sync&quot;,&quot;account_route&quot;:&quot;https:\/\/www.thelocal.ch\/members\/account&quot;,&quot;auth&quot;:false,&quot;auth_paid&quot;:false}"></default-js>
<googlead-js :data='{"current_editorial":"ch","name":"leaderboard_1_mobile","size":"[[300,250]]","css_class":""}'></googlead-js>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">
<div class="container">
<div class="row">
<div class="col-xl-8">
<div class="footer-sticker-ad-content">
<googlead-js :data='{"current_editorial":"ch","name":"leaderboard_5_mobile","size":"[320,50]","css_class":"footer-sticky"}'></googlead-js>
</div>
</div>
</div>
</div>
</div>
<header class="site-header">
<div class="container">
<nav class="navbar navbar--complex">
<div class="nav-spacer nav-spacer--toggler">
<button class="navbar-toggler" type="button" data-bs-toggle="offcanvas" data-bs-target="#offcanvasWithBackdrop" aria-controls="offcanvasWithBackdrop" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<a class="navbar-brand" href="https://www.thelocal.ch">
<img width="269" height="51" src="https://www.thelocal.ch/images/logo-ch.svg" alt="The Local">
</a>
<div class="nav-spacer nav-spacer--menu" role="navigation" aria-label="Quick Links">
<ul class="secondary-menu navbar-nav">
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
News
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/switzerland-news">Latest News</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/basel">Basel</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/lausanne">Lausanne</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/money">Cost of Living</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/travel-news">Travel news</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/covid-19-switzerland">Covid-19</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/brexit">Brexit</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Essentials
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/living-in-switzerland">Living in Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/moving-to-switzerland">Moving to Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/money">Living Costs</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/visas">Visas</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/citizenship">Citizenship</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/tax">Tax</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/question">Reader Questions</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/business-directory">Business Directory</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Learn about Switzerland
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/switzerland-explained">Switzerland Explained</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/discover-switzerland">Discover Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/food-drink">Swiss Food & Drink</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Homes
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/property">Property</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/renting">Renting</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/rentals">Find rentals</a></li>
</ul>
</li>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Jobs
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/working-in-switzerland">Working in Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/jobs">Find Jobs in Switzerland</a></li>
</ul>
</li>
<li class="nav-item nav-item--btn login-box"></li>
</ul>
</div>
<div class="offcanvas offcanvas-start" tabindex="-1" id="offcanvasWithBackdrop" aria-labelledby="offcanvasWithBackdropLabel">
<div class="offcanvas-header">
<button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
</div>
<div class="offcanvas-body">
<div class="login-box pt-1 pb-3 d-block d-md-none"></div>
<ul class="navbar-nav">
<h5>Topics</h5>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
News
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/switzerland-news">Latest News</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/basel">Basel</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/lausanne">Lausanne</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/money">Cost of Living</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/travel-news">Travel news</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/covid-19-switzerland">Covid-19</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/brexit">Brexit</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Essentials
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/living-in-switzerland">Living in Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/moving-to-switzerland">Moving to Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/money">Living Costs</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/visas">Visas</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/citizenship">Citizenship</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/tax">Tax</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/question">Reader Questions</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/business-directory">Business Directory</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Learn about Switzerland
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/category/switzerland-explained">Switzerland Explained</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/discover-switzerland">Discover Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/food-drink">Swiss Food & Drink</a></li>
</ul>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Homes
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/property">Property</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/tag/renting">Renting</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/rentals">Find rentals</a></li>
</ul>
</li>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
Jobs
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
 <li><a class="dropdown-item" href="https://www.thelocal.ch/tag/working-in-switzerland">Working in Switzerland</a></li>
<li><a class="dropdown-item" href="https://www.thelocal.ch/jobs">Find Jobs in Switzerland</a></li>
</ul>
</li>
</ul> <ul class="navbar-nav">
<h5>Choose edition</h5>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle editorial-select text-capitalize" id="navbarDropdown" role="button" data-bs-toggle="dropdown" aria-expanded="false">
switzerland
</a>
<ul class="dropdown-menu" aria-labelledby="navbarDropdown">
<li class="nav-item">
<a class="dropdown-item " aria-current="page" href="https://www.thelocal.com">All Editions</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.at">
<div class="fflag fflag-AT ff-sm" title="Austria AT"></div>
Austria
</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.dk">
<div class="fflag fflag-DK ff-sm" title="Denmark DK"></div>
Denmark
</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.fr">
<div class="fflag fflag-FR ff-sm" title="France FR"></div>
France
</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.de">
<div class="fflag fflag-DE ff-sm" title="Germany DE"></div>
Germany
</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.it">
<div class="fflag fflag-IT ff-sm" title="Italy IT"></div>
Italy
</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.no">
<div class="fflag fflag-NO ff-sm" title="Norway NO"></div>
Norway
</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.es">
<div class="fflag fflag-ES ff-sm" title="Spain ES"></div>
Spain
</a>
</li>
<li class="nav-item">
<a class="dropdown-item " href="https://www.thelocal.se">
<div class="fflag fflag-SE ff-sm" title="Sweden SE"></div>
Sweden
</a>
</li>
<li class="nav-item">
<a class="dropdown-item active" href="https://www.thelocal.ch">
<div class="fflag fflag-CH ff-sm" title="Switzerland CH"></div>
Switzerland
</a>
</li>
</ul>
</li>
</ul>
<ul class="navbar-nav">
<h5>Membership</h5>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/membership-offer?tpcc=ch-menu">
<i class="fas fa-user"></i>
Become a member
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/free-newsletter">
<i class="far fa-envelope"></i>
Newsletters
</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://thelocalhelp.zendesk.com/hc/en-us" target="_blank">
<i class="far fa-circle-question"></i>
Help Centre
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/gift-voucher">
<i class="fas fa-gift"></i>
Gift Vouchers
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/membership-student">
<i class="fas fa-user-graduate"></i>
Educational Access
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/corporate-membership">
<i class="fas fa-shop"></i>
Corporate Access
</a>
</li>
</ul>
<ul class="navbar-nav">
<h5>The Local</h5>
<li class="nav-item">
<a class="nav-link " aria-current="page" href="https://www.thelocal.ch/aboutus">
<svg width="19" height="21" viewBox="0 0 19 21" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M10.8308 0.140769C12.1981 0.11446 13.3947 0.545022 14.4697 1.31952C15.7353 2.23134 16.8409 3.33514 17.7224 4.66327C19.3268 7.08071 19.3926 9.64971 18.0746 12.1655C16.5195 15.1337 14.2777 17.4821 11.4716 19.1511C8.9412 20.6559 6.44941 20.4185 4.12068 18.5811C2.97483 17.677 1.98205 16.5975 1.17851 15.3519C-0.183885 13.2406 -0.384344 10.9492 0.677905 8.68117C2.32618 5.16019 4.89327 2.53048 8.21247 0.740604C9.03625 0.296567 9.94191 0.110995 10.8308 0.140769ZM5.89386 10.1305C5.89386 11.9832 5.89308 13.8359 5.89464 15.6885C5.89464 16.0886 5.96593 16.1658 6.34723 16.166C8.45369 16.1685 10.5604 16.1683 12.667 16.1663C13.06 16.166 13.1893 16.0309 13.1938 15.6164C13.1992 15.0853 13.199 14.5544 13.1938 14.0233C13.1896 13.6005 13.0926 13.4997 12.6988 13.4995C11.4213 13.4981 10.1436 13.4886 8.86679 13.5063C8.55971 13.5105 8.46343 13.4226 8.46575 13.0947C8.47902 11.2776 8.472 9.46015 8.472 7.64307C8.472 6.65168 8.47519 5.66056 8.46981 4.6693C8.46762 4.19074 8.36233 4.08564 7.91767 4.08422C7.42438 4.08255 6.93146 4.08306 6.43828 4.08397C5.93732 4.08474 5.89431 4.12876 5.89407 4.64325C5.89407 6.4724 5.89407 8.30142 5.89407 10.1304L5.89386 10.1305Z" fill="#666666" />
</svg>
About Us
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/contact">
<i class="far fa-envelope"></i>
Contact Us
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/terms-of-use">
<i class="far fa-file-lines"></i>
Terms of Service
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/privacy-policy">
<i class="fas fa-shield"></i>
Privacy Policy
</a>
</li>
<li class="nav-item">
<a class="nav-link " href="https://www.thelocal.ch/advertise-with-us">
<i class="fas fa-tag"></i>
Advertise with us
</a>
</li>
<li class="nav-item d-block d-md-none">
<a class="nav-link" target="_blank" href="https://jobs.thelocal.com/employers/">
<i class="fa-solid fa-clipboard-list"></i>
Post a job ad
</a>
</li>
</ul>
<ul class="navbar-nav">
<div class="footer-badges">
<h5>Get The Local App</h5>
<a href="https://apps.apple.com/us/app/the-local/id1078564301" target="_blank">
<img src="https://www.thelocal.com/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" width="120" height="40" alt="App Store">
</a>
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank">
<img src="https://www.thelocal.com/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" width="150" height="60" alt="Google Play Store">
</a>
</div>
<ul class="footer-socialLinks">
<li>
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank">
<i class="fab fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/TheLocalSwitz" target="_blank">
<i class="fab fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/thelocalswitzerland" target="_blank">
<i class="fab fa-instagram"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank">
<i class="fab fa-linkedin"></i>
</a>
</li>
</ul>
</ul>
<div class="footer-column footer-column__general d-block d-md-none">
<img width="211" height="40" src="https://www.thelocal.ch/images/logo-ch.svg" alt="The Local" class="footer-logo">
<p class="footer-info">The Local Europe AB<br>Vasagatan 10<br>111 20 Stockholm<br>Sweden</p>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="pn-header" class="pn-header"></div>
<div id="main" class="site">
<article-js :data="{&quot;post_comment_route&quot;:&quot;https:\/\/www.thelocal.ch\/comment\/save&quot;}"></article-js>
<div class="article-single article-single--regular">
<div class="container-md">
<div class="row mb-3">
<div class="col-xl-8 mobile-full-width">
<main class="article-single__main article-single__main--featured " data-url="https://www.thelocal.ch/20221207/swiss-parliament-elects-new-minister-to-federal-council">
<div class="tag-wrapper">
<a href="https://www.thelocal.ch/tag/politics" class="tag">Politics</a>
</div>
<h1>LATEST: Swiss parliament elects new ministers to federal council</h1>
<div class="meta">
<div class="article-single__author">
<img width="47" height="47" src="https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-865x1024.jpg" class="rounded-circle" alt="Helena Bachmann in Geneva">
<div>
<span>
<strong>Helena Bachmann in Geneva</strong> - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="117f746662516579747d7e72707d3f7279">[email&#160;protected]</a> &#8226;
7 Dec, 2022
</span>
<span>Updated Wed 7 Dec 2022 10:03 CEST</span>
</div>
</div>
<div class="article-single__social">
<div>
<button class="copy">Share</button>
<ul class="social-sharers">
<li>
<button class="social-share facebook" data-sharer="facebook">
<i class="fab fa-facebook-f"></i>
</button>
</li>
<li>
<button class="social-share twitter" data-sharer="twitter" data-tweet="LATEST: Swiss parliament elects new ministers to federal council">
<i class="fab fa-twitter"></i>
</button>
</li>
<li>
<button class="social-share linkedin" data-sharer="linkedin">
<i class="fab fa-linkedin-in"></i>
</button>
</li>
</ul>
</div>
<div class="app-btn"></div>
</div>
</div>
<figure class="figure article-single__feature">
<img width="855" height="524" src="https://apiwp.thelocal.com/cdn-cgi/image/width=855,quality=75/https://apiwp.thelocal.com/wp-content/uploads/2022/12/albert.jpg" class="figure-img img-fluid" alt="image alt text">
<figcaption class="figure-caption">Albert Rösti has been elected to the Federal Council. Photo by Fabrice COFFRINI / AFP</figcaption>
</figure>
<h3 class="article-single__excerpt">
Switzerland’s parliament has elected a new member of the Federal Council, Switzerland’s executive body. MPs are also voting for a second member.
</h3>
<googlead-js :data='{"current_editorial":"ch","name":"mpu_1_mobile","size":"[[300,250]]","css_class":""}'></googlead-js>
<div class="article-single__content">
<p>With the departure of Finance Minister Ueli Maurer and Transport and Environment Minister Simonetta Sommaruga on December 31st, their replacements are being elected today.</p>
<p>Albert Rösti has been elected to replace Maurer, with the voting for Sommaruga’s replacement still ongoing.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="ro">Der neu gewählte Bundesrat - Le nouvel élu au Conseil fédéral - Il neoeletto Consigliere federale: Albert Rösti. (BK) <a href="https://twitter.com/hashtag/Bundesratswahl22?src=hash&amp;ref_src=twsrc%5Etfw">#Bundesratswahl22</a> <a href="https://twitter.com/hashtag/brw22?src=hash&amp;ref_src=twsrc%5Etfw">#brw22</a> <a href="https://twitter.com/hashtag/ElectionCF?src=hash&amp;ref_src=twsrc%5Etfw">#ElectionCF</a> <a href="https://twitter.com/hashtag/elezioniCF?src=hash&amp;ref_src=twsrc%5Etfw">#elezioniCF</a> <a href="https://t.co/UXdw0eCkGu">pic.twitter.com/UXdw0eCkGu</a></p>
— André Simonazzi (@BR_Sprecher) <a href="https://twitter.com/BR_Sprecher/status/1600401295382401024?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p> MPs must decide between two candidates: Eva Herzog and Elisabeth Baume–Schneider.</p>
<googlead-js :data='{"current_editorial":"ch","name":"mpu_2_mobile","size":"[[300,250]]","css_class":""}'></googlead-js>
<p>The Federal Council (often referred to as the Cabinet abroad) consists of seven members, each heading a specific Ministry and representing different political parties.</p>
<p>As Maurer is from the right-wing Swiss People’s Party (SVP) and Sommaruga from Social Democratic (Socialist) party, new Councillors are chosen from these parties.</p>
<div class="ml-manual-widget-container"></div>
<p>This is important so that so that the balance of power in the Federal Council, which reflects that of the parliament, is maintained.</p>
<p>The MPs from both chambers of the parliament — the Federal Assembly — which is composed of the 200-seat National Council and the 46-seat Council of States, elect the Cabinet jointly. Votes are cast by secret ballot in several rounds, until someone receives the absolute majority of votes.</p>
<p><em>More to follow...</em></p> </div>
<div class="member-container"></div>
<div class="article-single__tags">
<h3 class="block-title border-0">More</h3>
<div class="tags-block">
<a href="https://www.thelocal.ch/tag/politics">#Politics</a>
<a href="https://www.thelocal.ch/tag/breaking">#Breaking</a>
</div>
</div>
<div class="article-single__comments" id="article-comments">
<h3 class="block-title">
Comments
<a data-bs-toggle="collapse" href="#comments-collapsible" role="button" aria-expanded="false" aria-controls="comments-collapsible"><i class="fas fa-chevron-down"></i></a>
</h3>
<div class="comments-collapsible collapse" id="comments-collapsible">
<div class="comment-wrapper comment-wrapper--intro">
<div class="author-wrapper">
<div class="article-single__author">
<div>
<span>
<strong>Helena Bachmann in Geneva</strong>
</span>
 <span>2022/12/07 10:03</span>
</div>
</div>
</div>
<p>Please keep comments civil, constructive and on topic – and make sure to read our terms of use before getting involved.</p>
</div>
<div id="commentFormNotAuth">
<p>Please log in <a class="pn-login" href="javascript:void(0);">here</a> to leave a comment.</p>
</div>
<div class="comments-list">
</div>
</div>
</div>
<div class="article-single__worth">
<h3 class="block-title">See Also</h3>
<div class="read-also-recs"></div>
</div>
</main>
</div>
<div class="col-xl-4">
<aside class="article-single__side sticky sticky--sidebar">
<googlead-js :data='{"current_editorial":"ch","name":"mpu_20_mobile","size":"[[300,250]]","css_class":""}'></googlead-js>
<div class="article-single__recommend">
</div>
</aside>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xl-8 mobile-full-width">
<div class="taboola-feed">
<div id="taboola-below-article-thumbnails"></div>
<script type="application/javascript">
                                    window._taboola = window._taboola || [];
                                    _taboola.push({
                                        mode: "alternating-thumbnails-a",
                                        container: "taboola-below-article-thumbnails",
                                        placement: "Below Article Thumbnails",
                                        target_type: "mix"
                                    });
                                </script>
</div>
</div>
</div>
</div>
</div>
<script type="application/javascript">	tp.push(["setContentSection", "Switzerland: Latest news"]);

	tp.push(["setTags", ["articlepage","politics","breaking"]]);
</script>
</div>
<div id="pn-footer" class="pn-footer"><div id="pn-footer-show"></div></div>
<footer class="site-footer dark">
<div class="container">
<div class="footer-links">
<div class="row">
<div class="col-lg-3 d-none d-md-block">
<div class="footer-column footer-column__general">
<img width="211" height="40" src="https://www.thelocal.ch/images/logo-ch.svg" alt="The Local" class="footer-logo">
<p class="footer-info">The Local Europe AB<br>Vasagatan 10<br>111 20 Stockholm<br>Sweden</p>
</div>
<div class="footer-badges">
<a href="https://apps.apple.com/us/app/the-local/id1078564301" target="_blank">
<img src="https://www.thelocal.com/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" width="120" height="40" alt="App Store">
</a>
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank">
<img src="https://www.thelocal.com/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" width="150" height="60" alt="Google Play Store">
</a>
</div>
<ul class="footer-socialLinks">
<li>
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank">
<i class="fab fa-facebook"></i>
</a>
</li>
<li>
<a href="https://twitter.com/TheLocalSwitz" target="_blank">
<i class="fab fa-twitter"></i>
</a>
</li>
<li>
<a href="https://www.instagram.com/thelocalswitzerland" target="_blank">
<i class="fab fa-instagram"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank">
<i class="fab fa-linkedin"></i>
</a>
</li>
</ul>
</div>
<div class="col-lg-2 d-none d-md-block">
<div class="footer-column">
<h5>The Local</h5>
<nav class="footer-nav">
<a href="https://www.thelocal.ch/aboutus">About us</a>
<a href="https://www.thelocal.ch/contact">Contact us</a>
<a href="https://www.thelocal.ch/jobs">Find jobs in Switzerland</a>
<a href="https://jobs.thelocal.com/employers/" target="_blank">Post a job ad</a>
<a href="https://www.thelocal.ch/advertise-with-us">Advertise with us</a>
</nav>
</div>
</div>
<div class="col-lg-2 d-none d-md-block">
<div class="footer-column">
<h5>Membership</h5>
<nav class="footer-nav">
<a class="pn-login" href="javascript:void(0);">Login</a>
<a href="https://www.thelocal.ch/membership-offer?tpcc=ch-menu">Become a member</a>
<a href="https://www.thelocal.ch/free-newsletter">Newsletters</a>
<a href="https://thelocalhelp.zendesk.com/hc/en-us" target="_blank">Help Centre</a>
<a href="https://www.thelocal.ch/gift-voucher">Gift Vouchers</a>
<a href="https://www.thelocal.ch/membership-student">Educational access</a>
<a href="https://www.thelocal.ch/corporate-membership">Corporate access</a>
</nav>
</div>
</div>
<div class="col-lg-2 d-none d-md-block">
<div class="footer-column">
<h5>Popular Topics</h5>
<nav class="footer-nav">
<a href="https://www.thelocal.ch/category/switzerland-news">Latest News</a>
<a href="https://www.thelocal.ch/tag/basel">Basel</a>
<a href="https://www.thelocal.ch/tag/lausanne">Lausanne</a>
<a href="https://www.thelocal.ch/category/covid-19-switzerland">Covid-19</a>
<a href="https://www.thelocal.ch/category/switzerland-explained">Switzerland explained</a>
<a href="https://www.thelocal.ch/category/living-in-switzerland">Living in Switzerland</a>
</nav> </div>
</div>
<div class="col-lg-3">
<div class="footer-column footer-column__subscribe">
<h5>Get daily news straight in your inbox</h5>
<div class="tl-newsletter tl-newsletter--footer">
<div class='ml-form-embed-wrapper' id='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594306:i1z0c5'></div></div>
</div>
<p class="footer-terms">
By signing up you agree to our <a href="https://www.thelocal.ch/privacy-policy">Terms of Use</a> and <a href="https://www.thelocal.ch/terms-of-use">Privacy Policy.</a> We will use your email address to send you newsletters as well as information and offers related to your account.
</p>
</div>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="container">
<p>2022 The Local, All Rights Reserved.</p>
<div class="dp-links">
<a href="https://www.thelocal.ch/privacy-policy">Privacy Policy</a>
<a href="https://www.thelocal.ch/terms-of-use">Terms & Conditions</a>

<button id="ot-sdk-btn" class="ot-sdk-show-settings d-none">Cookie Settings</button>
<a class="oneTrustCookieSettings" href="javascript:void(0);">Cookie Settings</a>

</div>
</div>
</div>
</footer>
</div>
<script src="/js/app.js"></script>
<script type="application/javascript">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</script>
<script type="application/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
</body>
</html>
