<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete' />
	<link rel='amphtml' href='https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Federer reaches semifinals in London and becomes world's highest earning athlete - The Local</title>
	<meta name='description' content='Roger Federer condemned Marin Cilic to more frustration in London as he repeated his Wimbledon heroics against the Croatian with a 6-7 (5/7), 6-4, 6-1 victory in the ATP Finals on Thursday.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete",
			"headline": "Federer reaches semifinals in London and becomes world's highest earning athlete",
			"datePublished": "2017-11-17T08:32:37+01:00",
			"dateModified": "2017-11-17T08:37:03+01:00",
			"description": "Roger Federer condemned Marin Cilic to more frustration in London as he repeated his Wimbledon heroics against the Croatian with a 6-7 (5/7), 6-4, 6-1 victory in the ATP Finals on Thursday.",
			"keywords": ["federer","tennis","atp finals"],
			"author": {
				"@type": "Person",
				"name": "AFP",
				"email": "news@thelocal.ch"
			},
			"publisher": {
				"@type": "Organization",
				"name": "The Local",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.thelocal.ch/assets/common/image/the-local-network-logo-300x60.png",
					"width": 300,
					"height": 60
				}
			},
			"image": {
				"@type": "ImageObject",
				"url": "https://www.thelocal.ch/assets/libraries/img.class/view.php?image=../../../userdata/images/article/c61e9e8b0d8a44bae7922255f3914ecea4fb1ac7d97198b604f862d618910e2e.jpg&size=696x464&mode=resize",
				"width": 696,
				"height": 464
			},
			"articleBody": "<div>Just four months ago and only a few miles across south London, Federer was celebrating his record eighth Wimbledon title after crushing Cilic in a brutally one-sided final.</div><div>Cilic had been hampered by a blistered foot and the Croat was reduced to tears during the match as his predicament sunk in.</div><div>In their first meeting since that All England Club showdown, Federer haunted Cilic once again as he fought back at the O2 Arena.</div><div>Having beaten Jack Sock and Alexander Zverev in his first two matches, Federer was already guaranteed to qualify as the winner of the Boris Becker group, but he didn&#39;t take it easy against Cilic.</div><div>By extending his current winning streak to 13 matches, the 36-year-old advanced from the Tour Finals group stage with an unblemished 3-0 record for the 10th time in his glittering career.</div><div>With Andy Murray, Novak Djokovic and Stan Wawrinka all absent due to injury and world number one Rafael Nadal withdrawing after his first match due to a knee problem, Federer appears to have a clear path to his seventh triumph in the season-ending event.</div><div>\"It was a tough match. I was in trouble, a set and a break point down, but I found a way out of it and I&#39;m happy to be playing this way,\" Federer said.</div><div>\"It&#39;s nice to play tennis this freely. It gives me a great idea how I want to be on Saturday. I&#39;m looking forward to facing (David) Goffin or (Dominic) Thiem.\"</div><div>The prize money from Federer&#39;s win over Zverev on Tuesday took him past golfer Tiger Woods to become the world&#39;s highest earning athlete, with a career total of £84 million ($110 million, 94 million euros) according to Forbes.</div><div>But Federer is motivated by his legacy rather than the size of his bank balance and winning the Tour Finals for the first time since 2011 would be another feather in his cap at the end of a remarkable renaissance year.</div><div>When Federer missed last year&#39;s Tour Finals through injury, it seemed possible he would never recapture his former glories.</div><div>But this year Federer has been revitalised, winning the Australian Open and Wimbledon among seven titles -- more than other male player over the last 11 months.</div><div><strong>Costly errors </strong></div><div>Cilic was already eliminated after two successive defeats and could have been forgiven for wanting to get the match over with as quickly as possible before heading off for his holidays.</div><div>But the 29-year-old was the more aggressive player in a tight first set which he eventually won in a tie-break.</div><div>Federer kept plugging away and the world number two was rewarded when Cilic made a couple of costly errors at 4-5 to surrender the second set.</div><div>That was Federer&#39;s first break of serve in the match and he quickly added a second, unloading a thumping winner down the line to take a 2-0 lead in the final set.</div><div>That was all the advantage Federer needed as he looks ahead to Saturday&#39;s semifinals.</div><div>Also on Thursday Jack Sock booked his place in the semifinals with a surprise 6-4, 1-6, 6-4 win over German prodigy Alexander</div><div>Zverev.    </div><div>Grigor Dimitrov has qualified from Pete Sampras group and will be joined in the last four by the winner of Goffin&#39;s clash with Thiem on Friday.</div>"
		}
	</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/ch/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/ch/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/ch/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/ch/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.ch/userdata/images/article/c61e9e8b0d8a44bae7922255f3914ecea4fb1ac7d97198b604f862d618910e2e.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete" />
		<meta property="og:title" content="Federer reaches semifinals in London and becomes world's highest earning athlete" />
		<meta property="og:description" content="Roger Federer condemned Marin Cilic to more frustration in London as he repeated his Wimbledon heroics against the Croatian with a 6-7 (5/7), 6-4, 6-1 victory in the ATP Finals on Thursday." />
		<meta property="article:published_time" content="2017-11-17T08:32:37+01:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalswitzer" />
		<meta name="twitter:title" content="Federer reaches semifinals in London and becomes world's highest earning athlete" />
		<meta name="twitter:description" content="Roger Federer condemned Marin Cilic to more frustration in London as he repeated his Wimbledon heroics against the Croatian with a 6-7 (5/7), 6-4, 6-1 victory in the ATP Finals on Thursday." />
					<meta name="twitter:image" content="https://www.thelocal.ch/userdata/images/article/c61e9e8b0d8a44bae7922255f3914ecea4fb1ac7d97198b604f862d618910e2e.jpg" />
						<meta property='fb:pages' content='381700821924600' />
<meta property='fb:app_id' content='1722590698056362' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete",
    url: "https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete",
    maincontent: "div#article",
    title: "Federer reaches semifinals in London and becomes world\'s highest earning athlete",
    pubdate: "2017-11-17T08:32:37+01:00",
    authors: "AFP",
    sections: "News>Sport",
    tags: "federer, tennis, atp finals",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<!-- PIANO scripts -->
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
	tp.push(["setDebug", true ]);
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->
	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/ch_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250], [994, 250]], 'ch_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_2', [728, 90], 'ch_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_4', [728, 90], 'ch_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_1', [[300, 250], [250, 250]], 'ch_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_2', [[300, 250], [250, 250]], 'ch_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_3', [[300, 250], [250, 250]], 'ch_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_4', [[300, 250], [250, 250]], 'ch_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_1', [[300, 250], [300, 600]], 'ch_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_2', [[300, 250], [300, 600]], 'ch_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_rich_media_1', [1, 1], 'ch_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/ch_rich_media_2', 'ch_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="switzerland" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-11', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		
		ga('theLocalNetwork.send', 'pageview');

			</script>
	<script src="/assets/common/js/riveted.min.js"></script>
	<script>riveted.init();</script>
	<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
	<script>
		jQuery(function() {
			jQuery.scrollDepth({
				elements: ['#article'],				userTiming: false
			});
		});
	</script>
</head>
<body>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a class="no_under">Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-ch.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
								<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>

				<form id="searchform" method="get" action="https://www.thelocal.ch/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Switzerland's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
				
				<label id="header-link-label"><a href="/members/register/brexit"><span id="header-link-text">Sign up for our free <b>Brexit & You</b> newsletter</span><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.ch/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.ch/" target="_top">
		<div id="menu">
						<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/jobs/landing'><span>Jobs <span class="jobs_count">(4,669)</span></span></a></li><li><a href='/property'><span>Homes</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='https://goo.gl/V7HTFH'><span>Dating</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li>				</ul>
			</div>
					</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
		<h3>Community</h3>
	<ul>
					<li><a href='/members'>Newsletter subscriptions</a></li>
				<li><a href='http://www.englishforum.ch/forum.php'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://goo.gl/V7HTFH'>Expat dating</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalSwitzerland'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSwitzer'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Jobs in Switzerland</h3>
	<ul>
		<!-- li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li -->
		<li><a href='https://jobs.thelocal.com/jobs-in/basel-city-basel/'>Jobs in Basel</a></li><li><a href='https://jobs.thelocal.com/jobs-in/geneva-geneve/'>Jobs in Geneva</a></li><li><a href='https://jobs.thelocal.com/jobs-in/vaud-lausanne/'>Jobs in Lausanne</a></li><li><a href='https://jobs.thelocal.com/jobs-in/zurich-zurich/'>Jobs in Zurich</a></li>		<li><a href='/jobs/'>All jobs in Switzerland</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
				<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='ch_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Federer reaches semifinals in London and becomes world's highest earning athlete</h1>		<div id="article-info-top">
									<div class="article-author-name">AFP</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>									</br><a href="https://twitter.com/thelocalswitzer" target="_blank">@thelocalswitzer</a>
							</div>
			
			<div class="article-date" title="*Updated: 17 November 2017 08:37 CET+01:00">
				17 November 2017<br />
				08:32 CET+01:00			</div>

			<div class='article-keywords'><a href='/tag/federer' class='article-keyword'>federer</a><a href='/tag/tennis' class='article-keyword'>tennis</a><a href='/tag/atp+finals' class='article-keyword'>atp finals</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Federer+reaches+semifinals+in+London+and+becomes+world%27s+highest+earning+athlete', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Federer+reaches+semifinals+in+London+and+becomes+world%27s+highest+earning+athlete&via=TheLocalSwitzer&url=https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Federer reaches semifinals in London and becomes world's highest earning athlete" alt="Federer reaches semifinals in London and becomes world's highest earning athlete" src="/userdata/images/article/c61e9e8b0d8a44bae7922255f3914ecea4fb1ac7d97198b604f862d618910e2e.jpg" />
						</div>
			<div class='article-photo-credit'>Photo: Glyn Kirk/AFP</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">AFP</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>											</br><a href="https://twitter.com/thelocalswitzer" target="_blank">@thelocalswitzer</a>
									</div>
								<div class="article-date">
					17 November 2017				</div>
				<div class="article-time">
					08:32 CET+01:00				</div>
			</div>

			<div id="article-description">
				Roger Federer condemned Marin Cilic to more frustration in London as he repeated his Wimbledon heroics against the Croatian with a 6-7 (5/7), 6-4, 6-1 victory in the ATP Finals on Thursday.			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><div>
	Just four months ago and only a few miles across south London, Federer was celebrating his record eighth Wimbledon title after crushing Cilic in a brutally one-sided final.</div>
<div>
	   </div>
<div>
	Cilic had been hampered by a blistered foot and the Croat was reduced to tears during the match as his predicament sunk in.</div>
<div>
	   </div>
<div>
	In their first meeting since that All England Club showdown, Federer haunted Cilic once again as he fought back at the O2 Arena.</div>
<div>
	   </div>
<div>
	Having beaten Jack Sock and Alexander Zverev in his first two matches, Federer was already guaranteed to qualify as the winner of the Boris Becker group, but he didn&#39;t take it easy against Cilic.</div>
<div>
	   </div>
<div>
	By extending his current winning streak to 13 matches, the 36-year-old advanced from the Tour Finals group stage with an unblemished 3-0 record for the 10th time in his glittering career.</div>
<div>
	   </div>
<div>
	With Andy Murray, Novak Djokovic and Stan Wawrinka all absent due to injury and world number one Rafael Nadal withdrawing after his first match due to a knee problem, Federer appears to have a clear path to his seventh triumph in the season-ending event.</div>
<div>
	   </div>
<div>
	"It was a tough match. I was in trouble, a set and a break point down, but I found a way out of it and I&#39;m happy to be playing this way," Federer said.</div>
<div>
	   </div>
<div>
	"It&#39;s nice to play tennis this freely. It gives me a great idea how I want to be on Saturday. I&#39;m looking forward to facing (David) Goffin or (Dominic) Thiem."</div>
<div>
	   </div>
<div>
	The prize money from Federer&#39;s win over Zverev on Tuesday took him past golfer Tiger Woods to become the world&#39;s highest earning athlete, with a career total of £84 million ($110 million, 94 million euros) according to Forbes.</div>
<div>
	   </div>
<div>
	But Federer is motivated by his legacy rather than the size of his bank balance and winning the Tour Finals for the first time since 2011 would be another feather in his cap at the end of a remarkable renaissance year.</div>
<div>
	   </div>
<div>
	When Federer missed last year&#39;s Tour Finals through injury, it seemed possible he would never recapture his former glories.</div>
<div>
	   </div>
<div>
	But this year Federer has been revitalised, winning the Australian Open and Wimbledon among seven titles -- more than other male player over the last 11 months.</div>
<div>
	 </div>
<div>
	<strong>Costly errors </strong></div>
<div>
	 </div>
<div>
	Cilic was already eliminated after two successive defeats and could have been forgiven for wanting to get the match over with as quickly as possible before heading off for his holidays.</div>
<div>
	   </div>
<div>
	But the 29-year-old was the more aggressive player in a tight first set which he eventually won in a tie-break.</div>
<div>
	   </div>
<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=707950460d9591cf76141bf75a56b380'></script><div>
	Federer kept plugging away and the world number two was rewarded when Cilic made a couple of costly errors at 4-5 to surrender the second set.</div>
<div>
	   </div>
<div>
	That was Federer&#39;s first break of serve in the match and he quickly added a second, unloading a thumping winner down the line to take a 2-0 lead in the final set.</div>
<div>
	   </div>
<div>
	That was all the advantage Federer needed as he looks ahead to Saturday&#39;s semifinals.</div>
<div>
	 </div>
<div>
	Also on Thursday Jack Sock booked his place in the semifinals with a surprise 6-4, 1-6, 6-4 win over German prodigy Alexander</div>
<div>
	Zverev.    </div>
<div>
	 </div>
<div>
	Grigor Dimitrov has qualified from Pete Sampras group and will be joined in the last four by the winner of Goffin&#39;s clash with Thiem on Friday.</div>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/federer' class='article-keyword'>federer</a><a href='/tag/tennis' class='article-keyword'>tennis</a><a href='/tag/atp+finals' class='article-keyword'>atp finals</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Federer+reaches+semifinals+in+London+and+becomes+world%27s+highest+earning+athlete', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Federer+reaches+semifinals+in+London+and+becomes+world%27s+highest+earning+athlete&via=TheLocalSwitzer&url=https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20171117/federer-reaches-semifinals-in-london-and-becomes-worlds-highest-paid-athlete', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='ch_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="vlbCrMBPsH-f6ef54fa32">
	<h2 id="vlbCrMBPsH-title">From our sponsors</h2>
	<div id="vlbCrMBPsH-f6ef54fa32-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20171106/is-this-the-worlds-most-international-business-school-escp-tlccu'><img src='/userdata/images/article/e24da060acc133d0f637d78dbf42da3e835a0a1a1e58d20c737ebd037dc0be95.jpg' alt='' /></a>					<a href='/20171106/is-this-the-worlds-most-international-business-school-escp-tlccu'><h2>Is this the world’s most international business school?</h2></a>
					<p>It's not just one of the world’s leading business schools. It’s also a chance for students to have a truly international undergraduate experience.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20171023/10-reasons-to-get-on-board-with-qatar-airways-qsuite-qatarairways-tlccu'><img src='/userdata/images/article/7fd8ecfde8b53ba4e5323779dac0e30884d3ebab54aaac237003fd3e553c547d.jpg' alt='' /></a>						<a href='/20171023/10-reasons-to-get-on-board-with-qatar-airways-qsuite-qatarairways-tlccu'><h2>10 reasons to get on board with Qatar Airway’s QSuite</h2></a>
					</div>
									</div>
											</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b3ju' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=0')
		</script>
	</div>
		<div class="related-fa36aab3b3">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20171030/federer-scoops-eighth-swiss-indoors-title-in-basel-tennis'>
															<img src='/userdata/images/article/c56b79825818e6012266ee821b10b235a4fb1ac7d97198b604f862d618910e2e.jpg' alt='' />
														</a>
							<a href='/20171030/federer-scoops-eighth-swiss-indoors-title-in-basel-tennis'><h2>Federer scoops eighth Swiss Indoors title in Basel</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20171027/hingis-announces-retirement-this-time-for-good'>
																	<img src='/userdata/images/article/145b48b0e20860f773d3915a3411ba2284c714ba6b6498f01d04f09a47f03024.jpg' alt='' />
																</a>
								<a href='/20171027/hingis-announces-retirement-this-time-for-good'><h2>'Swiss Miss' Hingis announces retirement, this time for good</h2></a>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20171027/federer-dispatches-frenchman-to-reach-basel-quarters'>
															<img src='/userdata/images/article/95fa1a4293f35028af3a08db71b660d0a9c034f29ea54e1dbde2c161a56c7396.jpg' alt='' />
														</a>
							<a href='/20171027/federer-dispatches-frenchman-to-reach-basel-quarters'><h2>Federer dispatches Frenchman to reach Basel quarters</h2></a>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20171026/wawrinkas-coach-steps-down-after-four-years'>
																	<img src='/userdata/images/article/de077809fd0f53510c5720b17fe9f536dc4e2fa67a09a51b9f891fbc9a5e5432.jpg' alt='' />
																</a>
								<a href='/20171026/wawrinkas-coach-steps-down-after-four-years'><h2>Wawrinka's coach steps down after four years</h2></a>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171025/federer-strolls-into-second-round-at-swiss-indoors'><h2>Federer strolls into second round at Swiss Indoors</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171024/wawrinka-to-make-comeback-in-december-after-six-months-out'><h2>Wawrinka to make comeback in December after six months out</h2></a>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171023/federer-returns-home-in-campaign-to-win-back-number-one-spot'><h2>Federer returns home in campaign to win back number one spot</h2></a>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171016/federer-beats-nadal-to-take-shanghai-masters-trophy'><h2>Federer beats Nadal to take Shanghai Masters trophy</h2></a>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='ch_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-fa36aab3b3">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171113/switzerland-fend-off-northern-ireland-to-qualify-for-world-cup'><img src='/userdata/images/article/8c651e54de64a385c2598d8069e09f6a1b85b275b343e63f7f6a9cf3fc7298b3.jpg' alt='' /></a>						<a href='/20171113/switzerland-fend-off-northern-ireland-to-qualify-for-world-cup'><h2>Swiss triumph over Northern Ireland to qualify for World Cup</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20171110/swiss-cycling-champ-cancellara-faces-investigation-over-cheating-allegations'><img src='/userdata/images/article/bb9838fab7dbeae2f579350f514ab39084d47608dd4471563ae54b8d0ab4869b.jpg' alt='' /></a>							<a href='/20171110/swiss-cycling-champ-cancellara-faces-investigation-over-cheating-allegations'><h2>Swiss cycling champ faces investigation over cheating allegations</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20171107/the-ski-season-starts-now-some-swiss-resorts-open-this-weekend'><img src='/userdata/images/article/0433e92415a3e82f99ed1d0fe6dd7be021d12a799af6121fd764fd277e4fb13b.jpg' alt='' /></a>						<a href='/20171107/the-ski-season-starts-now-some-swiss-resorts-open-this-weekend'><h2>The ski season starts now! Some Swiss resorts open this weekend</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='ch_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171107/valais-launches-referendum-campaign-for-sion-olympics'><h2>Valais launches referendum campaign for Sion Olympics</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171107/chinese-cyclist-expelled-from-event-after-attacking-swiss-rivals'><h2>Chinese cyclist expelled from event after attacking Swiss rivals</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20171105/fifa-corruption-trial-opens-in-new-york'><h2>Fifa corruption trial opens in New York</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20171030/olympic-committee-recognizes-video-games-as-sports'><h2>Olympic committee recognizes video games as sports</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='ch_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span>4,669 Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20171117/thousands-in-switzerland-are-blacklisted-for-not-playing-health-insurance-premiums' class='headline-img'><img src='/userdata/images/article/7f569f792ded26ec1e61c79f06994afc841cf39770f635c41f8b5a24b765b870.jpg'
 alt='Thousands in Switzerland are blacklisted for not playing health insurance premiums' /></a>
	<a href='/20171117/thousands-in-switzerland-are-blacklisted-for-not-playing-health-insurance-premiums'><h2>Thousands in Switzerland are blacklisted for not playing health insurance premiums</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171117/bern-cycling-campaign-sees-grant-accidentally-slashed-after-officials-mess-up-vote' class='headline-img'><img src='/userdata/images/article/37ec44d283c3601386b377317a15dde2462ccd9de52781e3ca09ed60c7800898.jpg'
 alt='Bern cycling campaign sees grant accidentally slashed after officials mess up vote' /></a>
	<a href='/20171117/bern-cycling-campaign-sees-grant-accidentally-slashed-after-officials-mess-up-vote'><h2>Bern cycling campaign sees grant accidentally slashed after officials mess up vote</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171117/report-a-fifth-of-swiss-residents-struggle-financially' class='headline-img'><img src='/userdata/images/article/8a0b4e7295783be0869f179b1ca983e2d372576a02bd5290f7ff364c74ea8d75.jpg'
 alt='Report: A fifth of Swiss residents struggle financially' /></a>
	<a href='/20171117/report-a-fifth-of-swiss-residents-struggle-financially'><h2>Report: A fifth of Swiss residents struggle financially</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171116/swiss-health-insurance-cover-to-include-some-foreign-treatment' class='headline-img'><img src='/userdata/images/article/4a4cf7bdc63f8a0dec81cd6f0fc69ac0eca846a307352d058e4127b6bdf74612.jpg'
 alt='Swiss health insurance to cover some foreign treatment' /></a>
	<a href='/20171116/swiss-health-insurance-cover-to-include-some-foreign-treatment'><h2>Swiss health insurance to cover some foreign treatment</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171116/switzerland-has-too-many-fat-cats-literally' class='headline-img'><img src='/userdata/images/article/80791ece2e5b232de67a289d9d38e21058bc8e524a7eeb2c38b95e217f41f3a1.jpg'
 alt='Switzerland has too many fat cats – literally ' /></a>
	<a href='/20171116/switzerland-has-too-many-fat-cats-literally'><h2>Switzerland has too many fat cats – literally </h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/8hl3' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
			var e=d.getElementById(r);if(e===null){  
			var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
			var dt=new Date().getTime();  
			try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
			} else if(typeof i[c]!=='undefined'){i[c]++}  
			else{i[c]=1;}  
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=2')  
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20171115/swiss-man-sneaks-onto-london-geneva-flight-and-hides-in-toilet'>Swiss man sneaks onto London-Geneva flight and hides in toilet</a></li><li><a href='/20171116/switzerland-has-too-many-fat-cats-literally'>Switzerland has too many fat cats – literally </a></li><li><a href='/20171116/swiss-health-insurance-cover-to-include-some-foreign-treatment'>Swiss health insurance to cover some foreign treatment</a></li><li><a href='/20171115/assisted-suicide-increasingly-popular-in-switzerland'>Assisted suicide increasingly popular in Switzerland</a></li><li><a href='/20171115/diamond-sale-breaks-record-in-geneva-auction'>Diamond sale breaks record in Geneva auction</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-04e5549304">
  <h2 class="col2-04e5549304-title">Discussion forum</h2>
  <div class="col2-04e5549304-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>18/11</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/daily-life/277056-why-do-music-fm-radio-stations-only-play-quot-pop-quot-music.html'>Why do music FM radio stations only play "pop"...</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>18/11</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/food-drink/277098-how-long-until-vacuum-sealed-leg-lamb-no-longer-safe-eat.html'>How long until a vacuum sealed leg of lamb...</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>18/11</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/tv-internet-telephone/277012-wifi-swiss-houses.html'>Wifi in Swiss houses</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>17/11</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/food-drink/277107-cost-food.html'>Cost of food</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>17/11</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/travel-day-trips-free-time/276381-zug-where-park.html'>Zug - where to park</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>17/11</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/transportation-driving/276103-wingly-flight-sharing.html'>Wingly - flight sharing</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.englishforum.ch/forum.php'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-04e5549304">
  <h2 class="col2-04e5549304-title">Noticeboard</h2>
  <div class="col2-04e5549304-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>08/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/218'>New post blog about working from home without childcare</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>06/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/216'>European Premiere of the short documentary, 9 at 38</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>06/11</div>  <div class='col2-w-title'>    <a href='/noticeboard/217'>Pension for dogs (maximum 2) In my home.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>10/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/215'>Personal Development Coach - Free 1st session</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>04/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/214'>Parenting Workshop: Can We Talk About Anxiety?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>02/10</div>  <div class='col2-w-title'>    <a href='/noticeboard/212'>Looking for fellow crafters</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('ch_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/corporate/advertise/">Advertise with us</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='ch_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('ch_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='ch_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('ch_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
		  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
		    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
		  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/108062/script.js');
		</script>


	</body>
</html>