<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project' />
	<link rel='amphtml' href='https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>High flyer: Swiss firm H55 wins funds for new electric plane project - The Local</title>
	<meta name='description' content='A Swiss firm co-founded by one of the key figures in the Solar Impulse project has won Silicon Valley funding towards developing electric aircraft.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">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</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/ch/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/ch/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/ch/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/ch/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.ch/userdata/images/article/c9f7aa6ba074d69c6c023427eb17db35da511bb76a5321cb44815a9f87804e17.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project" />
		<meta property="og:title" content="High flyer: Swiss firm H55 wins funds for new electric plane project" />
		<meta property="og:description" content="A Swiss firm co-founded by one of the key figures in the Solar Impulse project has won Silicon Valley funding towards developing electric aircraft." />
		<meta property="article:published_time" content="2018-02-20T15:00:49+01:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalswitzer" />
		<meta name="twitter:title" content="High flyer: Swiss firm H55 wins funds for new electric plane project" />
		<meta name="twitter:description" content="A Swiss firm co-founded by one of the key figures in the Solar Impulse project has won Silicon Valley funding towards developing electric aircraft." />
					<meta name="twitter:image" content="https://www.thelocal.ch/userdata/images/article/c9f7aa6ba074d69c6c023427eb17db35da511bb76a5321cb44815a9f87804e17.jpg" />
						<meta property='fb:pages' content='381700821924600' />
<meta property='fb:app_id' content='1722590698056362' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
		src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
		&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project",
    url: "https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project",
    maincontent: "div#article",
    title: "High flyer: Swiss firm H55 wins funds for new electric plane project",
    pubdate: "2018-02-20T15:00:49+01:00",
    authors: "George Mills",
    sections: "News>Business & Money",
    tags: "solar impulse, aviation, ",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<!-- PIANO scripts -->
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->
	
<!--DESKTOP_AD-->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

	<!-- Load the Sortable library, for header bidding, installed 23.11.17 on request from jake@sortable.com and oliver.goffe@thelocal.com -->
	<script async="async" src="//tags-cdn.deployads.com/a/thelocal.ch.js"></script>

<script>
					var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
			window.deployads = window.deployads || [];
	
	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/ch_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250], [994, 250]], 'ch_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_2', [728, 90], 'ch_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_4', [728, 90], 'ch_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_1', [[300, 250], [250, 250]], 'ch_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_2', [[300, 250], [250, 250]], 'ch_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_3', [[300, 250], [250, 250]], 'ch_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_4', [[300, 250], [250, 250]], 'ch_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_1', [[300, 250], [300, 600]], 'ch_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_2', [[300, 250], [300, 600]], 'ch_half_page_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
				//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer
		
		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="switzerland" src="/assets/common/js/OneSignal.js?1509618309"></script>
				

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-11', 'auto');
		ga('require', 'displayfeatures');
		ga('set', 'anonymizeIp', true);
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		ga('theLocalNetwork.set', 'anonymizeIp', true);
				ga('theLocalNetwork.send', 'pageview');

			</script>
			<script src="/assets/common/js/riveted.min.js"></script>
		<script>riveted.init();</script>
		<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
		<script>
			jQuery(function() {
				jQuery.scrollDepth({
					elements: ['#article'],					userTiming: false
				});
			});
		</script>
	</head>
<body>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a class="no_under">Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-ch.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
			
								<label id="header-link-icon"><a href="/members/register/brexit"><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>

				<form id="searchform" method="get" action="https://www.thelocal.ch/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search Switzerland's news in English</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
				
				<label id="header-link-label"><a href="/members/register/brexit"><span id="header-link-text">Sign up for our free <b>Brexit & You</b> newsletter</span><img src='/assets/common/image/design2016/envelope.png' alt='Search' style='width: 20px; height: 15px;' /></a></label>
				
				<form id="editionsform" action='https://www.thelocal.ch/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
						</ul>
					</div>
				</form>
			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.ch/" target="_top">
		<div id="menu">
						<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/jobs/'><span>Jobs</span></a></li><li><a href='/property'><span>Homes</span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='https://goo.gl/V7HTFH'><span>Dating</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li>				</ul>
			</div>
					</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
		<h3>Community</h3>
	<ul>
					<li><a href='/members'>Email newsletters</a></li>
				<li><a href='http://www.englishforum.ch/forum.php'>Chat forum</a></li>		<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://goo.gl/V7HTFH'>Expat dating</a></li>
		<li><a href='https://www.facebook.com/TheLocalSwitzerland'>Our Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalSwitzer'>Our Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/archive'>Archive</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://play.google.com/store/apps/details?id=com.thelocal.app&hl=en'>Android app</a></li>
	</ul>
	<h3>Jobs in Switzerland</h3>
	<ul>
		<li><a href='https://jobs.thelocal.com/jobs-in/basel-city-basel/'>Jobs in Basel</a></li><li><a href='https://jobs.thelocal.com/jobs-in/geneva-geneve/'>Jobs in Geneva</a></li><li><a href='https://jobs.thelocal.com/jobs-in/vaud-lausanne/'>Jobs in Lausanne</a></li><li><a href='https://jobs.thelocal.com/jobs-in/zurich-zurich/'>Jobs in Zurich</a></li>
		<li><a href='/jobs/'>All jobs in Switzerland</a></li>
		
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
		<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='ch_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>High flyer: Swiss firm H55 wins funds for new electric plane project</h1>		<div id="article-info-top">
									<div class="article-author-name">George Mills</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>									</br><a href="https://twitter.com/thelocalswitzer" target="_blank">@thelocalswitzer</a>
							</div>
			
			<div class="article-date" title="*Updated: 20 February 2018 15:00 CET+01:00">
				20 February 2018<br />
				15:00 CET+01:00			</div>

			<div class='article-keywords'><a href='/tag/solar+impulse' class='article-keyword'>solar impulse</a><a href='/tag/aviation' class='article-keyword'>aviation</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=High+flyer%3A+Swiss+firm+H55+wins+funds+for+new+electric+plane+project', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=High+flyer%3A+Swiss+firm+H55+wins+funds+for+new+electric+plane+project&via=TheLocalSwitzer&url=https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="High flyer: Swiss firm H55 wins funds for new electric plane project" alt="High flyer: Swiss firm H55 wins funds for new electric plane project" src="/userdata/images/article/c9f7aa6ba074d69c6c023427eb17db35da511bb76a5321cb44815a9f87804e17.jpg" />
						</div>
			<div class='article-photo-credit'>H55 co-founder Henri Addor. Photo: Henri Addor</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">George Mills</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>											</br><a href="https://twitter.com/thelocalswitzer" target="_blank">@thelocalswitzer</a>
									</div>
								<div class="article-date">
					20 February 2018				</div>
				<div class="article-time">
					15:00 CET+01:00				</div>
			</div>

			<div id="article-description">
				A Swiss firm co-founded by one of the key figures in the Solar Impulse project has won Silicon Valley funding towards developing electric aircraft.			</div>

			<div id='article-body'><p>
	<span style="font-size:16px;">Sion-based company Hangar 55 (H55) has been awarded the first-round funding by US venture capital firm NanoDimension, company co-founder André Borschberg announced on Twitter on Tuesday.</span></p>
<p>
	<span style="font-size:16px;">An engineer and former fighter pilot, Borschberg also co-founded the Solar Impulse project which led to the <a href="https://www.thelocal.ch/20160726/solar-plane-completes-historic-round-the-world-trip">first-ever round-the-world flight by a solar airplane</a> – a multi-stage journey completed from 2015 to 2016 that garnered international headlines.</span></p>
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">
		We are very happy to announce that H55 just signed a first financing round with Nanodimension, a silicon Valley based VC firm which gives us the mean to bring our electric propulsion technologies to the aviation industry <a href="https://t.co/QbfWSjYMnn">https://t.co/QbfWSjYMnn</a> <a href="https://t.co/lWQPss3OPk">pic.twitter.com/lWQPss3OPk</a></p>
	— H55 (@H55aEro) <a href="https://twitter.com/H55aEro/status/965841256009097216?ref_src=twsrc%5Etfw">February 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>
	<span style="font-size: 16px;">With his new project, Borschberg – along with fellow H55 travellers Sebastien Demont and Gregory Blatt – now hopes to develop and certify clean, safe and quiet electric propulsion systems that can be incorporated into other planes.</span></p>
<p>
	<span style="font-size:16px;">“With Solar Impulse the message was about perpetual energy – the ability to fly around the world using only renewable solar energy. H55, which has inherited the know-how acquired with Solar Impulse, will concentrate on the electrification of aircraft, what ever the source of that electricity,” Borschberg told <a href="http://www.bilan.ch/techno/andre-borschberg-leve-fonds-electriser-avions" target="_blank">Swiss business magazine Bilan</a>.</span></p>
<p>
	<span style="font-size:16px;">H55 unveiled its first aircraft ‘aEro1’ in 2017: a relatively simple one-seat German-made Silence Twister aerobatic flyer fitted with batteries. It could fly for just an hour before those batteries needed charging. A newer version clocked up two hours, at a flying cost of just 3 Swiss francs an hour.</span></p>
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">
		H55 - taking electric propulsion in the air a step further 🛩️ <a href="https://t.co/b242zeTF0V">https://t.co/b242zeTF0V</a> <a href="https://twitter.com/hashtag/solarimpulse?src=hash&ref_src=twsrc%5Etfw">#solarimpulse</a> <a href="https://twitter.com/hashtag/legacy?src=hash&ref_src=twsrc%5Etfw">#legacy</a> <a href="https://twitter.com/hashtag/aviation?src=hash&ref_src=twsrc%5Etfw">#aviation</a> <a href="https://t.co/9ns7xIcxXe">pic.twitter.com/9ns7xIcxXe</a></p>
	— SOLAR IMPULSE (@solarimpulse) <a href="https://twitter.com/solarimpulse/status/855384831206850562?ref_src=twsrc%5Etfw">April 21, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>
	<span style="font-size: 16px;">But as Borschberg explained to the science magazine Wired at the time aEro1 was unveiled, the goal is not to try and match Uber and its planned flying cars in terms of excitement.</span></p>
<p>
	<span style="font-size:16px;">Instead, the idea is to think small and “prove the safety” of the aviation systems developed so that they get the all-important nod from regulators, allowing new craft, for example, to be allowed to fly over populated areas.</span></p>
<p>
	<span style="font-size:16px;">And despite the inherit problems with battery-powered flight – a kilo of aviation fuel contains 30 times more energy than a battery equivalent –Borschberg believes the moment has come to move to electric aircraft.</span></p>
<p>
	<span style="font-size:16px;">This is not because he believes batteries are about to suddenly become a lot better, but because of the advantages electric flight offers in terms of both reduced CO2 emissions and in terms of allowing – at some stage in the future – for a complete rethink of airplane design.</span></p>
<p>
	<span style="font-size:16px;">Talking to Bilan, Borschberg also highlighted the potential safety benefits and lower maintenance requirements that could derive from developing planes with fewer engines than seen on current aircraft.</span></p>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/solar+impulse' class='article-keyword'>solar impulse</a><a href='/tag/aviation' class='article-keyword'>aviation</a></div>			<div id="article_ns">
	<div id="article-notifications" class="art-ntf">
		<a id="notifications">
		<img id="sub" src="/assets/common/image/design2016/notifications-subscribe.png" style="width: 36px; height: 36px;" alt="" />
		<img id="unsub" src="/assets/common/image/design2016/notifications-unsubscribe.png" style="width: 36px; height: 36px;" alt="" />
		<div class="ntf_dsc">Get notified about breaking news on The Local</div>
	</a>
	</div>
	


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=High+flyer%3A+Swiss+firm+H55+wins+funds+for+new+electric+plane+project', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=High+flyer%3A+Swiss+firm+H55+wins+funds+for+new+electric+plane+project&via=TheLocalSwitzer&url=https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20180220/swiss-firm-h55-wins-nanodimension-funds-for-new-electric-plane-project', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='ch_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="ycQjrbgGBP-7c6c255f94">
	<h2 id="ycQjrbgGBP-title">From our sponsors</h2>
	<div id="ycQjrbgGBP-7c6c255f94-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20180208/business-school-where-students-graduate-with-a-ready-made-network-eu-business-school-tlccu'><img src='/userdata/images/article/7ab84631326bbe5fdd31cb1142580122322cea8626c13f009c5968de0f67dd5b.jpg' alt='' /></a>					<div>
						<a href='/20180208/business-school-where-students-graduate-with-a-ready-made-network-eu-business-school-tlccu'><h2>The business school where students graduate with a ready-made network</h2></a>
						<p>Networking and business go hand-in-hand, but how do you go about building a network to begin with? </p>
					</div>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20180131/volunteering-abroad-one-of-the-best-decisions-of-my-life-raleigh-international-tlccu'><img src='/userdata/images/article/e92f819a16d865b4e4171c6df433c7ae80630bd1d8525debc8f38c8cd08530dc.jpg' alt='' /></a>						<div><a href='/20180131/volunteering-abroad-one-of-the-best-decisions-of-my-life-raleigh-international-tlccu'><h2>Make a difference volunteering overseas in 2018</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20180122/the-one-underrated-thing-that-makes-any-relocation-easier-volvocars-tlccu'><img src='/userdata/images/article/fb4bc08241a1f231deb11b7196ffa7951ce5bd76fe79d4272ee72f5259a9cdc7.jpg' alt='' /></a>							<div><a href='/20180122/the-one-underrated-thing-that-makes-any-relocation-easier-volvocars-tlccu'><h2>The one underrated thing that makes any relocation easier</h2></a></div>
						</div>
									</div>
											</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b3ju' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=0')
		</script>
	</div>
		<div class="related-0b4f591dd6">
			<h2 class="related-title">Related articles</h2>
																	<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20161213/new-swiss-map-shows-no-fly-zones-for-drones'>
															<img src='/userdata/images/article/4637e3d160f04bd0e70faaf708d92681156cfeda1493d2e2082e8f37be346de2.jpg' alt='' />
														</a>
							<div><a href='/20161213/new-swiss-map-shows-no-fly-zones-for-drones'><h2>New Swiss map shows no-fly zones for drones</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20161011/solar-impulse-team-reveal-plans-for-unmanned-plane'>
																	<img src='/userdata/images/article/a5a8c729b61c14a6d081b3b1d0fa9692a3f95c28dfca971678a7b71e2e622f55.jpg' alt='' />
																</a>
								<div><a href='/20161011/solar-impulse-team-reveal-plans-for-unmanned-plane'><h2>Solar Impulse team reveals plans for unmanned plane</h2></a></div>
							</div>
											</div>
																					<div class="row">
						<div class="panel row-6-panel-1">
							<a class='headline-img' href='/20160727/swiss-post-gives-stamp-of-approval-to-solar-impulse'>
															<img src='/userdata/images/article/d4ba3dadd896e16f6eb54b08460b5bd95e9d8ccd7b5428603e695b49e30a9f32.jpg' alt='' />
														</a>
							<div><a href='/20160727/swiss-post-gives-stamp-of-approval-to-solar-impulse'><h2>Swiss Post gives stamp of approval to Solar Impulse</h2></a></div>
						</div>
																				<div class="panel row-6-panel-2">
								<a class='headline-img' href='/20160726/solar-plane-completes-historic-round-the-world-trip'>
																	<img src='/userdata/images/article/8037e1c8012ac500f5ae72ac01c230ce18928ea62cdf63012f9069dbb37fedbd.jpg' alt='' />
																</a>
								<div><a href='/20160726/solar-plane-completes-historic-round-the-world-trip'><h2>  Solar plane completes epic round-the-world trip</h2></a></div>
							</div>
											</div>
																													<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20171011/why-are-people-worried-about-flights-being-grounded-by-brexit'><h2>Could flights between the UK and EU really be grounded after Brexit?</h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20160717/world-touring-solar-planes-final-departure-to-uae-delayed'><h2>World touring solar plane's final departure to UAE delayed</h2></a></div>
							</div>
											</div>
																										<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20160711/swiss-solar-plane-sets-off-on-penultimate-leg'><h2>Swiss solar plane sets off on penultimate leg </h2></a></div>
						</div>
																				<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20160623/swiss-solar-plane-completes-atlantic-crossing'><h2>Swiss solar plane completes historic Atlantic crossing</h2></a></div>
							</div>
											</div>
									</div>
<!--DESKTOP_AD-->
<div id='ch_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-0b4f591dd6">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180215/switzerlands-nestle-opens-door-to-loreal-sale-as-2017-disappoints'><img src='/userdata/images/article/65447065d0dfde8532cbfbdb7bd901c8e451ae674554e6d2b65d1a759275b293.jpg' alt='' /></a>						<div><a href='/20180215/switzerlands-nestle-opens-door-to-loreal-sale-as-2017-disappoints'><h2>Poor-performing Nestle opens door to sale of L'Oreal</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20180214/anger-as-switzerland-records-surprise-28-billion-franc-budget-surplus'><img src='/userdata/images/article/8cd134472d45f10213adab751edae7826d03924786f7d1aae652ba8ec1ac0c99.jpg' alt='' /></a>							<div><a href='/20180214/anger-as-switzerland-records-surprise-28-billion-franc-budget-surplus'><h2>Anger as Switzerland records 'surprise' 2.8 billion-franc budget surplus</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20180214/banking-switzerland-credit-suisse-losses-narrow-to-1-billlion-despite-trump-tax-reforms'><img src='/userdata/images/article/0e7ab483c200a784fcddc34e2a4af35c0645eb32eb44c60a3feaf659c47d398b.jpg' alt='' /></a>						<div><a href='/20180214/banking-switzerland-credit-suisse-losses-narrow-to-1-billlion-despite-trump-tax-reforms'><h2>Credit Suisse losses narrow to $1 billlion despite Trump tax reforms</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='ch_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180212/greek-pm-vows-to-recover-money-stolen-in-novartis-corruption-case'><h2>Greek PM vows to recover money 'stolen' in Novartis corruption case</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180210/eu-migration-chief-denies-links-to-novartis-bribery-scandal'><h2>EU migration chief denies links to Novartis bribery scandal</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20180206/switzerland-novartis-bribery-probe-ten-greek-ex-ministers-allegedly-involved'><h2>Novartis bribery probe: ten Greek ex-ministers allegedly involved </h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20180206/swiss-stock-market-opens-down-after-wall-street-chaos'><h2>Swiss stock market opens down after Wall Street chaos</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='ch_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span> Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20180220/winter-olympics-swiss-skier-in-frightening-halfpipe-fall-joel-gisler' class='headline-img'><img src='/userdata/images/article/0aa199daa2b99875433b02ab0e9c229969508dc62df7fa7e5054365a9f3375c2.jpg'
 alt='WATCH: Swiss skier Joel Gisler in frightening halfpipe fall' /></a>
	<a href='/20180220/winter-olympics-swiss-skier-in-frightening-halfpipe-fall-joel-gisler'><h2>WATCH: Swiss skier Joel Gisler in frightening halfpipe fall</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180219/nine-famous-swiss-people-youve-probably-never-heard-of' class='headline-img'><img src='/userdata/images/article/9b9a8bf00777884881ffc5cdedca5f136b8d7b599f4e17c82170104074866a77.jpg'
 alt='Nine famous Swiss people you&#039;ve (probably) never heard of' /></a>
	<a href='/20180219/nine-famous-swiss-people-youve-probably-never-heard-of'><h2>Nine famous Swiss people you've (probably) never heard of</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180219/switzerland-greenlights-private-low-cost-long-distance-bus-lines-transport-travel' class='headline-img'><img src='/userdata/images/article/d40164e113d3fb78815c06daf8c0e293402f15b8f66c6349da8bc94c5279c356.jpg'
 alt='Switzerland greenlights three &#039;low-cost&#039; long-distance bus services' /></a>
	<a href='/20180219/switzerland-greenlights-private-low-cost-long-distance-bus-lines-transport-travel'><h2>Switzerland greenlights three 'low-cost' long-distance bus services</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180219/weather-flood-danger-high-after-record-snowfalls-in-switzerland' class='headline-img'><img src='/userdata/images/article/c8d297009afd7a882fa9f698f855cf6e4b916bbfd39a6c57fce943785a5e568b.jpg'
 alt='Flood danger high after record winter snow in Switzerland' /></a>
	<a href='/20180219/weather-flood-danger-high-after-record-snowfalls-in-switzerland'><h2>Flood danger high after record winter snow in Switzerland</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20180219/switzerlands-biggest-carnival-kicks-off-in-basel-fastnacht' class='headline-img'><img src='/userdata/images/article/f12b8ee0d540491a7cb7cdf6e1b386f87f0a0d5e98343ec71ab645f9fd042b3b.jpg'
 alt='Switzerland’s biggest carnival kicks off in Basel' /></a>
	<a href='/20180219/switzerlands-biggest-carnival-kicks-off-in-basel-fastnacht'><h2>Switzerland’s biggest carnival kicks off in Basel</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/8hl3' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
			var e=d.getElementById(r);if(e===null){  
			var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
			var dt=new Date().getTime();  
			try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
			} else if(typeof i[c]!=='undefined'){i[c]++}  
			else{i[c]=1;}  
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=2')  
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20180218/swiss-islamic-scholar-facing-rape-charges-hospitalized-in-france'>Swiss Islamic scholar facing rape charges hospitalized in France</a></li><li><a href='/20180219/weather-flood-danger-high-after-record-snowfalls-in-switzerland'>Flood danger high after record winter snow in Switzerland</a></li><li><a href='/20180219/switzerland-greenlights-private-low-cost-long-distance-bus-lines-transport-travel'>Switzerland greenlights three 'low-cost' long-distance bus services</a></li><li><a href='/20180219/switzerlands-biggest-carnival-kicks-off-in-basel-fastnacht'>Switzerland’s biggest carnival kicks off in Basel</a></li><li><a href='/20180218/tennis-switzerland-new-world-no1-federer-wins-rotterdam-for-97th-title'>New world No.1 Roger Federer wins Rotterdam for 97th title</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-df4f6b06c8">
  <h2 class="col2-df4f6b06c8-title">Discussion forum</h2>
  <div class="col2-df4f6b06c8-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>20/02</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/family-matters-health/280294-selber-schuld-meaning.html'>Selber schuld meaning?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/02</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/finance-banking-taxation/257528-devere-group-cold-calling-again.html'>DeVere group cold calling again.</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/02</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/daily-life/280295-chinese-zodiac.html'>Chinese Zodiac</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/02</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/daily-life/280264-fine-falling-bike-can-true.html'>Fine for falling on a bike - Can this be true?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/02</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/food-drink/280247-kfc-have-run-out-chicken.html'>KFC have run out of chicken</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>20/02</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/finance-banking-taxation/266531-reporting-funds-swiss-tax-forms-zurich.html'>Reporting funds on Swiss tax forms (Zurich)</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.englishforum.ch/forum.php'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-df4f6b06c8">
  <h2 class="col2-df4f6b06c8-title">Noticeboard</h2>
  <div class="col2-df4f6b06c8-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>24/01</div>  <div class='col2-w-title'>    <a href='/noticeboard/221'>Smart camp, 19-23 Feb 2018, Lausanne, Fondation Madeleine Mo</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>17/01</div>  <div class='col2-w-title'>    <a href='/noticeboard/220'>Vacation in Croatia</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>11/12</div>  <div class='col2-w-title'>    <a href='/noticeboard/219'>Guaranteed Interviews</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/">Advertise with us</a></li>
						<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalSwitzerland">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
		<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
	<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
	<script>
	window.addEventListener("load", function(){
	window.cookieconsent.initialise({
	  "palette": {
	    "popup": {
	      "background": "#000"
	    },
	    "button": {
	      "background": "#f1d600"
	    }
	  },
	  "type": "opt-out",
	  "content": {
	    "href": "https://www.thelocal.ch/privacy#cookies"
	  }
	})});
	</script>

<!--DESKTOP_AD-->
<div id='ch_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('ch_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
			(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/108062/script.js');
			
			tp = window["tp"] || [];
			tp.api.callApi('/access/list', {}, function(response) {
				$.each( response.data, function( key, value ) {
					if(value.granted){
						_gscq.push(['targeting','isPaid', true]);
						return false;
					}
				});
			});
		</script>


<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	twq('init','nyvw0');
	twq('track','PageView');
</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
<script>
	_linkedin_data_partner_id = "201345";
</script>
<script>
	(function(){var s = document.getElementsByTagName("script")[0];
	var b = document.createElement("script");
	b.type = "text/javascript";b.async = true;
	b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
	s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
	<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
</noscript>
	</body>
</html>