<!doctype html>
<html lang="en-GB">
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich' />
	<link rel='amphtml' href='https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich/amp' />
	<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>Readers' Verdict: The best and worst things about life in Zurich - The Local</title>
	<meta name='description' content='It&#039;s considered one of the best cities in the world, but what&#039;s life in Zurich really like? We asked our readers to give us their insights.' />
<link rel='shortcut icon' href='/assets/common/image/logos/orange-on-white/ch/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">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</script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/ch/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/ch/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/ch/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/ch/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.ch/userdata/images/article/e095d019403ad07c1fd3a4ce2007c6b86942fc2770db310d9f3426ce3dfb23a4.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich" />
		<meta property="og:title" content="Readers' Verdict: The best and worst things about life in Zurich" />
		<meta property="og:description" content="It's considered one of the best cities in the world, but what's life in Zurich really like? We asked our readers to give us their insights." />
		<meta property="article:published_time" content="2019-08-09T12:16:22+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalswitzer" />
		<meta name="twitter:title" content="Readers' Verdict: The best and worst things about life in Zurich" />
		<meta name="twitter:description" content="It's considered one of the best cities in the world, but what's life in Zurich really like? We asked our readers to give us their insights." />
					<meta name="twitter:image" content="https://www.thelocal.ch/userdata/images/article/e095d019403ad07c1fd3a4ce2007c6b86942fc2770db310d9f3426ce3dfb23a4.jpg" />
						<meta property='fb:pages' content='381700821924600' />
	<meta property='fb:app_id' content='1722590698056362' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<meta name="B-verify" content="8d37f38ab7a0c58d256dd84e1c5c0582c32a7f97" />	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
<script src='/assets/js/common/private-browsing.js'></script>
			<style>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</style>
	
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script>
	tp = window["tp"] || [];
		if (
				window.location.search.indexOf('utm_source=sinews') < 0 &&
				window.location.search.indexOf('utm_source=newsletter_members') < 0
				) {
		tp.push(["setTags", ["articlepage"]]);
	}

	// Piano callbacks which trigger Facebook pixel events
	// http://docs.piano.io/callbacks/
	// https://www.facebook.com/business/help/402791146561655
		/*
	// Switched off 17/06/19 as no longer used according to Matt
	tp.push(["addHandler", "checkoutComplete", function(){ 
		fbq('trackCustom', 'CH checkout completed');
		location.replace('/members/account');
	}]);
	tp.push(["addHandler", "checkoutClose", function(){ 
		// Fires when the purchase modal/lightbox closes, whether purchase is completed or not
		fbq('trackCustom', 'CH checkout dialog closed');
	}]);
	tp.push(["addHandler", "checkoutError", function(){ 
		fbq('trackCustom', 'CH checkout error');
	}]);
	tp.push(["addHandler", "showOffer", function(){ 
		fbq('trackCustom', 'CH offer shown');
	}]);
	*/
	</script>
<!-- What does tinypass-gtp.min.js do? Is it required? Doubtful, so commented out, JP 28.06.19 -->
<!-- script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script -->
<!-- /PIANO -->

<script>
	tp = window["tp"] || [];
	
	// Users report cookies expiring, so set this incase it helps
	// http://docs.piano.io/piano-cookie-descriptions/
	tp.push(["setMaxCookieExpirationInDays", 365]);
	
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only show Taboola to non-Members
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
		}
	}]);
</script>

<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4"/>

			<script>
			  var _ain = {
			    id: "2149",
			    postid: "https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich",
			    url: "https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich",
			    maincontent: "div#article",
			    title: "Readers\' Verdict: The best and worst things about life in Zurich",
			    pubdate: "2019-08-09T12:16:22+02:00",
			    authors: "The Local",
			    sections: "News>Travel & Tourism",
			    tags: "Zurich, Moving to Zurich , popular,",
			    comments: "",
				trackauto: false
			  };
			  (function (d, s) {
			    var sf = d.createElement(s); 
			    sf.type = 'text/javascript'; 
			    sf.async = true;
			    sf.src = (('https:' == d.location.protocol) 
			      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
			      : 'http://t.contentinsights.com') + '/stf.js';
			    var t = d.getElementsByTagName(s)[0]; 
			    t.parentNode.insertBefore(sf, t);
			  })(document, 'script');
			</script>

	<script>
		/* Deep Tracker (c) v3.0.9 */
		"use strict";!function(){for(var t,e;!(t=window.document.getElementsByTagName("head")[0]);)window.document.getElementsByTagName("html")[0].appendChild(window.document.createElement("head"));"function"!=typeof window.document.querySelectorAll&&((e=window.document.createElement("script")).type="text/javascript",e.charset="utf-8",e.setAttribute("crossorigin","anonymous"),e.async=!0,e.src=(window.document.location.protocol||"http:")+"//api.deep.bi/v3/sizzle.js",t.appendChild(e)),(e=window.document.createElement("script")).type="text/javascript",e.charset="utf-8",e.setAttribute("crossorigin","anonymous"),e.async=!0,e.src=(window.document.location.protocol||"http:")+"//api.deep.bi/v3/init.js",t.appendChild(e)}();
	</script>
	<script>
		var deepInitializerListenerId = setInterval(function () {
			if (window.hasOwnProperty("deepTracker") && window.deepTracker && window.deepTracker.isInitialized()) {
				clearInterval(deepInitializerListenerId);
				window.deep = window.deepTracker.track("b9VgPA4OWpbF", "Da16NqKwj2619hxwdhdGH9u1");
				window.deep.options.trackconsent = true;
				window.deep.options.dntignore = true;
				window.deep.options.media = true;
				window.deep.options.dataCollector = true;
				window.deep();
			}
		});
	</script>
	<script class="DeepDataCollection">
		articleData = {
			"id": 159323,
			"title": "Readers' Verdict: The best and worst things about life in Zurich",
			"subtitle": "It's considered one of the best cities in the world, but what's life in Zurich really like? We asked our readers to give us their insights.",
			"publication": {
				"date": "2019-08-09",
				"ts": 1565345782,
				"day": "Fri",
				"month": "Aug",
				"year": 2019
			},
			"categories": ["Zurich","Moving to Zurich","popular"],
			"author": {
				"name": "The Local"
			}
		}
	</script>
	
	<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- script async="async" src="//tags-cdn.deployads.com/a/thelocal.ch.js"></script -->
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (!tp.pianoId.isUserValid()) { // Only load the Sortable script for non-Members
			var d = document,
				h = d.getElementsByTagName('head')[0],
				s = d.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//tags-cdn.deployads.com/a/thelocal.ch.js';
			h.appendChild(s);
		}
	}]);
</script>

<!--DESKTOP_AD-->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	window.deployads = window.deployads || []; // Sortable, installed 23.11.17

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/ch_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250], [994, 250]], 'ch_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_2', [728, 90], 'ch_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_3', [728, 90], 'ch_leaderboard_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_4', [728, 90], 'ch_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_1', [[300, 250], [250, 250]], 'ch_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_2', [[300, 250], [250, 250]], 'ch_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_3', [[300, 250], [250, 250]], 'ch_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_4', [[300, 250], [250, 250]], 'ch_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_1', [[300, 250], [300, 600]], 'ch_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_2', [[300, 250], [300, 600]], 'ch_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_banner_1', [300, 75], 'ch_half_banner_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_rich_media_1', [1, 1], 'ch_rich_media_1').addService(googletag.pubads());
//googletag.defineOutOfPageSlot('/1774138/ch_rich_media_2', 'ch_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		//googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async is nicer UX
		//googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.pubads().setTargeting('keyword', ['zurich','moving to zurich','popular']);

		//googletag.enableServices();
		deployads.push(function () { deployads.gpt.enableServices(); });
	});
</script>
<!--/DESKTOP_AD-->


			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
						<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script data-country="switzerland" src="/assets/common/js/OneSignal.js?1509618309"></script>
					

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		// Country-specific tracker
		ga('create', 'UA-218226-11', 'auto');
		
			ga('set', {
			  title: 'Readers\' Verdict: The best and worst things about life in Zurich',
			  hostname: 'www.thelocal.ch', // The domain of the country being viewed
			  page: '/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich',
			  location: 'https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich'
			});
		
		// Variable "dimension2 = Paid-up Members" is set so we can count traffic from Members
		// The pageview:send needs to be done from within the tp.pianoID because Piano loads late
		// So the analytics firing has to wait until after Piano has loaded
		// This is not ideal
		// This is probably why stats on the country tracker are always slightly lower than the network tracker
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);
	
		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		
			ga('theLocalNetwork.set', {
			  title: 'Readers\' Verdict: The best and worst things about life in Zurich',
			  hostname: 'www.thelocal.ch', // The domain of the canonical URL, which is .com for multi-domain articles
			  page: '/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich',
			  location: 'https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich'
			});
		
				ga('theLocalNetwork.send', 'pageview');

			</script>
									<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
			<!-- End Google Tag Manager -->
			</head>
<body>
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
	<!-- ############### EDITIONS BAR ############### -->
	<div id='editions_con'>
		<div id='editions_inner'>
			<div id='member-button'>
								<h2 id="title">Switzerland's news in English</h2>
				<form id="searchform" method="get" action="/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label">
						<img src='/assets/common/image/design2016/search-black.svg' alt='Search' style='width: 14px; height: 14px;' /><span id="search-link-text">Search</span></label>
					<input type="checkbox" id="searchbox-toggle" />
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>
			</div>
							<script>
					tp = window["tp"] || [];
					tp.push(["init", function() {
						if (tp.pianoId.isUserValid()) {
							var name = tp.pianoId.getUser().firstName;
							var sname = tp.pianoId.getUser().family_name;
							if(name || sname){
								$('#member-name').html(((name) ? name : '') + ((name && sname) ? " " : "") + ((sname) ? sname : ''));
							}
							$('#topguest').hide();
							$('#topaccount').show();
							$('#medals').hide();
						} else {
							$('#topguest').show();
							$('#topaccount').hide();
						}
						
						tp.enableGACrossDomainLinking();
					}]);
					detectPrivateMode(
						function(is_private) {
							if(is_private !== 'undefined' && is_private) tp.push(["setCustomVariable", "privateBrowser", "True"]);
						}
					);
				</script>
				<script>
					$(document).on("click", "#toplogin",  function() {
						var regSuccess = false;
						tp.pianoId.show({
							screen: 'login',
							displayMod: 'modal',
							registrationSuccess: function() {
								regSuccess = true;
								location.replace('/members/account');
							},
							loggedIn: function() {
								if(!regSuccess)
									location.reload();
							}
						})
					});
					$(document).on("click", "#logout",  function() {
						tp.pianoId.logout();
						location.reload();
					});
				</script>
						<div id='editions'>
				Editions:&nbsp;<span>
				<a href='https://www.thelocal.com/'>Europe</a> &middot;
				<a href='https://www.thelocal.at/'>Austria</a> &middot;
				<a href='https://www.thelocal.dk/'>Denmark</a> &middot;
				<a href='https://www.thelocal.fr/'>France</a> &middot;
				<a href='https://www.thelocal.de/'>Germany</a> &middot;
				<a href='https://www.thelocal.it/'>Italy</a> &middot;
				<a href='https://www.thelocal.no/'>Norway</a> &middot;
				<a href='https://www.thelocal.es/'>Spain</a> &middot;
				<a href='https://www.thelocal.se/'>Sweden</a> &middot;
				<a class="no_under">Switzerland</a></span>
			</div>
		</div>
	</div>
	<!-- ############### /EDITIONS BAR ############### -->

	<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/" title="Home page"><img src="/assets/common/image/design2016/logo-ch.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
									<span id='topguest'>
					<a id="become-member" href='/page/view/membership-offer'>Become a Member</a>
					<a href='javascript:void(0);' id="toplogin" class="member-signin">
						<img src='/assets/common/image/design2016/member.svg' alt='My account' style='width: 18px; height: 20px;' />						<span id='member-signin-text'>Sign in</span>
					</a>
					</span>
					<span id='topaccount'>
					<a id="member-name" href='/members/account'>My account</a>
					<a href='/members/account' id="member-logged" class="member-signin">
						<img src='/assets/common/image/design2016/member.svg' alt='My account' style='width: 18px; height: 20px;' />					</a>
					</span>
								<form id="editionsform" action='https://www.thelocal.ch/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.fr/'>France</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
						</ul>
					</div>
				</form>
			</div>
						<div id="medals">
								<a href="/20181108/the-local-takes-home-two-gongs-at-media-awards"><img src="/assets/common/image/award-medal-2018.png" alt="medals" title="Our publishing awards"/></a>
							</div>
					</div>
	</div>
	<form id="menuform" method="get" action="https://www.thelocal.ch/" target="_top">
		<div id="menu">
			<div id="menu-inner">
									<div id="allmenu_button">
						<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Menu</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
					</div>
					<ul>
						<li><a href='/membership-at-the-local' title="Learn about The Local's Membership program and why you should join"><span>About Membership</span></a></li><li><a href='/jobs/' title='List of English-speaking job openings in Switzerland'><span>Jobs in Switzerland</span></a></li><li><a href='/rentals/' title='Houses and apartments to buy and to rent, listings from our property partners'><span>Housing</span></a></li><li><a href='/business-directory' title='Business directory'><span>Business directory</span></a></li><li><a href='/noticeboard' title='Post and read notices and small ads from our readers'><span>Noticeboard</span></a></li><li><a href='https://www.thelocal.com/20180415/working-with-the-local' title='Buy advertising space on our site'><span>Advertise with us</span></a></li>								<li><a href='https://www.facebook.com/TheLocalSwitzerland'><svg class='menubar-social-icon' style='margin-left: 19px;' viewBox="88.428 12.828 107.543 207.085">
									<title>Our Facebook page</title>
									<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
										18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
										17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z" />
									</svg></a></li>
								<li><a href='https://twitter.com/TheLocalSwitzerland'><svg class='menubar-social-icon' viewBox="0 0 300.00006 244.18703">
									<title>Our Twitter feed</title>
									<g transform="translate(-539.17946,-568.85777)">
										<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
											-7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
											9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
											14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
											61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
											-63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
											50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
											29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
											-0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
											26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
											27.46396 93.72193,27.46396" />
									</g>
									</svg></a></li>
																<li><a href='https://www.linkedin.com/company/thelocaleurope/'><svg class='menubar-social-icon' viewBox="0 0 48 48">
									<title>Our LinkedIn page</title>
									<g transform="translate(-395,-415)">
										<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
											<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
												3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z" />
											<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
												0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
												-3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z" />
										</g>
									</g>
									</svg></a></li>
											</ul>
							</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
					<li><a href='/politics'>Politics</a></li>
			<li><a href='/scitech'>Technology</a></li>
			<li><a href='/lifestyle'>Lifestyle</a></li>
				<li><a href='/tags'>More&hellip;</a></li>
	</ul>
</div>

	<div class="allmenu_section">
		<h3>Membership</h3>
		<ul>
			<li><a href='/members/account'>My account</a></li>
			<li><a href='/page/view/gift-voucher'>Gift voucher</a></li>
			<li><a href='/members/corporate_membership'>Corporate</a></li>
			<li><a href='https://thelocalhelp.zendesk.com/hc/en-us'>Help center</a></li>
		</ul>
					<script>
				tp = window["tp"] || [];
				tp.push(["init", function() {
					if (tp.pianoId.isUserValid()) {
						$('#menu-member-signin').hide()
						$('#menu-member-offer').hide()
					} else {
						$('#menu-member-account').hide()
					}
	
				}]);
			</script>
			<!-- script>
				document.getElementById('menu-member-signin-button').onclick = function() {
					tp.pianoId.show({
						screen: 'login',
						displayMod: 'modal',
						loggedIn: function() {
							location.reload();
						}
					})
				}
			</script -->
			</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/clients/'>Advertise with us</a></li>
	</ul>
</div>

<br style='clear: both;' />

<div class="allmenu_section">
	<h3>Jobs in Switzerland</h3>
	<ul>
		<li><a href='/jobs/'>Browse jobs</a></li>
			</ul>
</div>

<div class="allmenu_section">
	<h3>Email newsletters</h3>
	<ul>
		<li><a href='/page/view/free-newsletter'>Newsletter sign-up</a></li>
		<li><a href='/members/newsletters'>Edit my subscriptions</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Other pages</h3>
	<ul>
						<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://www.englishforum.ch/forum.php'>Discussion forum</a></li>	</ul>
</div>


<div class="allmenu_section">
	<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8"><img
		src="/assets/common/image/design2016/apple-store-110x31.png" alt="iOS app" style="width: 110px; height: 31px;" /></a>
	&nbsp;&nbsp;&nbsp;&nbsp;
	<a href="https://play.google.com/store/apps/details?id=com.thelocal.app"><img
		src="/assets/common/image/design2016/play-store-110x31.png" alt="Android app" style="width: 110px; height: 31px;" /></a>
</div>

<p>&nbsp;</p>
<p>&nbsp;</p>

<div class="allmenu_section">

										<a href="https://www.facebook.com/TheLocalSwitzerland"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalSwitzerland"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/thelocaleurope"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>

</div>			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='ch_leaderboard_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_leaderboard_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>Readers' Verdict: The best and worst things about life in Zurich</h1>		<div id="article-info-top">
									<div class="article-author-name"> The Local</div>
						<div class="article-author-email">
				<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>									<br/><a href="https://twitter.com/thelocalswitzer" target="_blank">@thelocalswitzer</a>
							</div>
			
			<div class="article-date" title="*Updated: 9 August 2019 12:16 CEST+02:00">
				9 August 2019<br />
				12:16 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/zurich' class='article-keyword'>zurich</a><a href='/tag/moving+to+zurich' class='article-keyword'>moving to zurich</a><a href='/tag/popular' class='article-keyword'>popular</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Readers%27+Verdict%3A+The+best+and+worst+things+about+life+in+Zurich&body=https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Readers%27+Verdict%3A+The+best+and+worst+things+about+life+in+Zurich&via=TheLocalSwitzer&url=https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.ch%2F20190809%2Freaders-verdict-what-are-the-best-and-worst-things-about-life-in-zurich&title=Readers%27+Verdict%3A+The+best+and+worst+things+about+life+in+Zurich&summary=It%27s+considered+one+of+the+best+cities+in+the+world%2C+but+what%27s+life+in+Zurich+really+like%3F+We+asked+our+readers+to+give+us+their+insights.&source=The+LocalSwitzer', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="Readers' Verdict: The best and worst things about life in Zurich" alt="Readers' Verdict: The best and worst things about life in Zurich" src="/userdata/images/article/e095d019403ad07c1fd3a4ce2007c6b86942fc2770db310d9f3426ce3dfb23a4.jpg" />
						</div>
			<div class='article-photo-credit'>We asked The Local readers to tell us their thoughts on living in Zurich. File Photo: Depositphoto..com</div>
			
			<div id="article-info-middle">
								<div class="article-author-name"> The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news@thelocal.ch'>news@thelocal.ch</a>											<br/><a href="https://twitter.com/thelocalswitzer" target="_blank">@thelocalswitzer</a>
									</div>
								<div class="article-date">
					9 August 2019				</div>
				<div class="article-time">
					12:16 CEST+02:00				</div>
			</div>

			<div id="article-description">
				<div id='premium-top'>It's considered one of the best cities in the world, but what's life in Zurich really like? We asked our readers to give us their insights.</div>			</div>

							<div class="mpu-1 ad-container">
					<!--DESKTOP_AD-->
<div id='ch_mpu_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_mpu_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

				</div>
			
			
			<div id='article-body'><div id='premium-container'><p>
	Famous for being a leader in banking and finance, the City of Zurich also boasts natural beauty with its picturesque lakeside views. From Lake Zurich to the Limmat River, the City is breathtakingly beautiful. But what&#39;s life really like when you live Switzerland&#39;s largest city?</p>
<p>
	We asked The Local readers to tell us their thoughts on living in Zurich.</p>
<p>
	<span style="font-size:20px;"><strong>The Good</strong></span></p>
<p>
	<img alt="" src="/userdata/images/1565345345_Zurich City Bertl123.jpg" style="max-width: 591px; width: 100%;" /><br />
	<span style="font-size:11px;">File Photo: Bert123/Depositphoto.com</span></p>
<p>
	The good news is that almost 80 percent of respondents to our survey had a very positive outlook on life in Zurich. Many readers responded that Zurich was perfect (33.3 percent) or very good (42.9 percent).</p>
<p>
	Readers cited the City&#39;s natural beauty, efficient public transport, high wages, and quality of life as reasons they are happy with life in Zurich. The strong sense of community and friendliness also rated highly.</p>
<p>
	<strong>Natural Beauty</strong></p>
<p>
	Almost all survey respondents agreed that Zurich is rich in natural beauty.</p>
<p>
	"The lakes, pools, cleanliness and the beautiful architecture… there is not just one thing," said one reader of Zurich&#39;s appeal.</p>
<p>
	"Everything is so green and mountains are close," agreed Lunia Borza.</p>
<p>
	Another reader expressed a love of the lakes and winter activities: "The best thing about Zurich is the lakes and river swimming in the summer. It is also close to ski resorts in winter."</p>
<p>
	<strong>Public transport</strong></p>
<p>
	A major plus for residents of Zurich is the efficient public transport that makes daily life and the commute to work much easier.</p>
<p>
	Davide Cester, who sees Zurich as the perfect place to live, lists the public transport as the biggest advantage: "It connects all the places and is efficient."</p>
<p>
	"The amazing public transit and abundance of parks" are reader Margot Anderson agrees favourite things about Zurich.</p>
<p>
	<strong>High Wages</strong></p>
<p>
	Zürich is one of Europe&#39;s most important financial centers. So, it&#39;s unsurprising that most respondents working in the Zurich listed the &#39;high salaries&#39; or &#39;good competitive pay&#39; as a major plus.</p>
<p>
	Reader Kari Gunderson&#39;s listed "stability due to the social system…good wages, good insurance" as reasons why she loves living the stability of living in Zurich.</p>
<p>
	<span style="font-size:20px;"><strong>The Bad</strong></span></p>
<p>
	Meanwhile, 19 percent of respondents were satisfied with life in Zurich, although it still didn&#39;t feel like home to them. Less than five percent of respondents were not happy in Zurich.</p>
<p>
	<img alt="" src="/userdata/images/1565345432_Depositphotos_194758942_xl-2015.jpg" style="max-width: 591px; width: 100%;" /><br />
	<span style="font-size:11px;">File Photo: Fizkes/Depositphoto.com</span></p>
<p>
	<strong>The high cost of living</strong></p>

<p>
	One thing most of our readers agreed on is life in Zurich can be very expensive.</p>
<p>
	Reader Jekaterina Klest is not a fan of Zurich&#39;s high price of living and "extremely expensive restaurant food."</p>
<p>
	"Train tickets are expensive for tourists and irregular use. Zürich should lead by example and have even cheaper public transport. Perhaps by increasing cost of car ownership in such way that more chose public transport (or biking) rather than car," said Rozbeh Aenehband.</p>
<p>
	<strong>Learning German is difficult</strong></p>
<p>
	As an international city, many respondents agreed that you could get by in Zurich without being fluent in German. But to truly experience the City and get to know the locals learning German was considered a must.</p>
<p>
	Reader Lee Yee Min responded that the worst thing about working in Zurich is that "you need to be fluent in German."</p>
<p>
	Steve Kienberger agrees noting that the locals are; "very friendly but you have to speak German."</p>
<p>
	"Learn German. You don&#39;t striclty need it but you will enjoy more of the community, and you will make a good impression on the locals," says Davide Cester.</p>
<p>
	<strong>Finding a job</strong></p>
<p>
	<img alt="" src="/userdata/images/1565345534_working on switzerland.jpg" style="max-width: 640px; width: 100%;" /><br />
	<span style="font-size:11px;">File photo: Depositphoto.com</span></p>
<p>
	Zurich is considered Switzerland&#39;s economic powerhouse and employees from around the world are drawn to the City. However, the appeal of the City makes job-hunting highly competitive.</p>
<p>
	Reader Jekaterina Klest says one of the hardest things about living in Zurich is: "Finding a decent job and establishing a professional network, on top of learning high German and Swiss German."</p>
<p>
	"The worst thing about living in Zurich is the limited work opportunities," agrees Andre from the United States.</p>
<p>
	Reader Dario Muller advises those wishing to live in Zurich to "come with a local employment contract and research the local costs before moving."</p>
<p>
	<span style="font-size:20px;"><strong>The Verdict</strong></span></p>
<p>
	Zurich is a crowd-pleaser, with the majority of our reader&#39;s agreeing that they love living there. The City&#39;s natural beauty, efficient public transport, and high salaries are major drawing cards. However, readers almost unanimously agreed that learning German was difficult.</p>
<p>
	For the small number of readers that did not like living in Zurich, the main reasons listed were &#39;difficulty of job hunting&#39; and &#39;the high expense of living.&#39; Overall, it seems our Zurich based readers give the City a big thumbs up.</p>
</div></div>
						
						

		</div>

						<div class="article-bottom-member-beg">
					<div class="message-snippet">&nbsp;</div>
				</div>
		
						<div id="article-bottom-paywall-reminder"></div>
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/zurich' class='article-keyword'>zurich</a><a href='/tag/moving+to+zurich' class='article-keyword'>moving to zurich</a><a href='/tag/popular' class='article-keyword'>popular</a></div>			<div id="article_ns">
		


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=Readers%27+Verdict%3A+The+best+and+worst+things+about+life+in+Zurich&body=https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Readers%27+Verdict%3A+The+best+and+worst+things+about+life+in+Zurich&via=TheLocalSwitzer&url=https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20190809/readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thelocal.ch%2F20190809%2Freaders-verdict-what-are-the-best-and-worst-things-about-life-in-zurich&title=Readers%27+Verdict%3A+The+best+and+worst+things+about+life+in+Zurich&summary=It%27s+considered+one+of+the+best+cities+in+the+world%2C+but+what%27s+life+in+Zurich+really+like%3F+We+asked+our+readers+to+give+us+their+insights.&source=The+LocalSwitzer', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-linkedin.png" style="width: 32px; height: 32px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


</div>
<div class="clear"></div>
					</div>
	</div>
</div>
<!--DESKTOP_AD-->
<div id='ch_leaderboard_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_leaderboard_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

				<div class="mobile">
				
      <h2 class="popular-articles-title">Popular articles</h2>
      <div class="popular-articles">
        <ol><li><a href='/20190806/what-you-need-to-know-about-zurichs-amazing-street-parade-dance-party'>What you need to know about Zurich’s amazing Street Parade dance party</a></li><li><a href='/20190808/iraqi-woman-who-was-refused-citizenship-said-uh-over-200-times-during-test'>Woman refused Swiss citizenship after responding 'uh' over 200 times in interview</a></li><li><a href='/20190807/switzerlands-matterhorn-mountain-will-not-be-closed'>Switzerland’s Matterhorn mountain 'will not be closed'</a></li><li><a href='/20190807/saved-from-a-swiss-bank-vault-missing-kafka-papers-finally-home-in-israel'>Saved from a Swiss bank vault: Missing Kafka papers finally find home in Israel</a></li></ol>      </div>
				</div>
			
<div id='taboola-below' class='ad_container'>

	
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>

	
</div>

<h2 class="related-title">Member comments</h2>
	<div>The Local is not responsible for content posted by users.</div>
<div id='disqus-comments'>
	<div id="comments">
				<form id='newcomment' action="/comment/add_comment" method="POST">
			<textarea id='comment_body' name="comment_body"></textarea>
			<input class="btn_submit" type='submit' value="Comment" />
			<input name="email" type='hidden' value="" />
			<input name="article" type='hidden' value="readers-verdict-what-are-the-best-and-worst-things-about-life-in-zurich" />
			<div class="clear"></div>
		</form>
		<div id='commentguest' class="hide">
			<a href='/page/view/membership-offer'>Become a Member</a> or <a id='commentlogin' href='javascript:void(0);'>sign-in</a> to leave a comment.
		</div>
	</div>
</div>
<script>
	tp = window["tp"] || [];
	tp.push(["init", function() {
		if (tp.pianoId.isUserValid()) {
			$('#newcomment').show();
			var email = tp.pianoId.getUser().email;
			$('input[name="email"]').val(email);
			var username = localStorage.getItem("comment_username");
			if(!username){
				$.getJSON(document.location.origin+'/comment/get_username/'+encodeURIComponent(email),function(data){
						if(!data){
							$('#newcomment').prepend('<div class="info">Consider using your real name; it helps keep the conversation authentic and professional.</div>');
							$('<input>').attr({
								type: 'text',
								id: 'comment_name',
								name: 'username',
								placeholder: 'Choose a display name...'
							}).prependTo('#newcomment');
						}else{
							localStorage.setItem("comment_username", data);
						}
					}
				);
			}
		} else {
			$('#commentguest').removeClass('hide');
		}
	}]);
	
	$("#newcomment").on("submit", function (e) {
		if($("#comment_body").val().length < 2){
			e.preventDefault();
			return false;
		}
        $(".btn_submit").prop("disabled", true);
		$(".btn_submit").val("Sending...");
    });
	
	document.getElementById('commentlogin').onclick = function() {
		tp.pianoId.show({
			screen: 'login',
			displayMod: 'modal',
			loggedIn: function() {
				location.reload();
			}
		})
	}
</script>

<!--DESKTOP_AD-->
<div id='ch_leaderboard_3' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_leaderboard_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="yYcZVhHzQP-8c8907dfb1">
	<h2 id="yYcZVhHzQP-title">From our sponsors</h2>
	<div id="yYcZVhHzQP-8c8907dfb1-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20190724/three-fun-facts-that-will-make-you-want-to-visit-malta-tlccu'><img src='/userdata/images/article/ae64d95e20b5a992734efd09551f9bb584fd803d7acf702b9ecbf35c81d80031.jpg' alt='' /></a>					<div>
						<a href='/20190724/three-fun-facts-that-will-make-you-want-to-visit-malta-tlccu'><h2>VIDEO: Three surprising facts that will make you want to visit Malta</h2></a>
						<p>Game of Thrones has ended but it lives on in Malta! Find out how and learn two more unexpected facts about this little archipelago in the middle of the Med. </p>
					</div>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20190306/getting-a-new-car-in-switzerland-just-became-as-easy-as-streaming-a-movie-carvolution-tlccu'><img src='/userdata/images/article/8ecf9fcf813a9cad3dcd9b43318040530a9864d835c721ccae426ea1c9ac7688.jpg' alt='' /></a>						<div><a href='/20190306/getting-a-new-car-in-switzerland-just-became-as-easy-as-streaming-a-movie-carvolution-tlccu'><h2>Getting a new car in Switzerland just became as easy as streaming a movie</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20180405/whats-next-for-americans-who-are-behind-on-their-taxes-greenback-tlccu'><img src='/userdata/images/article/4475bd14a0560804dcf7e9962c25eec40b9628c3f682ccd3063c1f61349e8622.jpg' alt='' /></a>							<div><a href='/20180405/whats-next-for-americans-who-are-behind-on-their-taxes-greenback-tlccu'><h2>What's next for Americans who are behind on their taxes?</h2></a></div>
						</div>
									</div>
												<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20190719/how-mindfulness-can-help-you-make-the-most-of-life-abroad-axa-tlccu'><img src='/userdata/images/article/4d989e2104edb83abe3289aa1b286fc6fc6e3c085e6aa3ce9b59e4717f1c9ac7.jpg' alt='' /></a>						<div><a href='/20190719/how-mindfulness-can-help-you-make-the-most-of-life-abroad-axa-tlccu'><h2>Five mindfulness practices for expats</h2></a></div>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20190711/how-to-get-the-most-out-of-a-trip-to-europe-omio-go-europe-travel-tlccu'><img src='/userdata/images/article/055c00070b1ea05dde027ea2ce3f90ebfbb81ba305363c8ff2a3cf9e8abbdc50.jpg' alt='' /></a>							<div><a href='/20190711/how-to-get-the-most-out-of-a-trip-to-europe-omio-go-europe-travel-tlccu'><h2>How to see the very best of Europe this summer</h2></a></div>
						</div>
									</div>
						</div>
</div>



	<div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/b3ju' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e=d.getElementById(r);
						if(e===null){
							var t = d.createElement(o); t.src = g; t.id = r;
							t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
						} else if(typeof i[c]!=='undefined'){i[c]++}
						else{i[c]=1;}
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
						'Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=0')
				}
			}]);
		</script>
	</div>
<div class='ch-recommendation-latest'></div><!--DESKTOP_AD-->
<div id='ch_leaderboard_4' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_leaderboard_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-9a9f0cc2d1">
			<h2 class="related-title">More news</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20190806/what-you-need-to-know-about-zurichs-amazing-street-parade-dance-party'><img src='/userdata/images/article/03707ab92ee7a458d868750957e6eaa8b180b14f658adce6d76277da2ae08469.jpg' alt='' /></a>						<div><a href='/20190806/what-you-need-to-know-about-zurichs-amazing-street-parade-dance-party'><h2>What you need to know about Zurich’s amazing Street Parade dance party</h2></a></div>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20190709/15-things-you-didnt-know-about-the-fte-des-vignerons'><img src='/userdata/images/article/b4fd52b633c9853f7994c90e6ce70f0dbbdac464a6c9a81925d08a82ec41d6ef.jpg' alt='' /></a>							<div><a href='/20190709/15-things-you-didnt-know-about-the-fte-des-vignerons'><h2>15 things you didn’t know about Switzerland's famous Fête des Vignerons</h2></a></div>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20190717/swiss-village-plans-to-sell-houses-for-one-franc-property'><img src='/userdata/images/article/a6049484f9d984395c800e84ac93718cda36ef25366ff801e9d07895d1edee23.jpg' alt='' /></a>						<div><a href='/20190717/swiss-village-plans-to-sell-houses-for-one-franc-property'><h2>Swiss village plans to sell 'houses for one franc'</h2></a></div>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='ch_mpu_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_mpu_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20190716/what-you-need-to-know-about-taking-a-night-train-from-switzerland-travel-sbb-obb'><h2>What you need to know about taking a night train from Switzerland</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20190715/new-maps-reveal-highest-rents-in-switzerland-property-renting'><h2>New maps reveal where in Switzerland rent prices are highest</h2></a></div>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<div><a href='/20190712/readers-reveal-how-switzerland-could-improve-its-public-transport-system'><h2>Readers reveal: How Switzerland could improve its public transport system</h2></a></div>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<div><a href='/20190711/switzerland-to-need-up-to-half-a-million-more-workers-in-the-next-decade'><h2>Switzerland will need 'half a million extra workers in 10 years but immigration is not the only answer'</h2></a></div>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

	
			<div class="newsletter-signup">&nbsp;</div>
	
		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='ch_half_page_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_half_page_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
			<div class="ad-container">
			<!--DESKTOP_AD-->
<div id='ch_half_banner_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_half_banner_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div id="todays-headlines-container">
			<h2 id="todays-headlines-title">Related articles</h2>
							<div class='panel todays-headlines'>
										<a href="/20190730/here-are-the-most-expensive-cantons-for-swiss-citizenship" class='headline-img'>
												<img src="/userdata/images/article/2f23fdcfd82b95de6be2cdd3aca17e8dfe2ec335c92b6738cfce1e51b4f42c5d.jpg" alt="Where in Switzerland your citizenship application will cost you the most"/>
											</a>
										<a href="/20190730/here-are-the-most-expensive-cantons-for-swiss-citizenship"><h2>Where in Switzerland your citizenship application will cost you the most</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190725/ten-things-foreigners-do-that-make-the-swiss-really-uncomfortable-culture-etiquette" class='headline-img'>
												<img src="/userdata/images/article/385bb6be2388eb7cbcb6c4f4e9f17abffe88b96ce44a180b670163672710242c.jpg" alt="Ten things foreigners do that make Swiss people feel really uncomfortable"/>
											</a>
										<a href="/20190725/ten-things-foreigners-do-that-make-the-swiss-really-uncomfortable-culture-etiquette"><h2>Ten things foreigners do that make Swiss people feel really uncomfortable</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190621/swiss-people-the-most-most-honest-in-the-world-new-study-suggests" class='headline-img'>
												<img src="/userdata/images/article/326c6ea3e301a59bfd983f012afa7bcf4c171c445aa6c1e5c4224b52f9f2217e.jpg" alt="Swiss are the most honest in the world, new study suggests"/>
											</a>
										<a href="/20190621/swiss-people-the-most-most-honest-in-the-world-new-study-suggests"><h2>Swiss are the most honest in the world, new study suggests</h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190731/shopping-overseas-what-you-need-to-know-if-you-live-in-switzerland" class='headline-img'>
												<img src="/userdata/images/article/e99cee8465dce2f642cc75d27f51b6fc9405d15f6453aec1cd116e8d08f9c6bc.jpg" alt="What residents in Switzerland need to know about cross-border shopping "/>
											</a>
										<a href="/20190731/shopping-overseas-what-you-need-to-know-if-you-live-in-switzerland"><h2>What residents in Switzerland need to know about cross-border shopping </h2></a>
				</div>
							<div class='panel todays-headlines'>
										<a href="/20190722/ten-tips-for-swiss-business-etiquette" class='headline-img'>
												<img src="/userdata/images/article/7bfbf6aea4bb375044d6fef7a07bf90c4a022ecd150b958a538f240f3d875969.jpg" alt="What you need to know about Swiss business etiquette"/>
											</a>
										<a href="/20190722/ten-tips-for-swiss-business-etiquette"><h2>What you need to know about Swiss business etiquette</h2></a>
				</div>
					</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_3' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_mpu_3')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container carambola-widget">
			

	<img src='//pixel.watch/8hl3' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
					var e=d.getElementById(r);if(e===null){  
					var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
					var dt=new Date().getTime();  
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
					} else if(typeof i[c]!=='undefined'){i[c]++}  
					else{i[c]=1;}  
					})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
						'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=2')  
				}
			}]);
		</script>
	</div>
		</div>
	
	<div class='ch-recommendation-just'></div>
			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_half_page_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_half_page_2')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
<div class="col2-6878cff48f">
  <h2 class="col2-6878cff48f-title">Discussion forum</h2>
  <div class="col2-6878cff48f-panel">

    <div class='col2-w-item'>  <div class='col2-w-date'>09/08</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/daily-life/293265-living-usa-vs-switzerland-pros-amp-cons.html'>Living in USA vs. Switzerland - pros & cons</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/08</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/daily-life/293446-huge-thanks-dogooder-morning.html'>A huge thanks to that dogooder this morning</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/08</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/daily-life/285530-scam-stories.html'>Scam stories</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/08</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/transportation-driving/293429-train-stuttgart.html'>Train to Stuttgart</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/08</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/finance-banking-taxation/293438-buy-amp-hold-shares-broker.html'>Buy & hold shares - which broker?</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>09/08</div>  <div class='col2-w-title'>    <a href='http://www.englishforum.ch/leaving-switzerland/292403-relocating-sale-household-items.html'>Relocating / Sale of Household Items</a>  </div></div>
    <div class="col2-w-viewall">
      <a href='http://www.englishforum.ch/forum.php'>View all discussions</a>
    </div>
  </div>
</div>

	
<div class="col2-6878cff48f">
  <h2 class="col2-6878cff48f-title">Jobs in Europe</h2>
  <div id="jobs_widget" class="col2-6878cff48f-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>FR</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/the-local-seeks-a-reporter-in-france-in-paris-%c3%aele-de-france-fr/'>The Local seeks a reporter in France</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>AT</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/project-management-in-vienna-vienna-at/'>Project Management</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/application-manager-channels-content-solutions-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Application Manager - Channels Content Solutions</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/applikationsentwickler-android-wm-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Applikationsentwickler Android (w/m)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/senior-business-analystproject-manager-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Senior Business Analyst/Project Manager</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/javascript-developer-senior-wm-in-bern-bern-mittelland-district-bern-ch-4/'>JavaScript Developer Senior (w/m)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/adobe-illustrator-indesign-typographer-graphic-designer-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Adobe  Illustrator / InDesign - Typographer / Graphic Designer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/project-manager-treasury-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Project Manager Treasury</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/business-analyst-it-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Business Analyst IT</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/windows-systems-engineer-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Windows Systems Engineer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>AU</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/devops-engineer-net-and-c-wm-in-thomastown-whittlesea-city-victoria-au/'>DevOps Engineer Net and C# (w/m)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/business-analyst-credit-risk-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Business Analyst Credit Risk</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/business-analyst-credit-risk-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch-2/'>Business Analyst Credit Risk</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/data-warehouse-developer-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Data Warehouse Developer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/windows-10-engineer-sccm-ms-office-2016-365-in-basel-basel-stadt-basel-city-ch/'>Windows 10 Engineer - SCCM - MS Office 2016 / 365</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/java-developer-spring-cicd-ms-azure-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Java Developer - Spring - CI/CD - MS Azure</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/azure-integration-and-automation-engineer-devops-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch-3/'>Azure Integration and Automation Engineer (DevOps)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/project-coordinator-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Project Coordinator</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/sourcing-manager-media-digital-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Sourcing Manager Media & Digital</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/java-jee-developer-linux-automation-python-in-z%c3%bcrich-z%c3%bcrich-district-zurich-ch-2/'>Java JEE Developer - Linux / Automation / Python</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/technical-project-manager-c-net-javascript-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Technical Project Manager (C#, .NET, JavaScript)</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>DK</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/business-developer-in-copenhagen-k%c3%b8benhavn-capital-region-dk/'>Business Developer</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/technician-on-site-corporate-support-in-z%c3%bcrich-z%c3%bcrich-district-zurich-ch-2/'>Technician On Site Corporate Support</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/operations-specialist-in-z%c3%bcrich-bezirk-z%c3%bcrich-zurich-ch/'>Operations Specialist</a>  </div></div><div class='col2-w-item hide'>  <div class='col2-w-date'>CH</div>  <div class='col2-w-title'>    <a href='https://jobs.thelocal.com/jobs/project-manager-senior-in-lausanne-lausanne-district-vaud-ch/'>Project Manager Senior</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/jobs/'>View more English-language jobs</a>
    </div>
  </div>
</div>			<script>
				var arr = [];
				var items = $("#jobs_widget > div.col2-w-item").length - 1;
				while(arr.length < 3){
					var randomnumber = Math.floor(Math.random()*items) + 1;
					if(arr.indexOf(randomnumber) > -1) continue;
					arr[arr.length] = randomnumber;
				}
				$.each( $("#jobs_widget > div.col2-w-item"), function( key, value ) {
					if(arr.indexOf(key) > -1){
						$(this).removeClass('hide');
						return true;
					}
					$(this).remove();
				});
				
				$("#jobs_widget > div.col2-w-item a").click(function() {
					ga('theLocalNetwork.send','event','jobs_widget_item', 'Click');
				});
				
				$("#jobs_widget > div.col2-w-viewall > a").click(function() {
					ga('theLocalNetwork.send','event','jobs_widget_view_all', 'Click');
				});
			</script>
			
	<div class="col2-6878cff48f">
	<h2 class="col2-6878cff48f-title">Noticeboard</h2>
	<div class="col2-6878cff48f-panel">
		<div class='col2-w-item'>	<div class='col2-w-date'>29/07</div>	<div class='col2-w-title'>		<a href='/noticeboard/295'>New photos for Linkedin or your Startup? Special offer</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>28/07</div>	<div class='col2-w-title'>		<a href='/noticeboard/294'>Early-career German Transcribers Urgently Required [TCDEV5]</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>07/07</div>	<div class='col2-w-title'>		<a href='/noticeboard/293'>New Group for Expats and Swiss Foodies! - Fusion Cuisine</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>07/07</div>	<div class='col2-w-title'>		<a href='/noticeboard/292'>Nikon Z7</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>07/07</div>	<div class='col2-w-title'>		<a href='/noticeboard/291'>Large, stunning 5.5 piece apartment for rent in St Legier</a>	</div></div><div class='col2-w-item'>	<div class='col2-w-date'>01/07</div>	<div class='col2-w-title'>		<a href='/noticeboard/290'>Early-career German Transcribers Urgently Required [TCDEV5]</a>	</div></div>		<div class="col2-w-viewall">
			<a href='/noticeboard/'>View all notices</a>
			<br />
			<a href='/noticeboard/?addnoticeboard'>Post a new notice</a>
		</div>
	</div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='ch_mpu_4' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_mpu_4')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
		$( document ).ready(function() {
			column3_adTop = column3_scrollingAd.offset().top;
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				column3_adTop = column3_scrollingAd.offset().top;
			});
		});
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/clients">Advertise with us</a></li>
													<li><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
											</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/terms-of-use">Terms of use</a></li>
						<li><a href="/privacy">Privacy policy</a></li>
													<li class="sortable-consent"><a href="javascript:window.deployads.showConsentTool()">Manage consent</a></li>
											</ul>
				</div>
				<div class="footer-box footer-social-links">
										<a href="https://www.facebook.com/TheLocalSwitzerland"
						><img
						src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" /></a>
					&nbsp;
					<a href="https://twitter.com/TheLocalSwitzerland"
						><img
						src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="https://www.linkedin.com/company/thelocaleurope"
						><img
						src="/assets/common/image/design2016/icon-linkedin.png" alt="Linkedin" style="width: 30px; height: 30px;"
						/></a>
					&nbsp;
					<a href="/feeds/rss.php"
						><img
						src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" /></a>
				</div>
			</div>
		</div>
		
	<script>
		tp = window["tp"] || [];
		tp.push(["init", function() {
			if (tp.pianoId.isUserValid()) {
				$('.ad-label').hide(); // Hide all ad labels for logged-in Members
				$('#taboola-below').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.taboola-row').hide(); // Taboola script is already excluded, here we hide the empty container too
				$('.carambola-widget').hide(); // Carambola script is already excluded, here we hide the empty container too
			}
		}]);
	</script>


<!--DESKTOP_AD-->
<div id='ch_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){
			deployads.push(function(){deployads.gpt.display('ch_rich_media_1')});
		});
	</script>
</div>
<!--/DESKTOP_AD-->

	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


		<script>
						(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
			t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
			})(window, document, '_gscq','script','//widgets.getsitecontrol.com/108062/script.js');
						
			// Set the Content Insights variables: reader_type, access_level
			// Then call _ain.track() as appropriate to fire the Content Insights tracking
			// Also set the GetSiteControl parameters depending on user's subscription status
			var readerType = "anonymous";
			var accessLevel = "paid";
			var nsl_subsc = expired_subsc = false;
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.pianoId.isUserValid()) {
					readerType = "registered";
				}
				tp.api.callApi('/access/list', {active : false}, function(response) {
					$.each( response.data, function( key, value ) {
						if(value.granted){
							readerType = "subscribed";
							expired_subsc = false;
							if(value.resource.name.toLowerCase().indexOf("newsletter") >= 0)
								nsl_subsc = true;
														_gscq.push(['targeting','isPaid', true]);
							var c_date = Math.round(((new Date()).getTime() / 1000) + 7 * 24 * 60 * 60);//one week from now
							if(value.expire_date && value.expire_date < c_date){
								_gscq.push(['targeting','annualExpiryLessThanOneWeek', true]);
							}
														return false;
						}else if(typeof(value.expire_date) != "undefined"){
							expired_subsc = true;
						}
					});
										_ain.access_level = accessLevel;
					_ain.reader_type = readerType;
					tp.push(["addHandler", "meterActive", function(meterData){
						_ain.track();
					}]);
					if(accessLevel != "paid" || readerType == "subscribed"){
						_ain.track();
					}
										if(nsl_subsc || !expired_subsc)
						$('.membership-link[href*="membership-renew"]').hide();
					if((!expired_subsc && !nsl_subsc && response.data.length != 0) || expired_subsc)
						$('.membership-link[href*="membership-offer"]').hide();
					if (tp.pianoId.isUserValid() && (readerType != "subscribed" || nsl_subsc)) {
						$('#newcomment').hide();
						$('#commentguest').removeClass('hide').html("<a href='/page/view/membership-offer'>Become a Member</a> to leave a comment.");
					}
				});
			}]);
		</script>


<!-- Facebook Pixel tracker - https://www.facebook.com/business/help/952192354843755 -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1765939700386961');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" alt=''
			src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1" />
	</noscript>

<!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		twq('init','nyvw0');
		twq('track','PageView');
	</script>

<!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
	<script>
		_linkedin_data_partner_id = "201345";
	</script>
	<script>
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
	</script>
	<noscript>
		<img height="1" width="1" style="display: none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
	</noscript>
	</body>
</html>