<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
    <title>Switzerland announces timeline to end all Covid restrictions - The Local</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-itunes-app" content="app-id=1078564301">
    <meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4"/><!-- Pinterest, facebook.com/business/help/952192354843755, installed 30.04.17 for matt.hope@thelocal.com -->
    <meta property="fb:pages" content="381700821924600" />
    <meta property="fb:app_id" content="1722590698056362" />
    <link rel="canonical" href="https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon"/>
        <link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/180.png">
                        <link rel="pingback" href="https://www.thelocal.ch/xmlrpc.php">
                <meta property="news_keywords" content="coronavirus,covid-19,vaccines"/>
        <meta property="article:modified_time" content="2021-03-26T13:15:22Z"/>
        <meta name="cXenseParse:articleid" content="632948"/>
        <meta property="cXenseParse:image" content="https://www.thelocal.ch/wp-content/uploads/2021/03/party-Priscilla-Du-Preez.jpg"/>
        <meta property="og:article:author" content="Helena Bachmann in Geneva"/>
                <meta property="og:locale" content="en_US" />
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/"/>
        <meta property="og:title" content="Switzerland announces timeline to end all Covid restrictions"/>
        <meta property="og:description" content="Swiss authorities indicated that lifting of Covid-19 restrictions in the summer is a possibility, with all measures dropped by August. This is how it could be done."/>
        <meta property="og:image" content="https://www.thelocal.ch/wp-content/uploads/2021/03/party-Priscilla-Du-Preez.jpg"/>
        <meta property="og:image:width" content="1920" />
        <meta property="og:image:height" content="1280" />
        <meta property="og:site_name" content="The Local Switzerland" />
        <meta property="article:published_time" content="2021-03-26T13:15:22Z" />
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@TheLocalSwitzerland" />
        <meta name="twitter:title" content="Switzerland announces timeline to end all Covid restrictions" />
        <meta name="twitter:description" content="Swiss authorities indicated that lifting of Covid-19 restrictions in the summer is a possibility, with all measures dropped by August. This is how it could be done." />
        <meta name="twitter:image" content="https://www.thelocal.ch/wp-content/uploads/2021/03/party-Priscilla-Du-Preez.jpg" />
        <meta name="twitter:label1" content="Written by">
        <meta name="twitter:data1" content="Helena Bachmann in Geneva">
        <meta name="description" content="Swiss authorities indicated that lifting of Covid-19 restrictions in the summer is a possibility, with all measures dropped by August. This is how it could be done." />
    
    <script type="application/ld+json">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</script><meta name="generator" content="AMP Plugin v2.0.10; mode=transitional"><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.cxense.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.ch/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/ch" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Switzerland announces timeline to end all Covid restrictions Comments Feed" href="https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thelocal.ch\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thelocal.ch/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.thelocal.ch/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-css'  href='https://www.thelocal.ch/wp-content/plugins/thelocal/public/css/thelocal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal-google-fonts-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal-google-fonts-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal-google-fonts-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thelocal-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-themify-icons-css'  href='https://www.thelocal.ch/wp-content/themes/thelocal/themify-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-owl-carousel-css'  href='https://www.thelocal.ch/wp-content/themes/thelocal/owl.carousel.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css'  href='https://www.thelocal.ch/wp-content/themes/thelocal/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/plugins/thelocal/public/js/thelocal-public.js?ver=1.0.0' id='thelocal-js'></script>
<script type='text/javascript' src='https://cdn.cxense.com/cx.cce.js' id='thelocal-cxense-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/private-browsing.js' id='thelocal-private-browsing-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.ch/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.ch/wp-json/wp/v2/posts/632948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.ch/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.ch/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/" />
<link rel='shortlink' href='https://www.thelocal.ch/?p=632948' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20210326%2Fswitzerland-announces-timeline-to-end-all-covid-restrictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20210326%2Fswitzerland-announces-timeline-to-end-all-covid-restrictions%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/?amp">                <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script>
        <script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
		tp.push(["setTags", ["articlepage"]]);
	}
</script>
        <script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>
                
                <!-- CONTENTINSIGHTS -->
                <script>
                    var _ain = {
                        id: "2149",
                        postid: "https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/",
                        url: "https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/",
                        maincontent: "div.entry-the-post",
                        title: "Switzerland announces timeline to end all Covid restrictions",
                        pubdate: "2021-03-26T13:13:49+01:00",
                        authors: "Helena Bachmann in Geneva",
                        sections: "News",
                        tags: "coronavirus,covid-19,vaccines",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>
                <!-- /CONTENTINSIGHTS -->
            <script>tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-11', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Switzerland announces timeline to end all Covid restrictions',
			hostname: 'www.www.thelocal.ch',
			page: '/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/',
			location: 'https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Switzerland announces timeline to end all Covid restrictions',
			hostname: 'www.www.thelocal.ch',
			page: '/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/',
			location: 'https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Switzerland announces timeline to end all Covid restrictions',
			hostname: 'www.www.thelocal.ch',
			page: '/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/',
			location: 'https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
        <!-- End Google Tag Manager -->                            <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                    
                    <script>
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41707/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>
                                        

                    <!--DESKTOP_AD-->
                    <script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/ch_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'ch_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_leaderboard_5', [728,90], 'ch_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_1', [[480,320],[336,280],[300,250]], 'ch_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_2', [300,250], 'ch_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_mpu_5', [300,250], 'ch_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_1', [300,600], 'ch_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/ch_half_page_2', [300,600], 'ch_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['coronavirus','covid-19','vaccines']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>
                    <!--/DESKTOP_AD-->


                <!-- CONNATIX --><script>
                    !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
                </script><!-- /CONNATIX -->        <!--QUANTCAST_CHOICE-->
            <script type="text/javascript" async=true>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</script>
            <!--/QUANTCAST_CHOICE-->                <script>
                var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
                cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
                cX.callQueue.push(['setSiteId', '1129593794869594604']);
                cX.CCE.callQueue.push(['sendPageViewEvent']);
                cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
            </script>    
</head>

<body class="post-template-default single single-post postid-632948 single-format-standard">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <div>
        <div class="header-content-ad-container">
            <!--DESKTOP_AD-->
 <div id='ch_leaderboard_1' class='ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
	<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('ch_leaderboard_1');
});};	</script>
</div>
<!--/DESKTOP_AD-->

        </div>
	<header id="masthead" class="site-header bg-white">
        <nav id="site-navigation" class="main-navigation">
            <div class="header-title-container">
                <a class="header-title" href="https://www.thelocal.ch/switzerlands-news-in-english/">Switzerland's news in English</a>
                <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
                <label class="header-search-toggle" for="header-search-toggle">
                    <img class="header-search-icon" width="14" height="14" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/search-black.png" alt="Search">
                    <span class="header-search-link-text">Search</span>
                </label>
            </div>
            <div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><a style="color: black;">Editions:</a></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="https://www.thelocal.it">Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a>Switzerland</a></li>
</ul></div>        </nav><!-- #site-navigation -->

        <input id="header-search-toggle" type="checkbox" />
        <div class="site-search" id="header-search-toggled-element">
            <div class="site-search-container">
                <form method="get" action="/" target="_top" novalidate="">
                    <div class="header-searchbox">
                        <input type="submit" value="Search" class="searchbox-button">
                        <div>
                            <input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
                        </div>
                    </div>
                </form>
            </div>
        </div>

		<div class="site-branding bg-orange">
            <div class="header-branding">
                <a href="https://www.thelocal.ch" class="custom-logo-link" rel="home">
                    <img height="64" width="343" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/logo-ch.svg" class="custom-logo" alt="The Local">
                </a>
                                                <div class="header-menu-dropdown-mobile">
                    <label for="allmenu-toggle" class="allmenu-toggle-label">
                        <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu">
                    </label>
                </div>
                                <h5>Switzerland's news in English</h5>
                <div class="login-box"></div>
            </div>
		</div><!-- .site-branding -->
        <div class="menu-header-visible-main">
            <div class="menu-header-visible-main-container">
                <div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-2016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a title="Learn about The Local&#8217;s Membership program and why you should join" href="https://www.thelocal.ch/membership-at-the-local/">About Membership</a></li>
<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a title="List of English-speaking job openings in Switzerland" href="https://www.thelocal.ch/jobs/">Jobs in Switzerland</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a title="Business directory" href="https://www.thelocal.ch/business-directory/">Business directory</a></li>
<li id="menu-item-2019" class="menu-item menu-item-type-post_type_archive menu-item-object-noticeboard menu-item-2019"><a title="Post and read notices and small ads from our readers" href="https://www.thelocal.ch/noticeboard/">Noticeboard</a></li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2020"><a title="Buy advertising space on our site" href="https://www.thelocal.ch/advertise-with-us/">Advertise with us</a></li>
</ul></div>                <div class="menu-header-social-links">
                                        <a href="https://www.facebook.com/TheLocalSwitzerland"><svg class="menubar-social-icon" style="margin-left: 19px;" viewBox="88.428 12.828 107.543 207.085">
                        <title>Our Facebook page</title>
                        <path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                                            18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                                            17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
                    </svg></a>
                                                            <a href="https://twitter.com/TheLocalSwitzerland"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
                            <title>Our Twitter feed</title>
                            <g transform="translate(-539.17946,-568.85777)">
                                <path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                                    -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                                    9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                                    14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                                    61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                                    -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                                    50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                                    29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                                    -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                                    26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                                    27.46396 93.72193,27.46396"></path>
                            </g>
                        </svg></a>
                                                                                <a href="https://www.linkedin.com/company/thelocaleurope/"><svg class="menubar-social-icon" viewBox="0 0 48 48">
                            <title>Our LinkedIn page</title>
                            <g transform="translate(-395,-415)">
                                <g transform="matrix(0.9,0,0,-0.9,170,495.5)">
                                    <path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                                        3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
                                    <path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                                        0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                                        -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
                                </g>
                            </g>
                        </svg></a>
                                    </div>
                <div class="menu-header-hidden-action">
                    <div class="allmenu-button">
                        <label for="allmenu-toggle" class="allmenu-toggle-label">
                            <span class="allmenu-link-text font-white">Menu</span>
                            <img class="allmenu-link-image" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/menu.png" alt="Menu">
                        </label>
                    </div>
                </div>
            </div>
        </div>
        <div class="menu-header-hidden-main">
            <input id="allmenu-toggle" type="checkbox" />
            <div class="menu-header-hidden-main-container" id="allmenu-toggled-element">
                <div class="menu-header-new-container-items">
                <div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.ch/tag/coronavirus/" class="">Coronavirus</a><br><a href="https://www.thelocal.ch/tag/travel/" class="">Travel</a><br><a href="https://www.thelocal.ch/tag/brexit/" class="">Brexit</a><br><a href="https://www.thelocal.ch/tag/cost-of-living/" class="">Cost of living</a><br><a href="https://www.thelocal.ch/tag/immigration/" class="">Immigration</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.ch/tag/housing/" class="">Housing</a><br><a href="https://www.thelocal.ch/tag/geneva/" class="">Geneva</a><br><a href="https://www.thelocal.ch/tag/housing/" class="">Housing</a><br><a href="/tags" class="">More...</a><br></div></div></div>                    <div class="menu-header-new-container-items-between"></div>
                <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton">Log in</a><br><a href="https://www.thelocal.ch/membership-at-the-local/" class="">About membership</a><br><a href="/members/corporate_membership/" class="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.ch/membership-offer/" class="header-hidden-2-newsletter-options">Become a member</a><br><a href="https://www.thelocal.ch/gift-voucher/" class="">Gift Voucher</a><br></div></div></div>                    <div class="menu-header-new-container-items-between"></div>
                    <div class="menu-header-new-container-item">
                        <h3>MOBILE</h3>
                        <div class="menu-header-new-container-sub-items">
                            <div class="menu-header-new-container-sub-items-left">
                                <a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8">
                                    <img class="menu-header-new-container-app-icon-apple" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/badge-app-store.svg" alt="iOS app">
                                </a>
                            </div>
                            <div class="menu-header-new-container-sub-items-right">
                                <a href="https://play.google.com/store/apps/details?id=com.thelocal.app">
                                    <img class="menu-header-new-container-app-icon-google" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/badge-play-store.png" alt="Android app">
                                </a>
                            </div>
                        </div>
                    </div>
                <div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.ch/search/" class="">Search site</a><br><a href="https://www.thelocal.ch/contact/" class="">Contact us</a><br><a href="https://www.thelocal.ch/aboutus/" class="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="">News archive</a><br><a href="https://www.thelocal.ch/contact/" class="">Send us a story</a><br><a href="https://www.thelocal.ch/advertise-with-us/" class="">Advertise with us</a><br></div></div></div>                    <div class="menu-header-new-container-items-between"></div>
                <div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.ch/noticeboard/" class="">Noticeboard</a><br></div><div class="menu-header-new-container-sub-items-right"></div></div></div>                    <div class="menu-header-new-container-items-between"></div>
                <div class="menu-header-new-container-app-items-hidden-mobile">
                    <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="http://www.thelocal.at" class="">Austria</a><br><a href="http://www.thelocal.com" class="">Europe</a><br><a href="http://www.thelocal.de" class="">Germany</a><br><a href="http://www.thelocal.no" class="">Norway</a><br><a href="http://www.thelocal.se" class="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="http://www.thelocal.dk" class="">Denmark</a><br><a href="http://www.thelocal.fr" class="">France</a><br><a href="http://www.thelocal.it" class="">Italy</a><br><a href="http://www.thelocal.es" class="">Spain</a><br><a href="http://www.thelocal.ch" class="">Switzerland</a><br></div></div></div>                    <div class="menu-header-new-container-items-between"></div>
                </div>
                    <div class="menu-header-new-container-item">
                        <h3>SOCIAL</h3>
                        <div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">

                                                        <a href="https://www.facebook.com/TheLocalSwitzerland"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
                                    <title>Our Facebook page</title>
                                    <path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
                                </svg>
                            </a>
                            
                                                        <a href="https://twitter.com/TheLocalSwitzerland"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
                                    <title>Our Twitter feed</title>
                                    <g transform="translate(-539.17946,-568.85777)">
                                        <path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
                                    </g>
                                </svg>
                            </a>
                            
                            
                                                        <a href="https://www.linkedin.com/company/thelocaleurope/"><svg class="menubar-social-icon" viewBox="0 0 48 48">
                                    <title>Our LinkedIn page</title>
                                    <g transform="translate(-395,-415)">
                                        <g transform="matrix(0.9,0,0,-0.9,170,495.5)">
                                            <path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
                                            <path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
                                        </g>
                                    </g>
                                </svg>
                            </a>
                            
                                                        <a href="https://feeds.thelocal.com/rss/ch">
                                <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" style="width: 25px; height: 25px; margin-top: -2px; margin-left: -3px;">
                            </a>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
	</header><!-- #masthead -->
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
    <div class="thelocal-main-content-left">
        <div id="article">
    <article id="post-632948" class="post-632948 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-coronavirus tag-covid-19 tag-vaccines domains-ch">
                        <div class="article-inner-content" style="background-color: ">
            <header class="entry-header">
                                    
                    <h1 class="entry-title">Switzerland announces timeline to end all Covid restrictions</h1>
                    <div class="entry-meta">
                                                <div class="entry-meta-photo">
                                                            <img width="76" height="90" src="https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-76x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-76x90.jpg 76w, https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-254x300.jpg 254w, https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-865x1024.jpg 865w, https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-768x909.jpg 768w, https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-63x74.jpg 63w, https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-364x431.jpg 364w, https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead-476x563.jpg 476w, https://www.thelocal.ch/wp-content/uploads/2021/02/HBHead.jpg 933w" sizes="(max-width: 76px) 100vw, 76px" />                                                    </div>

                        <div class="entry-meta-disclosure" style="color:"></div>
                                                    <div class="entry-meta-name font-orange">Helena Bachmann in Geneva</div>
                            <div class="entry-meta-contact">
                                <a class="font-orange" href="mailto:news@thelocal.ch">news@thelocal.ch</a>
                                <br>
                                <a class="font-orange" target="_blank" href="https://twitter.com/"></a>
                            </div>
                        
                        <div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">26 March 2021<br>13:13 CET</time></span></div>
                        <div class="entry-meta-tags"><a href="https://www.thelocal.ch/tag/coronavirus" class="entry-meta-tag">coronavirus</a><a href="https://www.thelocal.ch/tag/covid-19" class="entry-meta-tag">covid-19</a><a href="https://www.thelocal.ch/tag/vaccines" class="entry-meta-tag">vaccines</a></div>
                        <div class="entry-meta-share">
                            <h3>Share this article</h3>
                                                            <a onclick="popupShareWindow('mailto:?subject=Switzerland+announces+timeline+to+end+all+Covid+restrictions&amp;body=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'); return false;" href="#">
                                    <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-email.png" alt="">
                                </a>
                                <a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Switzerland+announces+timeline+to+end+all+Covid+restrictions&amp;via=TheLocalSwitzerland+Switzerland\'s+news+in+English&amp;url=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'); return false;" href="#">
                                    <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-twitter.png" alt="">
                                </a>
                                <a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'); return false;" href="#">
                                    <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-facebook.png" alt="">
                                </a>
                                <a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/&amp;title=Switzerland+announces+timeline+to+end+all+Covid+restrictions&amp;summary=This+best-case+scenario+is+based+on+the+vaccine+strategy,+which+the+government+says+is+achievable+and+under+control.+Health+Minister+Alain+Berset+said+at+a+press+conference+on+Wednesday+that+Switzerland+will+receive+8.1+million+doses+of+the+already+ordered+vaccines+from+Pfizer+/+Biontech+and+Moderna+between+now+and+the+end+of+July.+Nearly+[&hellip;]&amp;source=Switzerland\'s+news+in+English'); return false;" href="#">
                                    <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-linkedin.png" alt="">
                                </a>
                                                    </div>
                    </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->


                        			<div class="post-thumbnail article-main-image">
				                    <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/party-Priscilla-Du-Preez-646x431.jpg" />
                                                    <div class="post-thumbnail-credit">No masks and no social distance. Could this happen in the summer? Photo by Priscilla Du Preez on Unspalsh</div>
                			</div><!-- .post-thumbnail -->

		
            <div class="entry-the-post">
                <div class="entry-the-post-meta-hidden">
                                        <div class="entry-meta-name font-orange">Helena Bachmann in Geneva</div>
                    <div class="entry-meta-contact font-orange">news@thelocal.ch<br></div>
                    <div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">26 March 2021<br>13:13 CET</time></span></div><br>
                                    </div>

                <b id="article-intro">Swiss authorities indicated that lifting of Covid-19 restrictions in the summer is a possibility, with all measures dropped by August. This is how it could be done.</b>
                <br>

                <!--DESKTOP_AD-->
 <div id='ch_mpu_1' class='ad-container dfp-ad mpu-1 '>
	<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('ch_mpu_1');
});};	</script>
</div>
<!--/DESKTOP_AD-->


                <div id="article-body">
                    <section subscriptions-section="content">
                                                <p>This best-case scenario is based on the vaccine strategy, which the government says is achievable and under control.</p>
<p>Health Minister Alain Berset said at a press conference on Wednesday that Switzerland will receive 8.1 million doses of the already ordered vaccines from Pfizer / Biontech and Moderna between now and the end of July.</p>
<p>Nearly half a million residents have received both doses to date, and more will be vaccinated in the meantime with the doses already in stock.</p>
<p>That would mean 75 percent of the adult population will be immunised, Berset said.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.ch/20210324/switzerland-to-introduce-coronavirus-a-vaccine-certificate-by-summer/">Switzerland to introduce coronavirus a vaccine certificate ‘by summer’</a></strong></p>
<p>All vulnerable people should be vaccinated by April 20<sup>th</sup>, and most others will have received their second shot by the end of June, authorities say.</p>
<!--DESKTOP_AD-->
 <div id='ch_mpu_2' class='ad-container dfp-ad mpu-2 '>
	<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('ch_mpu_2');
});};	</script>
</div>
<!--/DESKTOP_AD-->


<p>“We have a good situation. Six months ago no one would have thought that the vaccination campaign would be so advanced”, Berset noted in <a href="https://www.srf.ch/news/schweiz/impfstoff-beschaffung-gibt-es-nichts-das-man-haette-besser-machen-koennen-herr-berset">an interview</a> with SRF public broadcaster.</p>
<p>Virginie Masserey, head of the infection control section at the Federal Office of Public Health, <a href="https://www.watson.ch/fr/suisse/conseil%20fédéral/848547721-nous-devrions-pouvoir-nous-debarrasser-des-mesures-de-restrictions-des-aout">said at the press conferenc</a>e on Wednesday that if no new virus mutations emerge in the meantime, “from August there will be enough people vaccinated so that the restrictive measures are no longer necessary”.</p>
<p><a href="https://www.thelocal.ch/20210316/coronavirus-when-will-i-get-vaccinated-in-switzerland/"><strong>Keen for a vax? This tool shows when you will get vaccinated in Switzerland</strong></a></p>
<p>Berset also said coronavirus measures could be dropped in the summer. &#8220;The goal is to go in the direction of normality,&#8221; <a href="https://www.20min.ch/story/berset-naehrt-hoffnungen-auf-einen-normalen-sommer-866839403979">he noted.</a></p>
<p>However, some believe authorities are being overly optimistic in their predictions.</p>
<p>“The problem is that large deliveries could come all at once in the summer. I doubt that the cantons will be able to cope with these quantities immediately”, <a href="https://www.20min.ch/story/berset-naehrt-hoffnungen-auf-einen-normalen-sommer-866839403979">said</a> National Councillor Marcel Dobler.</p>
<p>Another deputy, Jörg Mäder, <a href="https://www.20min.ch/story/berset-naehrt-hoffnungen-auf-einen-normalen-sommer-866839403979">pointed out</a> that it is difficult to predict whether things will return to normal in summer. “But thanks to the vaccination, this goal is within reach”.</p>
<p><strong>READ MORE : <a href="https://www.thelocal.ch/20210323/covid-19-across-europe-how-countries-are-tightening-restrictions-while-others-are-easing-them/">Covid-19 third wave: Which countries in Europe have the tightest restrictions?</a></strong></p>
<p class="clear"></p>
                                            </section>
                                    </div>

                
                
                
                
                                    <div class="donate-message"></div>
                
                <hr>
                <div class="entry-meta-share-bottom">
                    <h3>Share this article</h3>
                                            <a onclick="popupShareWindow('mailto:?subject=Switzerland+announces+timeline+to+end+all+Covid+restrictions&amp;body=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'); return false;" href="#">
                            <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-email.png" alt="">
                        </a>
                        <a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Switzerland+announces+timeline+to+end+all+Covid+restrictions&amp;via=TheLocalSwitzerland+Switzerland\'s+news+in+English&amp;url=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'); return false;" href="#">
                            <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-twitter.png" alt="">
                        </a>
                        <a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/'); return false;" href="#">
                            <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-facebook.png" alt="">
                        </a>
                        <a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/&amp;title=Switzerland+announces+timeline+to+end+all+Covid+restrictions&amp;summary=This+best-case+scenario+is+based+on+the+vaccine+strategy,+which+the+government+says+is+achievable+and+under+control.+Health+Minister+Alain+Berset+said+at+a+press+conference+on+Wednesday+that+Switzerland+will+receive+8.1+million+doses+of+the+already+ordered+vaccines+from+Pfizer+/+Biontech+and+Moderna+between+now+and+the+end+of+July.+Nearly+[&hellip;]&amp;source=Switzerland\'s+news+in+English'); return false;" href="#">
                            <img src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/share-2-linkedin.png" alt="">
                        </a>
                                    </div>
            </div><!-- .entry-content -->
        </div>

        <footer class="entry-footer">

        </footer><!-- .entry-footer -->
        
<div id="comments" class="comments-area">
    <div class="section-title">
        <h2>
            <a href="">Member comments</a>
        </h2>
    </div>
    <h2 class="comments-title">The Local is not responsible for content posted by users.</h2><!-- .comments-title --><ol class="comment-list">		<li id="comment-13308" class="comment byuser comment-author-bc0001 even thread-even depth-1">
			<article id="div-comment-13308" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">bc0001</b> <span class="says">&nbsp;-&nbsp;</span>                        <a href="https://www.thelocal.ch/20210326/switzerland-announces-timeline-to-end-all-covid-restrictions/#comment-13308">
                            <time datetime="2021-03-26T15:41:18+01:00">
                                26 March 2021  at 15:41 CET                            </time>
                        </a>

					</div><!-- .comment-author -->

					<div class="comment-metadata">
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Calling this vaccine situation “advanced” must be lost in translation. The goal keeps moving farther out into the future. Compared to other parts of the globe, this is &#8230;</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .comment-list -->

    <div class="commentguest"><a href="https://www.thelocal.ch/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div><!-- #comments -->
<div class="article-video article-video-connatix-slideshow"><!--CONNATIX--><div id='connatixvideo' class='video-ad advertisement ads' style='margin: 30px auto; max-width: 640px;'></div>
            <script>
                tp = window["tp"] || [];
                tp.push(["init", function() {
                    var d = document,
                        h = d.getElementById('connatixvideo'),
                        s = d.createElement('script');
                    s.setAttribute("id", "videoplayer");
                    h.appendChild(s);
                    if (tp.pianoId.isUserValid()) {
                        cnxps.cmd.push(function() {
                            if (/Mobi|Android/i.test(navigator.userAgent)) {
                                cnxps({playerId: "44249125-1189-433b-acdd-cbab419006e3"}).render('videoplayer');
                            } else {
                                cnxps({playerId: "37e575a5-6784-4424-bdf3-4d504e905ee0"}).render('videoplayer');
                            }
                        });
                    } else {
                        cnxps.cmd.push(function() {
                            if (/Mobi|Android/i.test(navigator.userAgent)) {
                                cnxps({playerId: "44249125-1189-433b-acdd-cbab419006e3"}).render('videoplayer');
                            } else {
                                cnxps({playerId: "37e575a5-6784-4424-bdf3-4d504e905ee0"}).render('videoplayer');
                            }
                        });
                    }
                }]);
            </script><!--/CONNATIX--></div>
<div class="section">
    <div class="section-title">
        <h2>
            <a href="">Related articles</a>
        </h2>
    </div>
    <div class="article-list-container">
        
<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210325/reader-question-how-do-i-show-a-negative-covid-test-result-in-switzerland/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210325/reader-question-how-do-i-show-a-negative-covid-test-result-in-switzerland/">Reader question: How do I show a negative Covid test result in Switzerland?</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210324/switzerland-to-introduce-coronavirus-a-vaccine-certificate-by-summer/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210324/switzerland-to-introduce-coronavirus-a-vaccine-certificate-by-summer/">Switzerland to introduce coronavirus a vaccine certificate &#8216;by summer&#8217;</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210324/breaking-switzerland-to-remove-united-states-and-united-kingdom-from-quarantine-list/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210324/breaking-switzerland-to-remove-united-states-and-united-kingdom-from-quarantine-list/">Switzerland to remove United States and United Kingdom from quarantine list</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210324/green-pass-everything-you-need-to-know-about-the-coronavirus-immunity-card-in-switzerland/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210324/green-pass-everything-you-need-to-know-about-the-coronavirus-immunity-card-in-switzerland/">&#8216;Green pass&#8217;: Everything you need to know about the coronavirus immunity card in Switzerland</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210324/switzerland-to-start-testing-children-for-coronavirus/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210324/switzerland-to-start-testing-children-for-coronavirus/">Switzerland to start testing children for coronavirus</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210324/where-can-you-get-tested-for-covid-19-in-your-swiss-canton-for-free/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/testVALERY-HACHE-AFP-1.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210324/where-can-you-get-tested-for-covid-19-in-your-swiss-canton-for-free/">Where can you get tested for Covid-19 in your Swiss canton for free?</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210323/covid-19-across-europe-how-countries-are-tightening-restrictions-while-others-are-easing-them/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_8Z73EZ.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210323/covid-19-across-europe-how-countries-are-tightening-restrictions-while-others-are-easing-them/">Covid-19 third wave: Which countries in Europe have the tightest restrictions?</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-40" style="">
            <div class="article-block-image article-block-image-40 ">
            <a href="https://www.thelocal.ch/20210323/explained-why-the-johnson-and-johnson-vaccine-will-only-be-available-privately-in-switzerland/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_94Q7AT.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-40">
                    <span class="article-content-member-type"></span>
        
        <h2 style="">
            <a href="https://www.thelocal.ch/20210323/explained-why-the-johnson-and-johnson-vaccine-will-only-be-available-privately-in-switzerland/">Johnson and Johnson deny vaccine will be available privately in Switzerland</a>
                    </h2>
                    </div>
</div>



    </div>
</div>

<div class="article-video"><div class='advertisement carambola-widget' style='margin-bottom: 15px;'>
            <img class='carambola-pixel' alt='' src='//pixel.watch/b3ju' /><script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e = d.getElementById(r);
						if (e === null) {
							var t = d.createElement(o); 
							t.src = g; 
							t.id = r;
							t.setAttribute(m, s);
							t.async = 1;
							var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try {
								i[l][w+y](h,i[l][q+y](h)+'&'+dt);
							} catch (er){
								i[h]=dt;
							}
						} else if(typeof i[c]!=='undefined'){
						    i[c]++
						}else{
						    i[c]=1;
						}
					})
					(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=0')
				}
			}]);
		</script></div></div>
<div class="ch-recommendation-latest"></div>
<div class="section">
    <div class="section-title">
        <h2>
            <a href="">More news</a>
        </h2>
    </div>
    <div class="article-list-container">
        
<div class="article-block article-block-50-more-news" style="">
            <div class="article-block-image article-block-image-50-more-news ">
            <a href="https://www.thelocal.ch/20210325/reader-question-how-do-i-show-a-negative-covid-test-result-in-switzerland/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210325/reader-question-how-do-i-show-a-negative-covid-test-result-in-switzerland/">Reader question: How do I show a negative Covid test result in Switzerland?</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-50-more-news" style="">
            <div class="article-block-image article-block-image-50-more-news ">
            <a href="https://www.thelocal.ch/20210324/switzerland-to-introduce-coronavirus-a-vaccine-certificate-by-summer/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210324/switzerland-to-introduce-coronavirus-a-vaccine-certificate-by-summer/">Switzerland to introduce coronavirus a vaccine certificate &#8216;by summer&#8217;</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-50-more-news" style="">
            <div class="article-block-image article-block-image-50-more-news ">
            <a href="https://www.thelocal.ch/20210324/breaking-switzerland-to-remove-united-states-and-united-kingdom-from-quarantine-list/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210324/breaking-switzerland-to-remove-united-states-and-united-kingdom-from-quarantine-list/">Switzerland to remove United States and United Kingdom from quarantine list</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-50-more-news" style="">
            <div class="article-block-image article-block-image-50-more-news ">
            <a href="https://www.thelocal.ch/20210324/green-pass-everything-you-need-to-know-about-the-coronavirus-immunity-card-in-switzerland/">
                <img src="https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1.jpg" style="">
            </a>
        </div>
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210324/green-pass-everything-you-need-to-know-about-the-coronavirus-immunity-card-in-switzerland/">&#8216;Green pass&#8217;: Everything you need to know about the coronavirus immunity card in Switzerland</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210324/switzerland-to-start-testing-children-for-coronavirus/">Switzerland to start testing children for coronavirus</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210324/where-can-you-get-tested-for-covid-19-in-your-swiss-canton-for-free/">Where can you get tested for Covid-19 in your Swiss canton for free?</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210323/covid-19-across-europe-how-countries-are-tightening-restrictions-while-others-are-easing-them/">Covid-19 third wave: Which countries in Europe have the tightest restrictions?</a>
                    </h2>
                    </div>
</div>




<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
        <div class="article-content article-content-50-more-news">
                    <span class="article-content-member-type"></span>
        
        <h2 style="font-size:1.1em;">
            <a href="https://www.thelocal.ch/20210323/explained-why-the-johnson-and-johnson-vaccine-will-only-be-available-privately-in-switzerland/">Johnson and Johnson deny vaccine will be available privately in Switzerland</a>
                    </h2>
                    </div>
</div>



    </div>
</div>

<div><div id='taboola-below' class='ad_container'>
                    <div id="taboola-below-article-thumbnails" class="ad_container"></div>
                    <script>
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a-new',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
                </div></div>
    </article><!-- #post-632948 -->
</div>
    </div>
    <div class="thelocal-main-content-right">
        
<aside id="secondary" class="widget-area">
	<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20210325/reader-question-how-do-i-show-a-negative-covid-test-result-in-switzerland/" class="headline-img"><img width="543" height="431" src="https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-543x431.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reader question: How do I show a negative Covid test result in Switzerland?" loading="lazy" srcset="https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-543x431.jpg 543w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-300x238.jpg 300w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-1024x812.jpg 1024w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-768x609.jpg 768w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-1536x1218.jpg 1536w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-80x63.jpg 80w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-93x74.jpg 93w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash-710x563.jpg 710w, https://www.thelocal.ch/wp-content/uploads/2021/03/person-with-cell-Tetiana-SHYSHKINA-unsplash.jpg 1920w" sizes="(max-width: 543px) 100vw, 543px" />
                      </a><a href="https://www.thelocal.ch/20210325/reader-question-how-do-i-show-a-negative-covid-test-result-in-switzerland/">
                            <h2 class="ra-widget-article-title">Reader question: How do I show a negative Covid test result in Switzerland?</h2>
                          </a>
                        </div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20210324/switzerland-to-introduce-coronavirus-a-vaccine-certificate-by-summer/" class="headline-img"><img width="646" height="431" src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT-646x431.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Switzerland to introduce coronavirus a vaccine certificate &#039;by summer&#039;" loading="lazy" srcset="https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT-646x431.jpg 646w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT-300x200.jpg 300w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT-768x512.jpg 768w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT-80x53.jpg 80w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT-110x74.jpg 110w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT-846x563.jpg 846w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_94A4MT.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
                      </a><a href="https://www.thelocal.ch/20210324/switzerland-to-introduce-coronavirus-a-vaccine-certificate-by-summer/">
                            <h2 class="ra-widget-article-title">Switzerland to introduce coronavirus a vaccine certificate &#8216;by summer&#8217;</h2>
                          </a>
                        </div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20210324/breaking-switzerland-to-remove-united-states-and-united-kingdom-from-quarantine-list/" class="headline-img"><img width="646" height="431" src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-646x431.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Switzerland to remove United States and United Kingdom from quarantine list" loading="lazy" srcset="https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-646x431.jpg 646w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-300x200.jpg 300w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-1024x683.jpg 1024w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-768x512.jpg 768w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-80x53.jpg 80w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-110x74.jpg 110w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1-846x563.jpg 846w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_18K068-2-1.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" />
                      </a><a href="https://www.thelocal.ch/20210324/breaking-switzerland-to-remove-united-states-and-united-kingdom-from-quarantine-list/">
                            <h2 class="ra-widget-article-title">Switzerland to remove United States and United Kingdom from quarantine list</h2>
                          </a>
                        </div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20210324/green-pass-everything-you-need-to-know-about-the-coronavirus-immunity-card-in-switzerland/" class="headline-img"><img width="646" height="431" src="https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-646x431.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&#039;Green pass&#039;: Everything you need to know about the coronavirus immunity card in Switzerland" loading="lazy" srcset="https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-646x431.jpg 646w, https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-300x200.jpg 300w, https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-1024x683.jpg 1024w, https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-768x512.jpg 768w, https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-80x53.jpg 80w, https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-110x74.jpg 110w, https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1-846x563.jpg 846w, https://www.thelocal.ch/wp-content/uploads/2021/03/lukas-qS7fr07bljM-unsplash-1.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" />
                      </a><a href="https://www.thelocal.ch/20210324/green-pass-everything-you-need-to-know-about-the-coronavirus-immunity-card-in-switzerland/">
                            <h2 class="ra-widget-article-title">&#8216;Green pass&#8217;: Everything you need to know about the coronavirus immunity card in Switzerland</h2>
                          </a>
                        </div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20210324/switzerland-to-start-testing-children-for-coronavirus/" class="headline-img"><img width="646" height="431" src="https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-646x431.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Switzerland to start testing children for coronavirus" loading="lazy" srcset="https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-646x431.jpg 646w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-300x200.jpg 300w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-1024x683.jpg 1024w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-768x512.jpg 768w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-80x53.jpg 80w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-110x74.jpg 110w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1-846x563.jpg 846w, https://www.thelocal.ch/wp-content/uploads/2021/03/000_92R3JV-1.jpg 1500w" sizes="(max-width: 646px) 100vw, 646px" />
                      </a><a href="https://www.thelocal.ch/20210324/switzerland-to-start-testing-children-for-coronavirus/">
                            <h2 class="ra-widget-article-title">Switzerland to start testing children for coronavirus</h2>
                          </a>
                        </div></section><section id="ads-2" class="widget widget_ads"><!--DESKTOP_AD-->
 <div id='ch_half_page_1' class='ad-container dfp-ad half-page-1 '>
	<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('ch_half_page_1');
});};	</script>
</div>
<!--/DESKTOP_AD-->

</section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
                        <div class="noticeboard-widget-item-date font-orange">12/03</div>
                        <div class="noticeboard-widget-item-title"><a href="https://www.thelocal.ch/noticeboard/nanny-in-zurich/">Nanny in Zurich</a></div>
                      </div><div class="noticeboard-widget-item">
                        <div class="noticeboard-widget-item-date font-orange">09/03</div>
                        <div class="noticeboard-widget-item-title"><a href="https://www.thelocal.ch/noticeboard/freelance-teacher-to-take-over-a-school/">Freelance Teacher to take over a school</a></div>
                      </div><div class="noticeboard-widget-item">
                        <div class="noticeboard-widget-item-date font-orange">09/03</div>
                        <div class="noticeboard-widget-item-title"><a href="https://www.thelocal.ch/noticeboard/freelance-language-teacher-to-take-over-school/">Freelance Language Teacher to take over school</a></div>
                      </div><div class="noticeboard-widget-item">
                        <div class="noticeboard-widget-item-date font-orange">05/02</div>
                        <div class="noticeboard-widget-item-title"><a href="https://www.thelocal.ch/noticeboard/private-nurse-excellent-working-conditions-compensated-2/">Private Nurse &#8211; Excellent working conditions &#038; compensated</a></div>
                      </div><div class="noticeboard-widget-item">
                        <div class="noticeboard-widget-item-date font-orange">05/02</div>
                        <div class="noticeboard-widget-item-title"><a href="https://www.thelocal.ch/noticeboard/private-nurse-excellent-working-conditions-compensated/">Private Nurse &#8211; Excellent working conditions &#038; compensated</a></div>
                      </div><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.ch/noticeboard/">View all notices</a><br>
            <a href="https://www.thelocal.ch/noticeboard/">Post a new notice</a></div></div></section><section id="forum-3" class="widget widget_forum"><h2 class="noticeboard-widget-title font-orange">Discussion forum</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
                    <div class="noticeboard-widget-item-date font-orange">26/03</div>
                    <div class="noticeboard-widget-item-title"><a href="http://www.englishforum.ch/daily-life/303355-can-i-get-tax-return-if-i-buy-omega-watch-bullion-konstanz.html">Can I get tax return if I buy Omega watch and...</a></div>
                  </div><div class="noticeboard-widget-item">
                    <div class="noticeboard-widget-item-date font-orange">26/03</div>
                    <div class="noticeboard-widget-item-title"><a href="http://www.englishforum.ch/finance-banking-taxation/303346-zurich-living-cost.html">Zurich living cost</a></div>
                  </div><div class="noticeboard-widget-item">
                    <div class="noticeboard-widget-item-date font-orange">26/03</div>
                    <div class="noticeboard-widget-item-title"><a href="http://www.englishforum.ch/housing-general/303316-who-repairs-furnaces.html">Who repairs furnaces?</a></div>
                  </div><div class="noticeboard-widget-item">
                    <div class="noticeboard-widget-item-date font-orange">26/03</div>
                    <div class="noticeboard-widget-item-title"><a href="http://www.englishforum.ch/travel-day-trips-free-time/303353-travelling-uk-post-29th-march.html">Travelling to the UK - Post 29th March</a></div>
                  </div><div class="noticeboard-widget-item">
                    <div class="noticeboard-widget-item-date font-orange">26/03</div>
                    <div class="noticeboard-widget-item-title"><a href="http://www.englishforum.ch/complaints-corner/303268-awful-people-working-kita.html">Awful people working at Kita</a></div>
                  </div><div class="noticeboard-widget-panel-view-all"><a href="https://www.englishforum.ch/forum.php">View all discussions</a></div></div></section><section id="ads-3" class="widget widget_ads"><!--DESKTOP_AD-->
 <div id='ch_mpu_5' class='ad-container dfp-ad mpu-5 '>
	<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('ch_mpu_5');
});};	</script>
</div>
<!--/DESKTOP_AD-->

</section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='ch-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"><img src='//pixel.watch/8hl3' class='carambola-pixel' alt='' /> 
	        <div class='carambola-300x250'><script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			tp.push(["init", function() {
				if (!tp.pianoId.isUserValid()) { // Only show Carambola to non-Members
					(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
						var e = d.getElementById(r);
						if (e === null) {
							var t = d.createElement(o); 
							t.src = g; 
							t.id = r;
							t.setAttribute(m, s);
							t.async = 1;
							var n=d.getElementsByTagName(o)[0];
							n.parentNode.insertBefore(t, n);
							var dt=new Date().getTime();
							try {
								i[l][w+y](h,i[l][q+y](h)+'&'+dt);
							} catch (er){
								i[h]=dt;
							}
						} else if(typeof i[c]!=='undefined'){
						    i[c]++
						}else{
						    i[c]=1;
						}
					})
					(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=thlc94&did=112163&wid=0')
				}
			}]);
		</script></div></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='ch-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads"><!--DESKTOP_AD-->
<div id="panel-ad-sticky"> <div id='ch_half_page_2' class='ad-container dfp-ad half-page-2 '>
	<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('ch_half_page_2');
});};	</script>
</div>

                <script>
                    jQuery(window).on('load', function() {
                        var column3_scrollingAd = jQuery('#panel-ad-sticky');
                        var column3_adTop = column3_scrollingAd.offset().top;
                        function fixDiv() {
                            if (jQuery(window).scrollTop() >= (column3_adTop - 10) && jQuery(window).width() > 1020) {
                                column3_scrollingAd.css({
                                    'position': 'fixed',
                                    'top': '10px'
                                });
                            } else {
                                column3_scrollingAd.css({
                                    'position': 'relative',
                                    'top': 'unset'
                                });
                            }
                        }
                        jQuery(window).scroll(fixDiv);
                        fixDiv();
                        jQuery( document ).ready(function() {
                            column3_adTop = column3_scrollingAd.offset().top;
                            if (window.googletag && googletag.pubadsReady) {
                                googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    column3_adTop = column3_scrollingAd.offset().top;
                                });
                            }
                        });
                    });
                </script></div><!--/DESKTOP_AD-->

</section></aside><!-- #secondary -->
    </div>
</div>
	<footer id="colophon" class="site-footer">
        <div class="footer-container">
            <div class="site-info font-white">The Local Europe AB<br>
Elektrogatan 10<br>
171 54 Stockholm<br>
Sweden</div><!-- .site-info -->
            <div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.ch/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.ch/aboutus/">Our journalists</a></li>
</ul></div>            <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.ch/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div>            <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.ch/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.ch/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div>            <div class="footer-social-links">
                                    <a href="https://www.facebook.com/TheLocalSwitzerland"><img class="footer-social-links-img" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/icon-facebook.png" alt="Facebook"></a>
                                                    <a href="https://twitter.com/TheLocalSwitzerland"><img class="footer-social-links-img" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/icon-twitter.png" alt="Twitter"></a>
                                                    <a href="https://www.linkedin.com/company/thelocaleurope/"><img class="footer-social-links-img" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/icon-linkedin.png" alt="Linkedin"></a>
                                                    <a href="https://feeds.thelocal.com/rss/ch"><img class="footer-social-links-img" src="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed"></a>
                            </div>
        </div>
        <div class="footer-sticker-ad">
            <!--DESKTOP_AD-->
 <div id='ch_leaderboard_5' class='ad-container dfp-ad leaderboard-5 '>
	<script>
if (window.googletag) {  googletag.cmd.push(function(){
googletag.display('ch_leaderboard_5');
});};	</script>
</div>
<!--/DESKTOP_AD-->

        </div>
	</footer><!-- #colophon -->

</div><!-- #page -->

<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js' id='thelocal-bootstrap-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js' id='thelocal-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://cdn.tinypass.com/api/tinypass-gtp.min.js' id='thelocal-piano-gtp-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/navigation.js' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/skip-link-focus-fix.js' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/owl.carousel.min.js' id='thelocal-owl-carousel-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","ajax_nonce":"4e433827ba","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/theme.js' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","nonce":"146996605d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.5' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>


            <!--
                Facebook Pixel tracker - https://www.facebook.com/business/help/952192354843755
                AMP version - https://stackoverflow.com/a/47292158/6894082
            -->
            <script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
            <noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>
            <!-- Twitter universal website tag code - installed 25.01.18 on request from matt.hope@thelocal.com -->
            <script>
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>
            <!-- LinkedIn tracking pixel - installed 25.01.18 on request from matt.hope@thelocal.com -->
            <script>
                _linkedin_data_partner_id = "201345";
            </script>
            <script>
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
            <noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript></body>
</html>

<!-- Cache served by The Local Cache Solution - Last modified: Fri, 26 Mar 2021 13:16:06 -->
