<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Pasta up by 13 percent: How food and energy prices in Switzerland are rising</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="381700821924600" />
<meta property="fb:app_id" content="1722590698056362" />
<script src="/cdn-cgi/apps/head/lZf3vyVrmrR5-V0sns5PP_RJI4g.js"></script><link rel="canonical" href="https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/favicons/ch.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.ch/wp-content/themes/thelocal/assets/images/ch/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.ch/xmlrpc.php">
<meta property="news_keywords" content="cost-of-living" />
<meta property="article:modified_time" content="2022-09-16T17:32:09Z" />
<meta name="cXenseParse:articleid" content="705961" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/" />
<meta property="og:article:author" content="Helena Bachmann in Geneva" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/" />
<meta property="og:title" content="Pasta up by 13 percent: How food and energy prices in Switzerland are rising" />
<meta property="og:description" content="Even though the inflation rate is lower in Switzerland than in the eurozone, costs of some common consumer goods and commodities have risen." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="736" />
<meta property="og:site_name" content="The Local Switzerland" />
<meta property="article:published_time" content="2022-09-16T17:32:09Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalSwitzerland" />
<meta name="twitter:title" content="Pasta up by 13 percent: How food and energy prices in Switzerland are rising" />
<meta name="twitter:description" content="Even though the inflation rate is lower in Switzerland than in the eurozone, costs of some common consumer goods and commodities have risen." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/watermarks-logo-shopping-g2a9a5fb0d_1280.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Helena Bachmann in Geneva">
<meta name="description" content="Even though the inflation rate is lower in Switzerland than in the eurozone, costs of some common consumer goods and commodities have risen." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.ch/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/ch" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Pasta up by 13 percent: How food and energy prices in Switzerland are rising Comments Feed" href="https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.ch/wp-content/themes/thelocal2021/style.css?ver=1.0.72' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.72' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.ch/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.ch/wp-json/wp/v2/posts/705961" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.ch/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.ch/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.ch/?p=705961' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20220916%2Fpasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.ch/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.ch%2F20220916%2Fpasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.72" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.72" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=0nYzKk1Epu'></script><script>	tp.push(["setContentSection", "Switzerland: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","cost-of-living"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2149",
                        postid: "https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/",
                        url: "https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/",
                        maincontent: "div.entry-the-post",
                        title: "Pasta up by 13 percent: How food and energy prices in Switzerland are rising",
                        pubdate: "2022-09-16T17:32:14+02:00",
                        authors: "Helena Bachmann in Geneva",
                        sections: "News",
                        tags: "cost-of-living",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                (function(w, d) {
                                    var s = d.createElement('script');
                                    s.src = '//cdn.adpushup.com/41740/adpushup.js';
                                    s.crossOrigin='anonymous'; 
                                    s.type = 'text/javascript'; s.async = true;
                                    (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                    w.adpushup = w.adpushup || {que:[]};
                                })(window, document);
                            }
                        }]);
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594604']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-705961 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option selected"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Switzerland's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.ch" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/logos/logo-ch.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675945"><a href="https://www.thelocal.ch/category/switzerland-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-685011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685011"><a href="https://www.thelocal.ch/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of Living</a></li>
<li id="menu-item-675946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675946"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-681664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681664"><a href="https://www.thelocal.ch/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Switzerland &#038; Ukraine</a></li>
<li id="menu-item-675947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675947"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
</ul>
</li>
<li id="menu-item-675948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675948"><a href="https://www.thelocal.ch/category/covid-19-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675949"><a href="https://www.thelocal.ch/category/living-in-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675951"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675952"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675950"><a href="/tag/moving-to-switzerland/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Switzerland</a></li>
</ul>
</li>
<li id="menu-item-675953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675953"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675954"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-675955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675955"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675957"><a href="https://www.thelocal.ch/category/switzerland-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Switzerland</a>
<ul class="sub-menu">
<li id="menu-item-675958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675958"><a href="/tag/discover-switzerland" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Switzerland</a></li>
<li id="menu-item-675959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675959"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-675960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675960"><a href="https://www.thelocal.ch/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675956"><a href="https://www.thelocal.ch/business-directory/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Business directory</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/covid-19-switzerland/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/living-in-switzerland/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/category/switzerland-explained/" class="" target="">Switzerland: Learn about Switzerland</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.ch/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class=" active-edition-link" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.ch/jobs/" class="" target="">Jobs in Switzerland</a><a data-wpel-link="ignore" href="https://www.thelocal.ch/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="705961" data-related-articles="[{&quot;post_id&quot;:705541,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:704476,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:703811,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:703659,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:703310,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:700159,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:699601,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:699292,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:698209,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696386,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="705961" data-name="Pasta up by 13 percent: How food and energy prices in Switzerland are rising" data-creative="cost of living" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&amp;title=Pasta+up+by+13+percent:+How+food+and+energy+prices+in+Switzerland+are+rising&amp;summary=Unlike+neighbours+France,+Germany,+Italy,+and+Austria,+where+the+inflation+rate+hovers+from+over+6+to+over+9+percent,+Switzerland+is+doing+much+better+on+that+score:+its+rate+is+currently+about+3.5+percent.+What+does+this+mean+in+terms+of+cost+of+living?+According+to+recent+data+from+the+Federal+Statistical+Office+(OFS),+which+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Pasta+up+by+13+percent:+How+food+and+energy+prices+in+Switzerland+are+rising&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/cost-of-living">COST OF LIVING</a></h3>
<h1 class="single-article-title">Pasta up by 13 percent: How food and energy prices in Switzerland are rising</h1>
<p class="single-article-excerpt">Even though the inflation rate is lower in Switzerland than in the eurozone, costs of some common consumer goods and commodities have risen.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&amp;title=Pasta+up+by+13+percent:+How+food+and+energy+prices+in+Switzerland+are+rising&amp;summary=Unlike+neighbours+France,+Germany,+Italy,+and+Austria,+where+the+inflation+rate+hovers+from+over+6+to+over+9+percent,+Switzerland+is+doing+much+better+on+that+score:+its+rate+is+currently+about+3.5+percent.+What+does+this+mean+in+terms+of+cost+of+living?+According+to+recent+data+from+the+Federal+Statistical+Office+(OFS),+which+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Pasta+up+by+13+percent:+How+food+and+energy+prices+in+Switzerland+are+rising&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 16 September 2022 17:32 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-646x371.jpg" width="646" height="371" alt="Pasta up by 13 percent: How food and energy prices in Switzerland are rising" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-646x371.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-300x173.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-1024x589.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-768x442.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-80x46.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-110x63.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280-846x486.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/shopping-g2a9a5fb0d_1280.jpg 1280w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Many common products are now more expensive. Image by Alexa from Pixabay </div>
</div>
</div>
<div class="single-article-content" id="article-body">
 <section subscriptions-section="content">
<div id="premium-container"> <p>Unlike neighbours France, Germany, Italy, and Austria, where the inflation rate hovers from over 6 to over 9 percent, Switzerland is doing much better on that score: its rate is currently about 3.5 percent.</p>
<p><strong>What does this mean in terms of cost of living?</strong></p>
<p>According to recent <a href="https://www.bfs.admin.ch/bfs/en/home/news/whats-new.assetdetail.23344561.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">data</a> from the Federal Statistical Office (OFS), which looks at which prices have increased the most, energy in general has registered the highest spike of all the consumer goods: 28 percent.</p>
<p>Within that category, fuel oil went up a whooping 86 percent, gas increased by 58 percent, petrol by 28 percent, and wood by 26 percent.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.ch/20220907/swiss-government-confirms-sharp-increase-in-electricity-prices/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swiss government confirms ‘sharp increase’ in electricity prices</a> </strong></p>
<p>As far as food is concerned, only four items registered a four-digit spike: pasta rose by 13 percent, cooking oil by 11 percent, and butter and coffee by 10 percent each.</p>
<div class="ml-manual-widget-container"></div>
<p>Next are fish (9 percent); poultry, milk and yogurt (5 percent); bread and eggs (4 percent); and beef (3 percent).</p>
<p>Among non-foods, the price of toothpaste and other dental hygiene products rose by 12 percent, and clothing and shoes by 4 percent.</p>
<p>There is a bit of good news as well: the price of fresh vegetables dropped by 4.6 percent and that of shoes and clothing by 4 percent, according to FSO.</p>
<p>
<strong>What’s ahead?</strong></p>
<p>While energy prices will most likely remain high throughout the winter, the cost of other products depends on the evolution of inflationary trends. And there is no consensus on how that will turn out.</p>
<p>Claude Maurer chief economist at Credit Suisse <a href="https://www.blick.ch/fr/news/suisse/la-bns-en-embuscade-la-suisse-devrait-echapper-a-une-recession-id17874348.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">predicted</a> that Switzerland’s inflation rate will drop to 1.5 percent in 2023, and even as global economy  faces inflation-fuelled recession risks, “the situation remains positive for Switzerland”.</p>
<p>Another expert, however, Martin Eichler, chief economist of the economic research institute BAK Economics, said that “the next few months will be difficult” as Europe’s woes are expected to spill over to Switzerland as well.</p>
<p>“In many of Switzerland’s European trading partners, the toxic mix of energy shortages and massive gas and electricity price hikes are already having recessive effects”, Eichler <a href="https://www.blick.ch/fr/news/suisse/conjoncture-economique-maussade-la-suisse-au-bord-de-la-recession-previent-le-bak-id17881263.html" data-wpel-link="external" target="_blank" rel="external noopener sponsored">said</a>.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.ch/20220705/cost-of-living-how-you-can-beat-switzerlands-inflation-blues/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living: How you can beat Switzerland’s inflation blues?</a></strong></p>
<p class="clear"></p>
<p class="clear"></p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="author-image"><img width="76" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-76x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-76x90.jpg 76w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-254x300.jpg 254w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-865x1024.jpg 865w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-768x909.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-63x74.jpg 63w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-364x431.jpg 364w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead-476x563.jpg 476w, https://apiwp.thelocal.com/wp-content/uploads/2021/02/HBHead.jpg 933w" sizes="(max-width: 76px) 100vw, 76px" /></div>
<address>
<span rel="author">Helena Bachmann in Geneva</span>
<a href="/cdn-cgi/l/email-protection#dab4bfada99aaeb2bfb6b5b9bbb6f4b9b2"><span class="__cf_email__" data-cfemail="58363d2f2b182c303d34373b3934763b30">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="exclude"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.ch/tag/cost-of-living" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COST OF LIVING</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&amp;title=Pasta+up+by+13+percent:+How+food+and+energy+prices+in+Switzerland+are+rising&amp;summary=Unlike+neighbours+France,+Germany,+Italy,+and+Austria,+where+the+inflation+rate+hovers+from+over+6+to+over+9+percent,+Switzerland+is+doing+much+better+on+that+score:+its+rate+is+currently+about+3.5+percent.+What+does+this+mean+in+terms+of+cost+of+living?+According+to+recent+data+from+the+Federal+Statistical+Office+(OFS),+which+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Pasta+up+by+13+percent:+How+food+and+energy+prices+in+Switzerland+are+rising&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220916/pasta-up-by-13-percent-how-food-and-energy-prices-in-switzerland-are-rising/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.ch/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="705961"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="705541" data-name="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" data-creative="cost of living" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V.jpg" class="related-article-image-post wp-post-image" alt="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/cost-of-living">COST OF LIVING</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/" class="article-link-event" data-page-type="article" data-id="705541" data-name="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" data-creative="cost of living" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">OPINION: Swiss government must act so families are not afraid to turn heating on this winter</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220907/swiss-government-confirms-sharp-increase-in-electricity-prices/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="704476" data-name="Swiss government confirms ‘sharp increase’ in electricity prices" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-646x431.jpg" class="related-article-image-post wp-post-image" alt="Swiss government confirms ‘sharp increase’ in electricity prices" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-1024x682.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280.jpg 1280w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220907/swiss-government-confirms-sharp-increase-in-electricity-prices/" class="article-link-event" data-page-type="article" data-id="704476" data-name="Swiss government confirms ‘sharp increase’ in electricity prices" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swiss government confirms ‘sharp increase’ in electricity prices</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/" data-page-type="article" data-id="705541" data-name="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" data-creative="cost of living" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.ch/tag/cost-of-living">COST OF LIVING</a></h3>
<h1 class="single-article-title">OPINION: Swiss government must act so families are not afraid to turn heating on this winter</h1>
<p class="single-article-excerpt">Fearing a winter of discontent, governments all over Europe are moving to cushion the impact of surging energy prices. Swiss households have been told they should be able to handle the situation without hardship. Clare O’Dea asks whether this is realistic.
</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&amp;title=OPINION:+Swiss+government+must+act+so+families+are+not+afraid+to+turn+heating+on+this+winter&amp;summary=While+other+European+countries+are+responding+urgently+to+the+cost-of-living+crisis+with+direct+payments+and+price+caps,+the+Swiss+have+been+told+to+put+the+lids+on+their+saucepans+when+cooking.+It+really+is+the+case+that+an+energy+efficiency+campaign+is+the+extent+of+government+intervention+so+far.+That’s+if+you+don’t+count+emergency+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=OPINION:+Swiss+government+must+act+so+families+are+not+afraid+to+turn+heating+on+this+winter&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 14 September 2022 11:26 CEST </span><br><span class="modified-on">Updated: 16 September 2022 11:30 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/03/000_1KM95V.jpg" width="646" height="430" alt="OPINION: Swiss government must act so families are not afraid to turn heating on this winter" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>While other European countries are responding urgently to the cost-of-living crisis with direct payments and price caps, the Swiss have been told to put the lids on their saucepans when cooking. </p>
<p>It really is the case that an <a href="https://www.thelocal.ch/20220901/this-is-what-the-swiss-government-asks-you-to-do-to-save-energy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">energy efficiency campaign</a> is the extent of government intervention so far. That’s if you don’t count emergency credit to the tune of billions of francs made available to the country’s largest power companies this month. </p>
<p><strong>READ ALSO: <a href="https://www.thelocal.ch/20220901/this-is-what-the-swiss-government-asks-you-to-do-to-save-energy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What the Swiss government is asking you to do to save energy</a></strong></p>
<p>There is now a financial safety net in place for the power sector but nothing yet for the country’s more vulnerable families, facing the dual challenge of rising inflation and energy bills. Hopes are now pinned on a decision next month. The government has promised to review the situation after its energy price task force has reported back.</p>
<p>
Electricity operators announced their <a href="https://www.thelocal.ch/20220907/swiss-government-confirms-sharp-increase-in-electricity-prices/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">new pricing structure</a> for electricity in 2023 on August 31, showing a greatly varying pricing patchwork depending on location. The increase for a typical household is calculated to be 27 percent, corresponding to an annual bill of 1,215 francs, or 261 more than the current level. </p>
<p><strong>READ ALSO: <a href="https://www.thelocal.ch/20220907/swiss-government-confirms-sharp-increase-in-electricity-prices/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Swiss government confirms ‘sharp increase’ in electricity prices</a></strong></p>
<p>Not that dramatic, you might think, until you look into the massive differences at a local level. Providers who don’t produce their own kilowatts are in the expensive situation of having to purchase all their electricity at historically high prices and pass those on to customers. </p>
<p>It is little comfort to know that the national average is 27 percent when you are unlucky enough to live somewhere like Churwalden, Graubünden or Aarberg, Bern, where the increase is twice that rate. As domestic customers are tied to their local provider, there is no alternative for those caught in bizarrely high price hikes. Rates per kilowatt hour vary dramatically, as this official interactive map shows.</p>
<p>The figure of 250 francs monthly has been thrown around by different political parties, either as a direct payment or tax break. However, a universal payment makes little sense, given the differences in income and prices. Therefore, any state or cantonal help should be as targeted as possible. </p>
<p>This will be a tough winter for those on a tight budget, with price increases across the board and inflation at 3.5 percent. Not only energy prices but the cost of petrol and diesel, health insurance, mortgage repayments or rent, household goods and food will continue to increase in 2023.</p>
<p>Although Swiss consumers are better off than those in some of the worst-hit European countries, notably the United Kingdom, where energy prices have tripled and inflation has reached 10 percent, lower-income households will still need some state aid. And they are still waiting for reassurance from the government.</p>
<p><img loading="lazy" class="size-post-thumbnail wp-image-704484" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-646x431.jpg" alt="" width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-1024x682.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/pylon-g441bb7a50_1280.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit"><span style="font-size: 10pt;">Switzerland&#8217;s electricity grid is intertwined with Europe&#8217;s. Image by Michael Schwarzenberger from Pixabay</span></div>
<p>Despite being one of the world’s most successful economies, one in seven people in Switzerland live in poverty or is at risk of poverty. As pointed out by the charity Caritas, additional monthly expenses of 50 or 100 francs can create serious problems for people who are just scraping by. </p>
<p>Time is short between now and the end of the year to put something in place for the worst affected by the crisis. Knowing that something is in the pipeline would take away a lot of stress for low-income households. </p>
<p>The other at-risk group are those who earn too much to qualify for regular social assistance, such as subsidised health insurance, but too little to cope with ever-increasing outgoings. Whatever help is available should be delivered as swiftly as possible with a minimum of red tape. The pandemic showed, on a much broader scale, that this kind of state intervention is workable.</p>
<div class="ml-manual-widget-container"></div>
<p>With such a high share of renewable energy covering domestic electricity demand in Switzerland – close to 80 percent – Switzerland is in an enviable position. Its reliance on imported gas is relatively low. </p>
<p>All the more reason why the Federal Electricity Commission Elcom should make sure that the consumer is protected from extra charges. The Swiss Foundation for Consumer Protection has already drawn attention to this problem and called for Elcom to take a closer look at and correct unjustified price increases. </p>
<p>This is no easy task, with hundreds of providers active in the market. But, with the cooperation of the government, cantons and communes, there are changes that can be made to the various tariff structures that would make a difference.</p>
<p>One suggestion is the removal of the set basic charge imposed by some companies so that customers are paying for their true level of electricity use. This would also increase the incentive to be energy efficient. Bills could also be trimmed by reducing grid connection fees and municipal duties. </p>
<p>This time of uncertainty in the world economy calls for innovation and flexibility on the part of decision-makers, with policies that provide reassurance and put the people’s well-being first. </p>
<p>If Swiss families and pensioners are afraid to turn on the heating this winter, it will be a damning indictment of the country’s political leadership.</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="70" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-80x70.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-80x70.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-300x264.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-84x74.jpg 84w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-489x431.jpg 489w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot-639x563.jpg 639w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/Clare-ODea-headshot.jpg 646w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Clare O'Dea</span>
<a href="/cdn-cgi/l/email-protection#29474c5e5a695d414c45464a4845074a41"><span class="__cf_email__" data-cfemail="d7b9b2a0a497a3bfb2bbb8b4b6bbf9b4bf">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/https://twitter.com/ClareODeaZ" data-wpel-link="exclude">https://twitter.com/ClareODeaZ</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&amp;title=OPINION:+Swiss+government+must+act+so+families+are+not+afraid+to+turn+heating+on+this+winter&amp;summary=While+other+European+countries+are+responding+urgently+to+the+cost-of-living+crisis+with+direct+payments+and+price+caps,+the+Swiss+have+been+told+to+put+the+lids+on+their+saucepans+when+cooking.+It+really+is+the+case+that+an+energy+efficiency+campaign+is+the+extent+of+government+intervention+so+far.+That’s+if+you+don’t+count+emergency+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=OPINION:+Swiss+government+must+act+so+families+are+not+afraid+to+turn+heating+on+this+winter&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
 </div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&amp;title=OPINION:+Swiss+government+must+act+so+families+are+not+afraid+to+turn+heating+on+this+winter&amp;summary=While+other+European+countries+are+responding+urgently+to+the+cost-of-living+crisis+with+direct+payments+and+price+caps,+the+Swiss+have+been+told+to+put+the+lids+on+their+saucepans+when+cooking.+It+really+is+the+case+that+an+energy+efficiency+campaign+is+the+extent+of+government+intervention+so+far.+That’s+if+you+don’t+count+emergency+[&hellip;]&amp;source=Switzerland\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=OPINION:+Swiss+government+must+act+so+families+are+not+afraid+to+turn+heating+on+this+winter&amp;via=TheLocalSwitzerland+Switzerland\&#039;s+news+in+English&amp;url=https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.ch/20220914/opinion-the-swiss-government-must-act-on-the-cost-of-living-crisis#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220901/we-made-a-mistake-swiss-town-sees-electricity-prices-soar-by-263-percent/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="703811" data-name="&#8216;We made a mistake&#8217;: Swiss town sees electricity prices soar by 263 percent" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="607" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7-607x431.jpg" class="related-article-image-post wp-post-image" alt="&#039;We made a mistake&#039;: Swiss town sees electricity prices soar by 263 percent" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7-607x431.jpg 607w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7-300x213.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7-768x545.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7-80x57.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7-104x74.jpg 104w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7-793x563.jpg 793w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/000_32H36N7.jpg 1024w" sizes="(max-width: 607px) 100vw, 607px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220901/we-made-a-mistake-swiss-town-sees-electricity-prices-soar-by-263-percent/" class="article-link-event" data-page-type="article" data-id="703811" data-name="&#8216;We made a mistake&#8217;: Swiss town sees electricity prices soar by 263 percent" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;We made a mistake&#8217;: Swiss town sees electricity prices soar by 263 percent</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.ch/20220831/which-swiss-cantons-will-see-the-biggest-hikes-in-electricity-bills/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="703659" data-name="Which Swiss cantons will see the biggest hikes in electricity bills?" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="Which Swiss cantons will see the biggest hikes in electricity bills?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/08/rodion-kutsaev-xkEtD4Stn0I-unsplash.jpg 1920w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.ch/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.ch/20220831/which-swiss-cantons-will-see-the-biggest-hikes-in-electricity-bills/" class="article-link-event" data-page-type="article" data-id="703659" data-name="Which Swiss cantons will see the biggest hikes in electricity bills?" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Which Swiss cantons will see the biggest hikes in electricity bills?</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594306:i1z0c5'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.ch/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.ch/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.ch/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.ch/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.ch/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalSwitzerland" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalSwitz" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/ch" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.ch/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/navigation.js?ver=1.0.72' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.72' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","ajax_nonce":"b000b8369d","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local CH","article_tags":["cost-of-living"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal/js/theme.js?ver=1.0.72' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.ch\/wp-admin\/admin-ajax.php","nonce":"051ce9d8bd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.72' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.ch/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 16 Sep 2022 18:16:32 <![endif]-->
